Jump to content

DeJoTaDeEmE

Members
  • Content count

    498
  • Joined

  • Last visited

About DeJoTaDeEmE

  • Rank
    InsanelyMac Sage

Profile Information

  • Gender
    Male
  • Interests
    My desktop PC: GA-Z97X UD3H - BK | RAM: 32G DDR3 kingston| Processor: Intel Core i7-4770| Hard Disks: ssd 240 Crucial,ssd 120 vortez,ssd kinston win 10 hd 3tb Hfs Graphics Card: INTEL hd 4600| TACEN RADIX 700W|Sierra Yosemite Win10
  1. DeJoTaDeEmE

    No audio en HDMI intel hd4600

    Hola,por obra en casa he tenido que enchufar el hack a la tv del salon por hdmi y no tengo audio por hdmi,tengo auido integrado con lilu.kext y applealc.kext en clover,pero me gustaria tener audi por hdmi,he probado el scritp de toleda sin exito,no se que hago mal pongo captura de los kext que tengo en clover. un saludo gracias https://ibb.co/g5XFZo
  2. Hola me he dao cuenta que hoy emitiendo en directo en facebook el programa que utilizo para poner musica "traktor"iba muy mal..y me he fijado que los procesadores estaban a 99º,estando normal suelen estar entre 30/40º,tengo un i7 con 32 gigas de ram,lo que no tengo es grafica dedicada tengo la integrada HD4600,supongo que al emitir en directo hara una conversion de video al vuelo y por eso tanto consumo no?si pongo una tarjeta de video dedicada se solucionaria?la integrada tiene 1536Mb o el probleme viene de otro lado? Gracias un saludo
  3. DeJoTaDeEmE

    Toshiba A660-0MR00R Extra Folder

  4. DeJoTaDeEmE

    KP despues de actualizacion de seguridad del sistema.

    Maniac10 es la primera vez que oia lo de "lilu" tendre que buscar informacion para saber realmente lo que es y lo que hace,está claro que gracias a lilu funciona el kext appleALC ,anteriormente me ha funcionado ese mismo kext son lilu... buscaré informacion. Gracias un saludo.
  5. DeJoTaDeEmE

    KP despues de actualizacion de seguridad del sistema.

    artur_pt muito obrigado Muchas gracias,despues de la actualizacion ya tengo sonido integrado teniendo en la carpeta kext de clover lilu.kext y appleALC.kext un saludo.
  6. DeJoTaDeEmE

    KP despues de actualizacion de seguridad del sistema.

    Hola no entiendo lo que quieres decir?lo que dices es esto? https://github.com/vit9696/Lilu/releases ??? efectivamente el problema viene de mi kext appleALC.kext lo he eliminado he inicia el hack,voy a probar ese kext..gracias un saludo.
  7. Hola de nuevo..hacia tiempo que no posteaba y es que por que gracias a este foro y ayuda de sus usuarios el hack me a ido bastante bien,aunque seguia visitando la pagina para seguir aprendiendo,el caso que ayer me salto una actualizacion del sistema,y como anteriormente pues he actualizado,lo actualice anoche y esta mañana lo he iniciado y me ha pedido la contrasela de icloud y un codigo que me ha salido en el iphone,lo he metido yya ha iniciado bien,el caso que ayer actualice el kext " AppleALC.kext" por enredar..por que gracias a este foro tenia audio integrado..pero queria probar y me baje la actualizacion y la pegue en su correspondiente carpeta sobreescribiendo el original que ya tenia,no se si tendra que ver,el caso que hoy despues de meter el codigo ese y una vez iniciado ya no tenia audio integrado ,y no sabia si era por la actualizacion del sistema o por que ayer cambie el archivo appleALC.kext ,entonces hice un backup del archivo y lo restauré,he reiniciado y e ha salido un kermel panic y seguidamente se ha reiniciado,he intentado iniciar -v -x y nada de nada...,tenia un usb con una instalacion de sierra y un clover muy antiguo y encambio con ese clover si he podido iniciar,mi conclusion esque algun kext de mi clover esta dando el fallo no? os muestro el KP y tb mi carpeta de kext Gracias un saludo.
  8. Lo acabo de leer.. http://www.zdnet.com/article/apple-macos-high-sierra-password-vulnerable-to-password-stealing-hack/ en teoria si no se descarga alguna app fuera de la store no abria problema...pero y si camuflan el fallo en una app firmada de la app store?Sabian del fallo y no lo han parcheado...
  9. DeJoTaDeEmE

    (Solucionado) como instalar clover en usb?

    Hola...pues el otro dia lo intente desde win 7 virtualizado con parallels y n ome funciono...hoy lo he probado haciendo desde un win 7 y se me ha instalado clover en un usb y ya puedo iniciar la instalacion.GRACIAS ..ahora me toca "pegarme" con la instalacion y post instalacion,otro toshiba que tengo me dio mucho problemas y tenia que estar utilizando la flag cpu=1 un saludo.
  10. DeJoTaDeEmE

    (Solucionado) como instalar clover en usb?

    Hola gracias por responder,lo unico con la utiliad de discos no veo lo de GPT veo GUID,MBR Y mapa de particiones de Apple... tengo que formatearlo con otra utilidad?desde win? supongo que será en fat32 y GPT NO? gracias un saludo. gogleando y traduciendo del ingles GTP=GUID ...voy a probar un saludo gracias
  11. DeJoTaDeEmE

    (Solucionado) como instalar clover en usb?

    Hola gracias por responder,tambien lo he probado,el caso que tiene que ser alguna configuracion de la bios ,aunke win 7 en usb lo he instalado sin problemas...es muy raro... un saludo.
  12. Hola tengo un portattil toshiba a500 y quiero instalarle sierra,el caso que he probado de varias maneras y no me inicia el usb de instalacion he mirado en la bios y no veo nada raro...tengo otro toshiba que consegui instalar mavericks pero tambien me dio mucha guerra que me iniciara clover en usb,creo recordar ke lo iniciaba desde un dvd y luego ya iniciaba la instalacion del usb..puede que la bios phoenix tenga algo que tenga que configurar? he instalado win 7 en usb en una particion sin problemas,pero no consigo inciar clover ,he probado manualmente con la app pandora con la app de la pagina que no se puede nombrary cuando seleciono el usb para inciar me vuelve a la bios y pone failed,tb he probado varios usbs, alguna sugerencia? un saludo gracias
  13. Hola ,tengo un problema que ha venido asi solo...utilizo sierra para todo y en otro ssd tengo yosemite para pinchar y hacer streaming,tengo 2 webcam logitech c310 que he utilizado con el programa OBS el caso que siempre me ha dao problemas utilizando las 2 webcam tenia que bajar la resolucion de una de ellas para que pudiera funcionar las 2 a la vez,el caso que ultimamente ya ni eso,incluso utilizando wirecast he conseguido que funcionaran las 2 pero en mitad del streaming dejaba de funciona una...luego funcionaba..y siempre las tenia que conectar en usb diferentes en el mismo hub no funcionaban,un poc arto del asunto he decidido comprar otra webcam de otra marca por que pense que lo mismo al ser de la misma marca el hackintosh se haria el lio,pero mi sorpresa ha sido que me pasa abolutamente lo mismo,como tenga conectada las 2 a la vez una de ella no funciona y parpadae el pilotito verde que tiene,no se cual puede ser la solucion y el problema, los usb?que no le llegue fuerza o potencia?por que cuando bajaba la resolucio antes si llegaba a funciona... algbuna sugerencia?? Gracias
  14. DeJoTaDeEmE

    actualizo clover y no me bootea ni sierra ni yosemite :(

    Hola de nuevo...no he tenido mucho tiempo para "enredar" y seguia con la version que me boteaba bien la 58...pero cada vez que inicio me avisa la appa del panel de control de que hay una version nueva...y he decidido a probarla ..la 077 y ha iniciado el hack sin problemas,algo han cambiado... o no se que ha pasado pero ya me inicia..tengo ke probrar yosemite... un saludo.
  15. DeJoTaDeEmE

    ¿Problemas con mis temperaturas?

    Hola de nuevo yo he limpiado por dentro el pc por que como tengo gatos pues se llena de pelos..,el caso que no estaba muy sucio el disipador de la cpu,he iniciado con windows 10 y he puesto a codificar una pelicula y con un programa estaba mirando las temperaturas...de un 40 de temperatura a subido a un 65 como mucho en cambio en sierra se pone a tope..puede que no esten trabajando bien el cpu del hack?hace poco estaba haciendo un livefacebook con wirecast y a su vez estaba utilizando un programa para pinchar Serato Dj,y en ese programa sale una barra de consumo de cpu y con 22 gigas y el procesador que tengo se ponia en rojo tambien incluso a veces tenia drop outs con la musica. un saludo gracias
×