Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About RhanCandia

  • Rank
    InsanelyMac Protégé
  1. AppleHDA HDMI Audio

    Thanks. Hot plugging isn't working for me. I guess I'm out of luck. I don't have a DP or DVI port right now.
  2. AppleHDA HDMI Audio

    Here you go. Thanks. iMac.ioreg.zip
  3. AppleHDA HDMI Audio

    That's exactly how did it for the first ioreg file I attached. Here's another attempt. PS: Just remove the .txt extension. Couldn't upload an IOreg file directly. iMac.ioreg.txt
  4. AppleHDA HDMI Audio

    Tried hot plugging HDMI but no luck. Haven't tried and cant settle with workaround 1 and 2. I can't figure out how IOReg tool works. Will s screenshot help? See attached.
  5. AppleHDA HDMI Audio

    1. No HDMI Audio on GTX 1060 (used to work on my 960, upgraded, now it’s not working) 2. 10.12.6 / H110M-H DDR4 / F20a / i3-6100 / GTX 1060 3. http://www.insanelymac.com/forum/topic/324635-applehda-hdmi-audio/ 4. S/L/E/AppleHDA.kext is installed with added patches by audio_cloverALC-120 to make Realtek Sound functional * Everything else is attached. iMac.ioreg.txt bootlog.txt clover_HDMI_output.txt iMac.acpi.txt ssdt.aml.txt
  6. Mostly web development. Will be running VMs too. Will this get me up and running with Sierra? PCPartPicker part list CPU: Intel Core i3-6100 3.7GHz Dual-Core Processor ($111.02) Motherboard: Gigabyte GA-H110M-H Micro ATX LGA1151 Motherboard ($68.87) Memory: Crucial Ballistix Sport LT 8GB (1 x 8GB) DDR4-2400 Memory ($48.31) Storage: Sandisk SSD PLUS 120GB 2.5" Solid State Drive ($42.15) Power Supply: Corsair VS 450W ATX Power Supply ($33.92) Wireless Network Adapter: TP-Link TL-WN881ND PCI-Express x1 802.11b/g/n Wi-Fi Adapter ($20.35) Total: $324.62
  7. Thanks for this. But this means I'll have to redo everything and wipe my HDD. I was hoping for some workaround to just be able to boot Clover or Chameleon.
  8. So my current set up is this: Dual Booting Windows 10 and Ubuntu 16.04 on GPT. I have grub install on the root of the HDD so grub is my primary bootloader. I created a ML VirtualBox so I can use MacPwn with Vaniulla El Capitan. I have tried all kinds of bootloader on both MBR and GPT USB drives. The results are as follows: 1. Clover Legacy - Nothing. When I boot the USB Flash Drive it shows a single blinking underscore for a split second then it proceeds to boot Ubuntu. 2. Clover UEFI - Stuck at the underscore. Nothing happens. 3. Chameleon - Same as Clover Legacy. Shows an underscore for a split second then boots straight to Ubuntu. I have installed Hackintosh up to Yosemite successfully on my Lenovo V470 years ago a couple of time but that was when I was still using MBR for my HDD. Please let me know what I can do do proceed with the installation.