Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About RmasterML

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
  • Location
  • Interests
  1. [Help] HD Graphics 4600

    Yosemite detects it now but not sound. IOreg: Here Thanks.
  2. [Help] HD Graphics 4600

    SwitchResX works perfect! Thanks!! Now audio problems, I have Realtek ACL662 but Yosemite doesn't detect it Thanks.
  3. [Help] HD Graphics 4600

    This is the maxium that I know: It's an iMac clone (LED and 23.6") and the display is connected by DVI (Because when I power on the PC It says "DVI"). Thanks.
  4. [Help] HD Graphics 4600

    The compiler adds me those references by default, so I can't delete it. IOreg: Here DSDT: Here My motherboard is an Intel Haswell Sharkbay and my display.. Is an All In One PC so I don't know what model it's. Thanks.
  5. [Help] HD Graphics 4600

    I don't understand, when I apply the 3 patches It's ok (No errors), I save it in the desktop and if I open it I have 4 errors why?! Edit: Using the SSDT method same problem I can't put the full resolution but I think that I have full QE/CI... News: My graphic card is recognized as Intel Iris Pro 1536 MB PD: My screen has 23" and not 17,8... Thanks!
  6. [Help] HD Graphics 4600

    No, I have Intel 8 series. I think that the problem is in the SSDT but I'dont know how to edit it. If you can patch it with the method above would be appreciated
  7. [Help] HD Graphics 4600

    Result: I think that if you or someone can give me the SSDT-6 already patched would be better because I'm not sure if I'm doing it well Thanks.
  8. [Help] HD Graphics 4600

    All files of the origin carpet: Here
  9. [Help] HD Graphics 4600

    Is this correct? DSDT.dsl: Here Thanks.
  10. [Help] HD Graphics 4600

    How can I fix the compilation errors? Any guide? Thanks!
  11. [Help] HD Graphics 4600

    The same with this platform-idThanks. PD: If somenone can patch mi DSDT would be appreciated I'm a little bit noob jeje
  12. [Help] HD Graphics 4600

    I've tried many values and I think that this is the best. I'm thinking that this can be a problem with the BIOS configuration and display. I'll update this post with a screenshot soon. EDIT: https://www.dropbox.com/s/zsmlwtq0ofow1jj/20140928_101452.jpg?dl=0 https://www.dropbox.com/s/zr5vwfclobneu5z/20140928_101539.jpg?dl=0 https://www.dropbox.com/s/ehhp4dsxxz7hapk/20140928_101550.jpg?dl=0 https://www.dropbox.com/s/kklolnssalf4e0r/20140928_101649.jpg?dl=0 https://www.dropbox.com/s/0qgkuiv5wqf95sk/20140928_101655.jpg?dl=0 https://www.dropbox.com/s/t2crcc1d72vv3mk/20140928_101715.jpg?dl=0 Thanks.
  13. [Help] HD Graphics 4600

    With this?: Same problem but thanks.
  14. [Help] HD Graphics 4600

    I have a problem with this graphic card, I think I have full QE/CI but I can't put the full resolution (1900x1080), the maximum that I have is 1280x1024. I have OS X 10.10 Yosemite DP8 but with Mavericks 10.9.1 or 10.9.5 I have the same problem. I have clover with Intel inject, ig-platform-id=0x0a260006 and IntelGFX=0x04128086 and my graphid card is recognised by the system as "Intel HD Graphics 4600 1536 MB", my CPU is an Intel Core i7 4770S with 8gb of RAM. Screenshots: config.plist: <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>ACPI</key> <dict> <key>DSDT</key> <dict> <key>Debug</key> <false/> <key>DropOEM_DSM</key> <false/> <key>Name</key> <string>BIOS.aml</string> <key>Patches</key> <array> <dict> <key>Comment</key> <string>PEG0 -> P0P2</string> <key>Find</key> <data> UEVHMA== </data> <key>Replace</key> <data> UDBQMg== </data> </dict> <dict> <key>Comment</key> <string>Darwin</string> <key>Find</key> <data> UFRJQQCkUEZJQRRNEV9JTkkAcAvQB09TWVOg SRBbElxfT1NJYKAUX09TSQ1MaW51eABwC+gD T1NZU6Ab </data> <key>Replace</key> <data> UFRJQQCkUEZJQRROEV9JTkkAcAvQB09TWVOg ShBbElxfT1NJYKAVX09TSQ1EYXJ3aW4AcAsQ J09TWVOgGw== </data> </dict> <dict> <key>Comment</key> <string>SAT0 -> SATA</string> <key>Find</key> <data> U0FUMA== </data> <key>Replace</key> <data> U0FUQQ== </data> </dict> <dict> <key>Comment</key> <string>COPR -> MATH</string> <key>Find</key> <data> Q09QUg== </data> <key>Replace</key> <data> TUFUSA== </data> </dict> <dict> <key>Comment</key> <string>GFX0 -> IGPU</string> <key>Find</key> <data> R0ZYMA== </data> <key>Replace</key> <data> SUdQVQ== </data> </dict> <dict> <key>Comment</key> <string>PEGP -> GFX0</string> <key>Find</key> <data> UEVHUA== </data> <key>Replace</key> <data> R0ZYMA== </data> </dict> <dict> <key>Comment</key> <string>TPMX -> MEM2</string> <key>Find</key> <data> VFBNWA== </data> <key>Replace</key> <data> TUVNMg== </data> </dict> </array> <key>ReuseFFFF</key> <false/> </dict> <key>SSDT</key> <dict> <key>DropOem</key> <false/> <key>EnableC6</key> <true/> <key>EnableC7</key> <true/> <key>Generate</key> <dict> <key>CStates</key> <false/> <key>PStates</key> <false/> </dict> </dict> </dict> <key>Boot</key> <dict> <key>Arguments</key> <string>kext-dev-mode=1</string> <key>Log</key> <false/> <key>Secure</key> <false/> <key>Timeout</key> <integer>3</integer> <key>XMPDetection</key> <false/> </dict> <key>Devices</key> <dict> <key>FakeID</key> <dict> <key>ATI</key> <string>0x0</string> <key>IMEI</key> <string>0x0</string> <key>IntelGFX</key> <string>0x04128086</string> <key>LAN</key> <string>0x0</string> <key>NVidia</key> <string>0x0</string> <key>SATA</key> <string>0x0</string> <key>WIFI</key> <string>0x0</string> <key>XHCI</key> <string>0x0</string> </dict> <key>USB</key> <dict> <key>FixOwnership</key> <false/> <key>Inject</key> <false/> </dict> </dict> <key>DisableDrivers</key> <array> <string>Nothing</string> </array> <key>GUI</key> <dict> <key>Hide</key> <array> <string>Windows</string> <string>BOOTX64.EFI</string> </array> <key>Language</key> <string>en:0</string> <key>Mouse</key> <dict> <key>Enabled</key> <true/> <key>Mirror</key> <false/> <key>Speed</key> <integer>8</integer> </dict> <key>Scan</key> <dict> <key>Entries</key> <true/> <key>Legacy</key> <true/> <key>Tool</key> <true/> </dict> <key>ScreenResolution</key> <string>1920x1080</string> <key>Theme</key> <string>iclover</string> </dict> <key>Graphics</key> <dict> <key>Inject</key> <dict> <key>ATI</key> <false/> <key>Intel</key> <true/> <key>NVidia</key> <false/> </dict> <key>LoadVBios</key> <true/> <key>ig-platform-id</key> <string>0x0a260006</string> </dict> <key>KernelAndKextPatches</key> <dict> <key>AppleRTC</key> <false/> <key>KextsToPatch</key> <array> <dict> <key>Comment</key> <string>xml.zlib->aml.zlib</string> <key>Find</key> <data> eG1sLnps </data> <key>Name</key> <string>AppleHDA</string> <key>Replace</key> <data> YW1sLnps </data> </dict> <dict> <key>Comment</key> <string>AD1984->ALC892</string> <key>Find</key> <data> hBnUEQ== </data> <key>Name</key> <string>AppleHDA</string> <key>Replace</key> <data> kgjsEA== </data> </dict> </array> </dict> <key>RtVariables</key> <dict> <key>MLB</key> <string>C02KQ9RM2E6Y3F5V7</string> <key>ROM</key> <string>94DE80792213</string> </dict> <key>SMBIOS</key> <dict> <key>BiosReleaseDate</key> <string>09/03/2013</string> <key>BiosVendor</key> <string>Apple Inc.</string> <key>BiosVersion</key> <string>IM142.88Z.0118.B00.1309031249</string> <key>Board-ID</key> <string>Mac-27ADBB7B4CEE8E61</string> <key>BoardManufacturer</key> <string>Apple Inc.</string> <key>BoardType</key> <integer>10</integer> <key>ChassisAssetTag</key> <string>iMac-Aluminum</string> <key>ChassisManufacturer</key> <string>Apple Inc.</string> <key>ChassisType</key> <string>13</string> <key>Family</key> <string>iMac</string> <key>Manufacturer</key> <string>Apple Inc.</string> <key>Mobile</key> <false/> <key>ProductName</key> <string>iMac14,2</string> <key>SerialNumber</key> <string>C02LGE6UF8JC</string> <key>Trust</key> <false/> <key>Version</key> <string>1.0</string> </dict> <key>SystemParameters</key> <dict> <key>InjectKexts</key> <string>Detect</string> <key>InjectSystemID</key> <false/> </dict> </dict> </plist> DSDT.dsl : https://www.dropbox.com/s/eoze62ifcsvrc67/DSDT.dsl?dl=0 Help me please and Thanks!
  15. Problem with HD Graphics 4600 [Haswell]

    The same... I use iMac 14,2 Bios