Jump to content
InsanelyMac Forum

Drag0nflamez

Members
  • Content count

    12
  • Joined

  • Last visited

About Drag0nflamez

  • Rank
    InsanelyMac Protégé
  1. Drag0nflamez

    Pandora's Box (Beta 2 Testing)

    Might as well post a link to my post in the other thread, since this one feels much more active... http://www.insanelymac.com/forum/topic/287751-solutions-for-kernel-panics-and-systems-configurations/?p=1926344
  2. Drag0nflamez

    Pandora's Box (Beta 2 Testing)

    I'm gonna try this tomorrow again. Glad that Help is integrated and that it explains the difference between Retail and the Pandora System (in beta1 it was vague, I thought it was a live CD!); it also explains why I never quite got to selecting what kind of a system I wanted.
  3. Drag0nflamez

    Will my Build can run ML ?

    http://wiki.osx86project.org/wiki/index.php/HCL_10.6.3#Asus OK, it's a compatibility list for 10.6.3 and Mac OS has changed a bit since then, but it'll probably run. There are DSDT's and kexts in this package, although it is for Lion; but AFAIK DSDT's are universal. http://www.osx86.net/view/1679-dsdt,_extra,_kexts_asus_rampage_iii_extreme.htm
  4. Drag0nflamez

    Pandora's Box OS X installer

    Too bad it doesn't run on SL
  5. Drag0nflamez

    Toshiba Satellite L650-12Z

    I have a Toshiba Satellite L650-12Z, which has the following specs: Intel Core i3-330M (2.13 GHz, 2 cores) 3GB RAM ATI Mobility Radeon HD5145 (actually a slightly overclocked HD4570) 320 GB HDD Realtek RTL8191SE In theory it could run Snow Leopard, but I haven't gotten it to work yet. I got the $29 DVD from a friend who upgraded to Mountain Lion (his Mac originally came with Leopard). First I tried the OSx86 ModCD from this thread, which doesn't boot on that system (However, it does boot on my desktop, and recognizes the Snow Leopard DVD). Then I tried putting Chameleon on an USB drive (which never has any booting issues), which does boot, but when I insert the Snow Leopard DVD and F5 it, it says bootmgr is missing. Then I changed the Chameleon config to allow me to refresh optical drives. So then F5 works, so I put my Snow Leopard DVD back in and F5, and the drive simply doesn't spin up. (Drive does work, since it does run a Windows 7 DVD). I can burn CD's, but I'm usually careful with what I burn. Also, the Chameleon USB drive also doesn't spin up my desktop's DVD drive. My Chameleon USB config looks like this; <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>Kernel</key> <string>mach_kernel</string> <key>Kernel Flags</key> <string>cpus=1 busratio=13</string> <key>arch</key> <string>i386</string> <key>Legacy Logo</key> <string>Yes</string> <key>Timeout</key> <string>5</string> <key>USBBusFix</key> <string>Yes</string> <key>GenerateCStates</key> <string>Yes</string> <key>GeneratePStates</key> <string>Yes</string> <key>Theme</key> <string>Default</string> <key>Rescan</key> <string>Yes</string> <key>Rescan Prompt</key> <string>Yes</string> </dict> </plist> Are there any other things (bootloaders etc) which I can try to get at least the SL installer up and running? I do have a Snow Leopard virtual machine available. Also, dualbooting isn't necessary (although having the option later on couldn't hurt).
×