Jump to content

saulomac

Members
  • Content count

    6
  • Joined

  • Last visited

About saulomac

  • Rank
    InsanelyMac Protégé
  1. saulomac

    VoodooHDA for Via VT1705 codec.

    Verificando, aguarde... This Kext is amazing, but i can't get Headphones Audio (Front Audio), neither microphone front. What should i do to solve this problem? Thanks a lot!
  2. saulomac

    Patches para Placas de Video PCIe

    Verificando, aguarde... Sim, vi o link, mas o Boot UEFI como descrevi lá é na placa-mãe do PC de um amigo meu. O Meu PC não tem AHCI nem UEFI. Só perguntei se existe algum programa que faça algum patch por curiosidade mesmo, pra poder fazer o patch da minha placa e adicionar na minha DSDT. Sei que tem como colocar a placa no org.chameleon.boot.plist com hexadecimal, mas prefiro usar pela DSDT. Queria saber como adicionar a placa de video na minha DSDT, no caso a minha é NVidia GeForce 210. Mesmo assim, obrigado pela dica. Verificando, aguarde... Verificando, aguarde...
  3. Verificando, aguarde... Gostaria de saber se existe algum aplicativo capaz de fazer Patches para placas de video PCIe NVidia e ATI. Se não existe, como fazer pra conseguir patchear a placa de video e usar na DSDT? Obrigado.
  4. Verificando, aguarde... Vi pela internet algumas versões da FakeSMC.kext, tais como versão 3, 4 e agora 5. Qual seria a diferença entre elas? Qualquer uma dessas versões pode ser instalada no Snow Leopard 10.6.8? Se tenho a versão 3, posso substituir por outra versão mais atual sem ter KP? Se essa substituição for possível, o que mudará no desempenho do meu sistema SL? Obrigado.
  5. Verificando, aguarde... Sim, o controlador é SATA, tem AHCI e inclusive UEFI também. Usei o Bootloader Chimera e instalei as outras kexts necessárias tbm... por isso não entendi porque o sistema não subiu sem o cd de Boot...
  6. Verificando, aguarde... Olá! Instalei o Snow Leopard Retail (Pelo DVD) no PC de um amigo meu com configuração: Processador Intel Celeron Dual Core, 4GB Memória, Mobo PCWare e HD de 500GB. Depois de todos os procedimentos de configuração e tudo mais, logo depois de instalado as outras kexts necessárias para o sistema subir, depois de reiniciar o PC, ocorreu o erro: "boot0: error"; reiniciei novamente o PC com o cd de Boot , e o sistema funcionou normal. Qual seria a explicação? Sendo que sem o cd de Boot, continua dando o erro de boot:0... Verificando, aguarde...
×