Jump to content

Tony3567

Newbies
  • Content count

    3
  • Joined

  • Last visited

About Tony3567

  • Rank
    InsanelyMac Protégé
  1. I need to know if someone here can help me...I have a gtx 650 on my hackintosh, and everything seems to be working fine, but when I update my drivers, and I reboot, my computer gets stuck at the apple logo, the wheel spins for a few seconds, and then it just stops spinning, and just stays stuck on that screen. I have tried booting in using chimera using -v and -x and I can't get in. The only thing I can do from there is doing a complete reinstall. This is the Update that gives me the Problem: http://www.nvidia.com/object/macosx-...02-driver.html I have deleted the "AppleTyMCEDriver.kext" file before I reboot cause someone told me it would solve the issue, but It didn't I would really appreciate help with this cause I feel I'm not getting the performance I should from my gpu without this update. These are my specs in case someone wants to know: CPU: i7-3770k Motherboard: GA-Z77x-UP5 GPU: GTX 650
  2. HDMI Input on my GTX 650 not working

    no, where would I get that?
  3. My Hackintosh is working fine, and the dvi on my gpu is working fine, but when i plug in the hdmi cable my screen goes white, and and I am forced to rebbot my computer. Anyone here know how I can get this fixed, I would really appreciate it. I would also like to know if theres a place where we can get current firmwares and updates for my graphic card like there is for windows....Thanks the motherboard I have is a: GA-Z77X-UP5 TH
×