Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About vinayakagarwal6996

  • Rank
    InsanelyMac Protégé
  1. Mavericks on HP Probook 440 G2

    Since I am new to installing osx, could someone please guide me to install mavericks on my HP Probook 440 G2? I dont have a mac around me and most guides need one! Please help me... Thank You!
  2. tmsafetynet.kext

    thanks bt as im a noob please could u please tell that once i have a cd, then how will i install it? i mean which loader should i use? and how to run it in 32 bit mode? also will lion work because i cant find small snow leopard. all are 5 -6 files lion is approximately 3-4 gb my net connection is very slow
  3. tmsafetynet.kext

    thanks but i dont have a mac lying around and most guides require it.
  4. tmsafetynet.kext

    what about leopard? will it work with that specs? because i have kalyway and it has error in extensions.mkext i restarts after that!
  5. tmsafetynet.kext

    im using this guide to install ml on my system http://olarila.com/f...php?f=27&t=1627 the computer restarts after tmsafetynet.kext so i removed the kext but after that the computer restarts at system.kext>unsupported.kext can i remove unsupported.kext? plz help! i removed the unsupported.kext but after that it showed error in private.kext plz help! also i had a doubt that if my system restarts at suppose tmsafetynet.kext, then is it tmsafetynet.kext causing the problem or the one after this causing the problem? image below if when i dint remove tmsafetynet.kext and the other when i removed unsupported.kext
  6. need help. im noob!

    thx but i wont be allowed to buy it until next year!
  7. need help. im noob!

    Adapter Type Intel® GMA 3100, Intel Corporation compatible will this ipc not work? because ive tried 3 distros already and my net connection is slow ! it would take me a week to finish the download and i dont have any mac around nearby!
  8. need help. im noob!

    i didnt get u ? i have no dedicated gpu integrated g31/g33
  9. need help. im noob!

    thanks but i have tried that i dont have graphics card
  10. need help. im noob!

    system specs: intel pentium e5400 dual core @2.7ghz X86 msi g31tm-p21 (ms-7529) chipset intel p35/g33/g31 no dedicated gpu g31/33 express chipset family ram 2gb ddr2 attached cpu-z spec file i had downloaded this iPC_OSx86_10.5.6 and one given in this page http://olarila.com/f...php?f=27&t=1627 plz help! i am geting error! it restarts at extensions.mkext! plz help! what should i do? i am a noob! thanks already! on tying -v -f -x graphicsenabler=no cpus=1 npci=0*2000 d error in image below ocurs DARKKNIGHT.txt
  11. comp restart?!

    im using a desktop yes integrated gpu only were do i find shutters distro because i googled it and didnt find any link i had removed the iokit and was continuosly facing problem from system.kext i removed 3 diff files from there and i didnt understand the show stopper joke (if it was!)
  12. comp restart?!

    thanks im a newbie after i removed extensions.mkext, it stops on softraid.kext can i remove that? and with -f -v -x npci=0x2000 cpus=1 GraphicsEnabler=No it stops on iokit.kext will it cause any problem can i remove this?
  13. comp restart?!

    thanks! but i had also tries ipc 10.5.6 even this restarts after system/library/extensions.mkext my post is there at http://www.insanelymac.com/forum/topic/286482-hfs-error-restart/
  14. comp restart?!

    i dont have an option for 64bits hpet:(
  15. comp restart?!

    http://olarila.com/f...php?f=27&t=1627 my comp restarts after this! im using the method as in above as adived by one of the users what shud i do? plz help! OS Name win 7 Ultimate System Model MS-7529 System Type X86-based PC Processor Pentium® Dual- E5400 @ 2.70GHz, 2699 Mhz, 2 Core(s), 2 Logical Processor(s BIOS Version/Date American Megatrends Inc. V4.2, 10-08-2009 SMBIOS Version 2.6 Installed Physical Memory (RAM) 2.00 GB