Jump to content
InsanelyMac Forum

troffhudson

Members
  • Content count

    3
  • Joined

  • Last visited

About troffhudson

  • Rank
    InsanelyMac Protégé
  1. troffhudson

    QE CI Support with HD 6850 in 10.6.2

    Ok, I got it! Here's what I did: Install Snow Leo DVD to bring system to 10.6.0 Install Legacy Kernel for 10.6.3 Run update to 10.6.1 Run update to 10.6.2 Run update to 10.6.3 Install ACPI kext for 10.6.8 Install downloaded install for ethernet 8100e from realtek website Install Legacy Kernel for 10.6.8 Run OSX software updates and allow 10.6.8 combo update Add Boot flags "busratio=15" and "maxmem=4096" And presto... Full QE CI running VERY WELL!
  2. troffhudson

    QE CI Support with HD 6850 in 10.6.2

    I have now successfully updated from the stock 10.6.0 to 10.6.7 for macbook pro, native support for my graphics card is enabled, Things are running VERY smooth. and I THINK QE is now running... but I'm not sure... under about mac it lists the right Device ID but it doesn't say QE supported.... it also doesn't say it's not... <---- any ideas? The other thing is LOTS of programs say the "Quit unexpectedly" the moment I try to launch them. <--- any advice for this too? Please help!
  3. troffhudson

    QE CI Support with HD 6850 in 10.6.2

    There is no native QE CI support for the 6850 in the "Snow Leo DVD" distro that I'm using I have installed kext files from this location from HERE At this point the graphics card is recognized, and I am able to change resolutions to 1920x1080x32 without the "Graphics Mode" flag However, QE is not supported, and it doesn't recognize that it's a "6850" under the "About Mac" info it's listed as some weird NL45 adapter I have read that there is native support from a special 10.6.7 update HERE SPECS: Motherboard: Asus Sabertooth 990FX CPU: Phenom II X4 960T RAM: Samsung MV-3V4G3D/US GPU: Visiontek 6850 1GB PSU: ANTEC 620 NEO ECO HDD: Samsung SSD 840 PRO 128 GB Distro: SnowLeoDVD Kernel: 10.6.3 legacy kernel from HERE OSX: 10.6.2 (Currently) BootFlags: maxmem=4096 busratio=15 I have attempted about 6 different ways of trying to boot my PC to mac os 1. iatkos v7 <-- very unstable only gained access by using 1 core at arch=i386 2. iatkos v3 <-- unable to start setup 3. niresh 12495 <--- unable to start OS 4. niresh 12496 fixed kext <--- unable to start setup 5. nawcom ModCD+Retail snow Leo <--- unable to start setup I have mac up and running very well with SNOWLEODVD, at this point I just need help with QE CI Thanks
×