Jump to content

blacksheep

Members
  • Content count

    71
  • Joined

  • Last visited

About blacksheep

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  • Location
    Warsaw, Poland
  1. This is strictly a MacPro 1'1 Question

    You should use Pike's boot.efi for Yosemite and ElCap, not the Tiamo one. The latter works only with ML and Mavs. If you've already used the correct one, bless El Capitan volume/system folder.
  2. Would be great. In the meantime Nbody of R9 280X (MSI crappy one) in an original, old Mac Pro 2006 with all available bodies count.
  3. RADEON 6870 2560*1080 MACPRO 2.1

    Nope, 6870 won't work with this resolution regardless of output type if it ends with HDMI.
  4. Same here. In Mavs and Yos I was getting a bit above 1500 for these dual 7770s in Lux 2.1 sala, El Cap gives nearly 1900. Good direction Apple has, at least on this field.
  5. 2x HD 7770 and 3 versions of Luxmark 3.0. Beta 1 turned out to be the best performance and accuracy-wise. All on El Capitan DP3 in a Mac Pro 5,1.
  6. [FIX] Fix for black screen on AMD 7XXX cards!

    Not exactly. You do have a problem with 7730 7770 is affected as well, and this thread is titled "...on AMD 7xxx cards". I posted this info in case if it would be helpful somehow for someone with a hack.
  7. Fury X in El Capitan

    DP2 brought 3 new personalities to the 9000Controller: Exmoor, Labrador and GreyhoundS. Seems that Greyhound and GreyhoundS will be used by Apple for driving (some) GPU. Like Kani and KaniS, Ikura and IkuraS etc in trashcan. Personality: Exmoor ConnectorInfo count in decimal: 6 Disk offset in decimal 1850448 02 00 00 00 00 01 00 00 00 01 01 03 22 05 02 04 02 00 00 00 00 01 00 00 00 01 02 03 12 04 01 03 00 04 00 00 04 03 00 00 00 01 03 07 11 02 03 01 00 04 00 00 00 01 00 00 00 01 04 03 21 03 05 05 00 04 00 00 04 03 00 00 00 01 05 07 10 00 04 02 00 04 00 00 00 01 00 00 00 01 06 03 20 01 05 05 Personality: GreyhoundS ConnectorInfo count in decimal: 1 Disk offset in decimal 1850640 00 08 00 00 04 02 00 00 00 01 01 00 12 04 03 01 Personality: Labrador ConnectorInfo count in decimal: 6 Disk offset in decimal 1850800 02 00 00 00 00 01 00 00 00 01 01 03 21 03 02 04 02 00 00 00 00 01 00 00 00 01 02 03 11 02 01 03 00 04 00 00 04 03 00 00 00 01 03 07 10 00 03 01 00 04 00 00 00 01 00 00 00 01 04 03 20 01 05 05 00 04 00 00 04 03 00 00 00 01 05 07 12 04 04 02 00 04 00 00 00 01 00 00 00 01 06 03 22 05 05 05 Personality: Greyhound ConnectorInfo count in decimal: 6 Disk offset in decimal 1851088 00 04 00 00 04 03 00 00 00 01 01 07 10 00 01 03 00 04 00 00 04 03 00 00 00 01 02 07 20 01 02 04 00 04 00 00 04 03 00 00 00 01 03 07 11 02 03 01 00 04 00 00 04 03 00 00 00 01 04 07 21 03 04 02 00 04 00 00 04 03 00 00 00 01 05 07 12 04 05 05 00 04 00 00 04 03 00 00 00 01 06 07 22 05 06 06
  8. [FIX] Fix for black screen on AMD 7XXX cards!

    IDK if it's helpful for hackintosh, but just for the record I can say that flashed 7770 in a Mac Pro does not need patching the driver in 10.10.3 nor in El Capitan. Non-flashed does need in both.
  9. Fury X in El Capitan

    Look what I found in AMD9000Controller from El Capitan: <string>AMD9000Controller</string> <key>IOPCIMatch</key> <string>0x69201002 0x69211002 0x69301002 0x69381002 0x69391002 0X73001002</string> Seems they were testing at least one card from the family. It does not mean anything now, especially as there's no entry in X4000 kext, but looks promising. Time will tell.
  10. I've been away for a while, but as OCL bench whore I couldn't resist Compubench , so here I am. Sadly it doesn't support multiple cards, so I can only post single R9 280X (crappy MSI one BTW) result. Only one test, which does work with more than one card (T-Rex) fails on 280X, at least on 10.10.3.
  11. 7970 + R9 280X in a Mac Pro 5,1, internally powered, 10.9.5 Edit: Added CPU only scores. 2x X5690, 10.10.2
  12. Sapphire HD 7850 Full Works !

    For HDMI Audio try this: http://forums.macrumors.com/showthread.php?t=1499797 What do you mean by "full frame"? What performance issues you're experiencing? 3,1 + any of 7xxx/R9 280 cards has nasty bug. Cure is here (post #192 by netkas): http://forum.netkas.org/index.php/topic,8206.180.html Don't forget to repair rebuild kext cache after removing these kexts (you can do it with Kext Wizard).
  13. Sapphire Radeon 7850 mavericks 10.9.5 help.

    Your only hope then is Chameleon/Clover way with DSDT injection. You bought the wrong, most trouble some model. Flashing will make things even worse in this case.
  14. Sapphire Radeon 7850 mavericks 10.9.5 help.

    Where? NVM, I'll get one from tpwup. So, basically you need to revert to original 10.9.5 kexts. If the card won't work replace it with dual mDP one. Mac Pros often have problems with dual DVI Sapphire cards without mDP. Something is their BIOSes is in conflict with drivers. I have flashed 7850 and it works OK even in 10.8.5 with minor driver edits. In 10.9.5 it works OOTB.
×