Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About SGr33n

  • Rank
    InsanelyMac Protégé
  1. Good! which IntelFPCapri id profile?
  2. I think it's possible to make it work. All you have to do is modify the AppleIntelFrameBufferCapri.kext as described here http://www.insanelymac.com/forum/topic/284755-video-hdmi-con-audio-su-intel-hd4000-mobile/ (in italian), but we have to found a way to identify the IntelCapriFB value, since that we don't have a secondary port to check if the value is working.
  3. Ciao a tutti, Vendo i seguenti componenti: Intel 5100 WiFi Link 5100AGN PCIE Dual Band Wireless WiFi Card 512AN-HMW, presente su numerosi notebook netbook, compatibile Mac, prezzo 7 €; Apple Magic Mouse, foto su http://imgur.com/a/6ufPL#0, prezzo 38,00 euro; 2x512Mb DDR2 S3+ PC6400, prezzo 8 €; 1x1Gb SODIMM Notebook DDR2 800Mhz Hynix PC2-6400S-666-12, prezzo 12 €; 1x2Gb SODIMM Notebook DDR2 800Mhz Samsung PC2-6400S-666-12, prezzo 20 €. I prezzi sono da intendersi spese escluse. Saluti
  4. Hi, After I removed my old NVIDIA card, QE/CI stopped working. This is because the integrated HD4000 is connected through VGA and Chameleon doesn't support this output. I read on the forum that using an HEX editor on AppleIntelFrameBufferCapri.kext could enable it, but I don't know which ID is the working one because the motherboard just have a VGA port, so I don't know which one modify. Can somebody help? Thanks
  5. Clover General discussion

    Thanks! I will try both Anyway I cannot understand if anybody else is experiencing my same issue.
  6. Clover General discussion

    I did, and everything worked like a charm, but i cannot do this everythime i need to switch between windows 8 and Mac OSX How can I set Windows 8 UEFI-mode? have you Windows 8 & Clover working? Have you tried if the behaviour is the same? (fast startup doesn't power-off)
  7. Clover General discussion

    You're right but should be a solution to make everything work In the moment you run diskpart select disk 1 select partition 2 (the one where Windows 8 is installed) active exit everything work, even if Windows 8 is already running... but as you can expect then Clover/Chamaleon doesn't start anymore until you set it as active partition.
  8. Clover General discussion

    Sorry but even if it worked great with Windows 7, seems that Windows 8 really wants to be the active partition in order to work with "Fast Startup". If it is active, then shutting down system doesn't shutdown. Maybe the fdisk440 workaround doesn't work with the new Microsoft OS
  9. Asus EEE 1215N

    We made it work This is the boot file to make it work. Snow Leopard 10.6.5 required. Thanks to Meklort & Mohamed Khairy boot.zip
  10. Asus EEE 1215N

    So it's possible to make a framebuffer kext but not make QE working (for now).
  11. Asus EEE 1215N

    VEN: 8086 DEV: A001 Tnx
  12. Asus 1215n Snow leopoard!

    Try this: http://www.kexts.com/view/556-enabler_wire...er_bcm43xx.html
  13. Will Asus 1215n capable to install macosx

    Actually I guess you're not loading your custom kernel neither the DSDT.aml in this way. You have to modify <string>mach_kernel</string> in <string>mach_kernel_atom</string> and add: <key>DSDT</key> <string>/Extra/DSDT.aml</string>
  14. Will Asus 1215n capable to install macosx

    Hi people, I'm just trying to boot the installation process, but following the 1201N guide it hangs displaying "Unsupported CPU". Any chance to make it work?
  15. doesn't wake up at all. Mouse works now, the effect on the sidebar icons works, but they doesn't start if i click on them