Jump to content

Aries326

Members
  • Content Count

    69
  • Joined

  • Last visited

Everything posted by Aries326

  1. What would be the proper steps to upgrading to 10.6.4? Thanks for the help.
  2. Thanks for the reply! I actually got it to work again when I reformatted the HD and installed Windows 7 the following day after being frustrated from a night of re-installing SL. Windows 7 worked so I knew for sure the problem wasn't with the HD. I reformatted the HD, reinstalled SL and I've got it running PERFECTLY. I tried upgrading to 10.6.4 but wasn't too successful. I'll stick with 10.6.2. I'm quite happy with it. I turned off the 'sleep' feature to make sure it doesn't happen again.
  3. UPDATE: I had a weird occurence. I installed 10.6.2 update just fine. Everything was perfect until I tried the sleep mode. The computer went to sleep and then I couldn't wake it. I pressed the power button to get it to reboot, it got to the Apple screen and it just sat there forever. I tried reinstalling the system 3 more times using the same method as previous but I was still getting the same result. Just a frozen Apple screen. I even checked to verify the HD and everything checked out. I'm now reinstalling snow leopard onto my USB drive and will try to reinstall again. Any clue as to what may have happened?
  4. Awesome thread, guys! Thanks for all the invaluable information. I was able to get Snow Leopard running flawlessly on my SG33G5!!! This thing still probably kills the latest MacMini.
  5. Thanks for all the info, guys! I had my SG33G5 running on Leopard and now it is time to update to Snow Leopard. I tried Windows 7 and the thing crashed on me 1 hour after it was installed. My SG33G5 ran better as a hackintosh. Now off to sleep and I'll be doing this project in the AM. I'll post up my results.
  6. I was getting kernel panics too with 10.5.7 with iDeneb 1.6. I just downgraded and everything is fine except I can't get to the iTunes store now. I'll be trying out SL install next week.
  7. Aries326

    10.5.7 Released

    I had 10.5.7 and it was nothing but problems for me. I was getting a lot of kernel panics related to Transmision. I scrapped it and went back to 10.5.6. But now with iTunes Store requiring Safari 4.03 and Safari requiring 10.5.7 I may have to try 10.5.8. or try to get SL to work on my day off.
  8. Aries326

    OSX 10.5.8 is now in software update

    It didn't work for me. Now I have to reinstall everything. One thing Windows has OS X beat is with being able to restart in safe mode and going back to the previous save point and restarting again as if nothing ever was touched on the HD.
  9. Aries326

    iDeneb Combo Upgrade KIT 10.5.7

    So, I've been stuck at iDeneb 10.5.5 for quite some time and it was only when the newer Apple software required 10.5.7 that I decided it was time to upgrade. When I tried to upgrade to 10.5.6, for some reason or another, audio would not work with my set up. So what I did, was I reinstalled 10.5.5, save AppleHDA.kext and ALCInject.kext on another volume. I then installed iDeneb 10.5.6 Just as the previous attempts, audio did not work. I then downloaded the standalone Apple 10.5.7 upgrade and installed it. I rebooted the computer and everything seemed to work well but it went blank and rebooted on its own again. The second time I rebooted the computer, I pressed F8, typed -v -f -x at the prompt and hit enter. The computer then rebooted successfully. Everything worked except for audio. I went into the /System/Library/Extensions folder and removed AppleHDA.kext and ALCinject.kext. I took the older ones from the 10.5.5 install that I had backed up and placed them in the /System/Library/Extensions folder. I deleted the extensions cache, repaired permissions in disk utilities, rebooted and now my audio works with 10.5.7 I was able to successfully install iLife '09 and Safari 4 which is blazingly fast and well worth doing the upgrade. My SG33G5 rocks out as a Hackintosh and I would rather have it than a MacMini. But I would still rather have a real Mac Pro for my next full time PC. Check out my sig for hackintosh hardware specifics. Hope this helps. Time to update my Dell 1525 Hackbook.
  10. Aries326

    10.5.7 Released

    I have the same problem with my LCD 42" Optimum display was 1360x768 Everything else didn't fir right. I had to use DisplayConfigX to get the resolution and timing I needed to run my LCD. Henry
  11. Aries326

    iDeneb Combo Upgrade KIT 10.5.7

    The update package can be found on the green demon. Anyway, can this package be used to upgrade iDeneb 10.5.5 to 10.5.7? I'm currently using the Vanilla kernel. My Set up is in my sig. Thanks in advance for the help.
  12. Aries326

    iDeneb v1.4 10.5.6 Released!

    I've got a quick question on this install. For some reason, audio will not work. I have a Shuttle SFF SG33G5 with ALC888D audio. iDeneb 10.5.5 works great with my machine but for some reason 10.5.6 lacks audio. How do I fix this? I downloaded the ALCxxx audio driver collection and tried installing the ALC888d drier, but still, audio would not work. Any clues? Hints? How can I save the audio driver from the 10.5.5 build, install 10.5.6 and then use the ALC888d driver from 10.5.5? Thanks for the help.
  13. Aries326

    Cant Install on my Shuttle SG33G5

    Thanks for providing the dump for the applehdapatcher. Right now, I'm stuck using ideneb 10.5.5 because I couldn't get audio working with IPC 10.5.6 I'll have to install this next week. I just picked up a 8800GT to replace my current video card. What's the best driver to use? NVInject?
  14. Aries326

    Work x1950gt pro ! Dev_ID = 0x72801002 and 0x72881002 !

    Thanks for sharing this info! Will try this now!!!
  15. Thanks for sharing your success story! I myself have a SG33G5 which is working quite nicely. If you don't mind, I'd like to share my success story here. Maybe we can make this thread the Shuttle Hackintosh Mini Success Story thread. There aren't a lot of threads here with people sharing their Shuttle success stories. Thanks for sharing your procedure! Thanks for sharing the above link! Just so people don't have to open up that thread, the kext file to fix the sleep/restart/shutdown is found here: http://store.psystar.com/opensource/openhaltrestart I'll try it out on my SG33G5 and post the results. Hopefully this is something that works on most systems.
  16. Aries326

    Work x1950gt pro ! Dev_ID = 0x72801002 and 0x72881002 !

    The program I use to get 1360x768 on my 42" LCD is DisplayConfigX. Works great. Anyway, I've got iDeneb 10.5.5 running on my Hackintosh right now. I used the x1950 10.5.5 driver that I found in a link posted previously. For some reason, the driver that came with the installer did not work properly. The only problem I have now is that the card fan seems very loud. Any fix for this version? Thanks. Guys, as for the flashing ATI card, how are you installing the drivers? Double clicking the load command and entering your password afterwards should load the drivers in properly for you. That's how I installed my drivers so that I don't get the flashing ATI. What you can do also is copy the drivers to your extensions folder, delete the extensions cache, repair permissions in the disk utilities and then install the kext files using kext installer then reboot. Both methods should get your drivers working properly. Henry
  17. Aries326

    Cant Install on my Shuttle SG33G5

    Awesome! I can't wait to see the guide! Which installer did you guys use to get 10.5.6 working and what settings did you use? I got it to work with xXx 10.5.6 I didn't get audio working and I've been playing around with iPC 10.5.6 with all the right drivers but iPC hangs at boot. I just downloaded these drivers for ALC888D. http://3rr0rists.com/en/driver/adi-alc-leopard-driver.html/ I'm reinstalling xXx 10.5.6, will try these ALC drivers and install Bronya's x1950GT Pro Drivers afterwards. Can the guys who have gotten their SG33G5s to work properly please post their setups, installers and drivers used? There's a small but loyal Shuttle fanbase out there and we should collaborate on compiling this information.
  18. Ok, I just upgraded my E6600 on my SG33G5 to a Q6600. Unfortunately, my Xbench scores are lower!?!? When I do a hardware overview of my current system, this is what I get: Hardware Overview: Model Name: Mac Model Identifier: SG33 Processor Speed: 1.60 GHz Number Of Processors: 1 Total Number Of Cores: 4 L2 Cache: 8 MB Memory: 4 GB Bus Speed: 1.07 GHz Boot ROM Version: BOOT.EFI.V80 Serial Number: CK157KMHK5B Do I have to reinstall the OSX?
  19. Aries326

    Q6600 Slower Than E6600?

    Yeah it is 2.4ghz. Anyway, I figured it out. For some reason or another, after installing the processor, it didn't get automatically set to its default multiplier and FSB settings to equal 2.4ghs. I've got it running now at 2.7ghz with a multiplier of 9 and a FSB of 300 using stock voltage. I'll have to play around with it a bit and see if I can get it up to 3.0 ghz
  20. I didn't do anything special. I just used Kalyway 10.5.2 install disc, picked vanilla kernel and the TimeMachine fix. That's it. I've got my system up to 10.5.4 I haven't been able to successfully get 10.5.5 to run yet. I think I will just wait until Snow Leopard to mess with the OS. Right now I'm having fun using OS X. My next computer will definitely be a Mac. I'm not sure what I did to get my system to boot faster. I think it was the upgrade to 10.5.3 that did it for me. Everything is working perfectly now except for shutting orperly which I don't really mind since my computer is running almost 24/7
  21. Ok, I've had my Kalyway 10.5.2 Hackintosh now for about 2 weeks running on the Vanilla Kernel on a SHuttle SG33G5 with 4GB or RAM, x1950GT Pro, Samsung 20x DVD SATA burner, and 2 Seagate Drives. Everything used to boot up in a bout a minute from the time the Shuttle logo shows to the desktop shows up. After several software and system updates, it now takes maybe 3 times longer for the boot to occur. There's a gray screen that it gets stucks at, then it turns blue, stay there for about a minute then the desktop shows up again. Other than that, everything seems to be working fine. Is there anyway to get my system to load up where I can see what is loading up so I get an idea where it is getting stuck? Anyone else with this problem after software and system updates?
  22. Aries326

    Inspiron 1525 Dual HeadPhones

    Someone here posted a great tutorial on how to get OSX running on the Dell Inspiron 1525. So far, I have only one headphone jack being recognized. Does anyone know how I may be able to get OSX to recognize both headphone jacks? I'd like to try DJing with my Hackbook 1525. Thanks!
  23. Aries326

    Kalyway 10.5.2 update failure

    You need to use the Kalyway 10.5.3 update package and follow the instructions. From there, you can auto update to 10.5.4. But if you want to update to 10.5.5, you need to follow the instructions to update to 10.5.5 - auto update will not work. But for me, I tried everything to get 10.5.5 to work and it wouldn't. If you want 10.5.5, I suggest getting the iDeneb 10.5.5 updater.
  24. Aries326

    Installing Leopard on Inspiron 1525

    This experiment with OS X on my laptop and desktop have been a success!!! My next laptop will be a Mac Book Pro and my next desktop will definitely be a iMac. But I'll still keep my SG33G5 as my media center running OS X. Anyway I can turn it to Apple TV?
  25. Aries326

    Fix hibernation on Inspiron 1525

    Which kernel did you use? I have the 1525 and I just used Kalyway 10.5.2 installer with Vanilla Kernel, used the Kalyway 10.5.3 updater and directly updated from Apple to 10.5.4 My computer goes to sleep fine. I also used the patches from espressoreport. I just push the power button to wake it up. The thing I can't get to work is the darn battery meter. Henry
×