Jump to content
InsanelyMac Forum

Harry Seaward

Members
  • Content count

    3
  • Joined

  • Last visited

About Harry Seaward

  • Rank
    InsanelyMac Protégé
  1. I'm trying to install SL on an ASUS M4A78-EM with an AMD X2 250. I can boot from ModCD and I get the screen showing the icons of disks and the various prompts, including the 'eject, swap and press F5'. I do that with a Retail OS X SL DVD and the ModCD icon disappears leaving the other disk icons, but nothing else happens. The SL Retail DVD mounts in Lepoard and I can start the installer but when I get to where it asks me to pick a disk to install to, it tells me "this disk cannot be used to start up your computer". I didn't expect to be able to upgrade directly from Leopard, but I was just testing that the DVD did mount and was readable. Any suggestions? I was going to try the i.B.o.o.t Legacy and M.u.l.t.i.b.e.a.s.t method. (Sorry for the . . . business but the forum #'ed the names without this.) EDIT: I solved this by using a different retail .dmg and burning a new DVD. SL is now installed and I have a new set of problems, but I'll start a new thread for that.
  2. Harry Seaward

    Kernel panic when opening Sound Preferences

    Seems to be faulty driver. I removed VoodooHDA.kext and can open the sound preferences with no problem now. I didn't do anything, actually. I installed with the options I listed in my first post and everything just worked (including my Linksys WMP54GS wireless card, which I was amazed). My only issue was the kernel panic on opening sound preferences. Frankly, I've had more issues with EVERY one of the dozens of Windows installs I've ever done. I'll look into making the change. I was hoping to go Lion or even ML, but it's looking like the mainstream distros for them only support Intel CPUs and I'm afraid the patches required to get either one working on my old ass hardware may more than I'm willing to take on at this stage. Can you recomment a good AMD distro for SL? Or is there a way to just upgrade from the version of Leopard I'm running?
  3. System: ASUS m4a78-EM AMD X2 250 Nvidia 9500 GT 1gb Onboard Realtek ACL887 Install of 10.5.8 with iDeneb 1.6 went pretty smooth. The only issue I've found is that every time I open the Sound Preferences, I get a kernel panic. The audio is also kind of staticy at random intervals but I can live with this if it's the only issue I have. Here is the configuration I used to install: Installed from iDeneb v1.6 Lite (Leopard 10.5.8) Bootloader: Chameleon v2 Kernel: 9.5.0 Kernel Voodoo Apple Decrypt Apple SMBIOS Patched: Apple SMBIOS 800Mhz Disabler DSDT Patcher TimeMachine Fix OpenHaltRestart PS/2: VoodooPS2Controller AboutThisMac Fix SystemProfiler Fix Fix: Seatbealt Fix Audio: VoodooHDA Chipset: AHCI SATA/IDE & AppleATIATA Network: Ethernet/Realtek/ Select: RTL8169/RTL81111 Video: NVinject 0.2.1/ Select: NVinject 1024MB Cleanup
×