Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

tkman

Members
  • Content count

    28
  • Joined

  • Last visited

About tkman

  • Rank
    InsanelyMac Protégé
  1. yeah i was being a retard, i tried that afterwards and it worked. thanks for patching it for me anyway.
  2. hey MaLd0n, i tried patching the acpi_dsdt.bin from windows using DAPZ68. unfortunately it looks like it just hangs. would you mind patching my dsdt for me? thx send_me.tkman00.zip
  3. GA-Z68X-UD4-B3 & 10.7

    i enabled ERP and i still have the keyboard problem. I actually can't wake from sleep unless I press the power button, and then when it returns the keyboard isn't working.
  4. i'm also having this problem. any idea why the aluminum keyboard might be a problem?
  5. for everyone getting this error, you likely dont have InstallESD.dmg in your Lion image. comment out that line from the script and in your install folder, create a symlink called lioninst to whereever BaseSystem.dmg is
  6. PCI Configuration Begin

    i thought I would add this. w/ GM i had to disconnect extraneous usb devices and the usb hub that i had. if i didn't i would be stuck at [ pci configuration begin ]. this did not seem to happen w/ dp3/dp4, or at least that i recalled. after installation i plugged everything back in and it worked fine.
  7. Tseug, I wanted to thank you again for this guide and scripts. I was able to install using your script on a: intel i5 2400 ga-z68mx-ud2h-b3 16GB Zotac Zone GT430 Sound and Ethernet did not work, but I was able to go back and install the official Realtek Drivers. I've been trying to get sleep working, but I haven't tried w/ the latest rev of your scripts. I've been using Tonymacx86's DSDT edits. Do you think the DSDT Auto Patcher would make more sense? The sound doesn't work, so I've been commenting those out of the script.
  8. thanks for this guide tseug. i was able to get dp4 installed w/ your guide. my Lion install isn't 100%, bt that's probably because of hardware incompatibilities. but at least i have a good idea of the process.
  9. update, yoni's server is back online. when updating to 10.6.4, you need to delete sleepenabler.kext and get the 10.6.4 one from kexts.com. Also the spdif port is not working w/ voodoohda.kext, but everything else does.
  10. did anyone happen to backup these files? Yoni's server seems to be offline.
  11. anyone get audio working with this? i tried voodoohda and got the headphones working, but i can't seem to get the optical going.
  12. Yeap, I think that's what I used. Just updated to 10.5.7, needed to reinstall audio and network.
  13. ok so i was able to get the digital out working. since alot of us have had problems trying to get this going, i'll post what i did to get my system going. i installed 10.5.6 via the iPC install dvd. so far everything is working as expected. i haven't tried getting sleep to work, but that's not a huge issue for me right now i installed the following in addition to the base system: drivers, chipset drivers, intel ichx sata drivers drivers, audio drivers, alcxxx, alc888 (not sure if this was needed, but i had installed it anyway) driver, ethernet drivers, marvell yukon 88e8056 fixes and patches, shutdown/restart fix fixes and patches, uuid error fix fixes and patches, applesmbios patch, applesmbios-27 rev3 800mhz i also changed the sata bios setting to ide. to get the digital audio working i used taruga's applehdapatcher_v1.20 and the attached dumpfile. ideally you should make your own codec dump. you'll have to get and install your own video card, at this time i wasn't able to find a driver for the gma 3100. i picked up an msi 9400gt and installed the nvida drivers. alc888dd.txt
  14. i was able to sucessfully install ipc 10.5.6 on my shuttle. i didn't bother with the video since i completely misread the spec before buying this, so i just went out and picked up the msi 9400gt. another thing that i can't seem to get to work is the digital out for the audio. I know that it does work since xp can enable it after the driver is installed, but beyond that nothing else. I will try to see if i can get multichannel going via the analog, but i think at this point i will leave it at that.
  15. i'm just starting to build one of these boxes right now. i did a preliminary build just to find out that i need to do it again. does anyone have a list of patches they find that need to be applied?
×