Jump to content

Vipin Webster

Members
  • Content count

    14
  • Joined

  • Last visited

About Vipin Webster

  • Rank
    InsanelyMac Protégé
  1. Vipin Webster

    HD3000 full acceleration for 10.8

    Hi, Got the native resolution, but no translucent menu bar in Desktop preferences, CI works but no QE SMBios 8,1 Device ID 0126 OS: 10.8.4 Any help please?
  2. Vipin Webster

    Artifacts and freezes Intel HD3000

    Added above kext previously Device id was 0116, and now its changed to 0126 :-o no artifacts yet but no translucid bar
  3. Vipin Webster

    Artifacts and freezes Intel HD3000

    @Dr. Hurt I followed the same procedure to get QE/CI, but having the above problem. and followed first link to compile DSDT, https://www.google.co.in/webhp?sourceid=chrome-instant&rlz=1C1FDUM_enIN485IN485&ion=1&ie=UTF-8#rlz=1C1FDUM_enIN485IN485&output=search&sclient=psy-ab&q=%5BGUIDE%5D%20Extract%20and%20Fix%20DSDT%20MSI%20Z77A-G43&oq=&gs_l=&pbx=1&fp=b5f964b073a2b6d9&ion=1&bav=on.2,or.r_cp.r_qf.&bvm=bv.47244034,d.bmk&biw=1360&bih=677 I think there might be problem in my DSDT.
  4. Vipin Webster

    Artifacts and freezes Intel HD3000

    @juanerson I have not upgraded my cpu, in windows 7 or windows 8 it works fine without any problem.
  5. Vipin Webster

    Artifacts and freezes Intel HD3000

    Hi Dr. Hurt, here is my latest KP also touchpad and usb mouse stopped working.
  6. Vipin Webster

    Artifacts and freezes Intel HD3000

    Its an occasional artifacts. yes mine is 2nd gen and 7th series board. thanks in advance Edit: Thanks alot bro. Im testing it. if I get any problem again will let you know.
  7. Vipin Webster

    Artifacts and freezes Intel HD3000

    Hi Dr. Hurt mine is already set to MBP 8,1 and here is the ioreg screen for AGPM: Im not sure weather its working or not as im not getting [AGPM unknown platform] in verbose mode.
  8. Vipin Webster

    Artifacts and freezes Intel HD3000

    smbios is MBP8,1, and AGPM is working correctly WIll cross check after reaching home,
  9. Vipin Webster

    Artifacts and freezes Intel HD3000

    Hi, Im again on the same Artifacts and Freezing boat Im hanged in between my Project but I dont wanna go back to windows :vomit: I have attached the consol log screen as well. Plz help
  10. Vipin Webster

    Artifacts and freezes Intel HD3000

    Thanks its fixed. Upgraded the RAM, added GE=NO in org.chameleon.boot.plist. Regads.
  11. Vipin Webster

    Artifacts and freezes Intel HD3000

    Thnx for your help Dr.Hurt. Now im not getting any artifacts, but still system freezes, and hangs after few minutes of photoshop usage.
  12. Hi, I got full Acceleration on my Toshiba c850, I have attached my system report screen, system info and artifact screen. My problem is when ever I use Abode Photoshop, Dreamweaver or Adobe Illustrator, after 10 minutes Screen flickers and get artifacts and then freezes. only restart is my solution at present, please do help. Regards, Vipin dsdt.aml.zip
  13. Hi, Im new to hackintosh, purchased ML 10.8.3 from App store successfully installed using this guide: http://www.insanelym...-for-beginners/ Followed guide for achieving QE/CI http://olarila.com/f...?p=24055#p24055 I can say QE/CI working as i got translucent top bar, and not glitches, can play video, and screen saver as well. Sound, video, Ethernet works very well. SMBios MBP8,1 Used voodooHDA.kext for audio but sound quality is not good. sleepenabler.kext for sleep, not using NullCPUPowerManagement.kext is not using as using the patched AICPM Now I need help 1. as I cant see brightness controller anywhere, always display brightness is high, brightness with fn key not working as well. no display dim before sleep mode. 2. How to achieve Power Management as my laptop battery is draining very fast. 3. Every time when I boot into verbose mode -v i get response at the end as [AGPM Controller] unknown platform and then boots normally. Specs: Archive.zip
  14. Vipin Webster

    Toshiba Satellite C850 Custom

    Hi, Recently I brought Toshiba c850 i0012, which is almost your model, I tried Installing using Retail DVD succesfully installed and booted, When I use ##### to install drivers.and reboot everytime my system hangs at iobluetoothhcicontroller start completed and some times hand at journal replay done Could you please explain and guide which kexts and drivers u installed? Im unable to install HD 3000 Graphics as well. Regards, Vipin
×