Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

rafikwood

Members
  • Content count

    16
  • Joined

  • Last visited

About rafikwood

  • Rank
    InsanelyMac Protégé
  1. voodooHDA 2.8.9

    finaly it's work ,downloading VoodooHdaSettingsLoader.app 1.2 ,otherwise won't load on Sierra.thank you for reply
  2. voodooHDA 2.8.9

    still nothing ,nothing happen, any idea
  3. voodooHDA 2.8.9

    hi, i use this version and is working so great, but I set VoodooHDA prefpane in info.plist ,but the option Enhance stereo dont work at startup, any idea to make this possible, mean always checked in startup, thank you so much
  4. VoodooHDA 2.9.0

    everything work great, but when restart ,always go to voodooHda preference to set again, why don't save settings that we choose
  5. the same then you
  6. OS X Yosemite DP's builds!

    any help?
  7. OS X Yosemite DP's builds!

    Any help please this after installation i reboot i put flags and i get this error
  8. help! installation issue 10.10

    how to use it
  9. any help with this issue. thanks
  10. OS X Yosemite DP's builds!

    Any idea about this issue
  11. OS X Yosemite DP's builds!

    any help please , i put flag in clover -s kext-dev-mode=1 and i get this black screen
  12. I get this after puting flags
  13. Installation Guide for 10.10 DP1 - USB

    Anyhelp please!! I get this after write flag info clover
  14. [Tuto] Installer OS X 10.10 DP1

    es que après la fin de l’installation on a toujours besoin d'un manipulation ou le os x 10.10 démarre direct avec clover bootloader?
  15. ati 6570 maverciks no QE/CI

    i do everythings and my graphic card still recognize 6XXX, wht i'am gonna do now
×