Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About Stiruam

  • Rank
    InsanelyMac Protégé
  1. GMA4500 Solved Native Resolution!

    Hmm well they do not seem to work on a Asus P5Q-EM with X4500; 0x2e22... Imma try some plist editing though...
  2. ATI Radeon HD pkg installers 10.5.x & 10.6

    So I've figured out that my 3850 will work on Snow Leopard with the Leopard driver if you install it true pacifist BUT you'll have to boot in safe mode to get the driver to work. So who could tell me what to do next? Currently a normale boot will give this screen (see attachment), note that the mouse is visible but the rest is messed up with white bars across a black screen.
  3. I've installed iAtkos v7 yesterday all went well but the Cameleon bootloader seems to disagree with me. When i select boot Leopard it just wont work. It freezes almost instantly, actually so fast that when using -v flag it also does not display any information. Well I've found out that when i use the original darwin bootloader with the flag "rd=disk0s2" it will boot but it will give me the "still waiting for root device" error. After a little more research i found out that i can boot leopard using the darwin bootloader with this flag "rd=disk0s2 -s", and when i reach the terminal I'll just have to mount the Leopard drive and exit the terminal to continue booting leopard. Could anyone tell me what to do to make it just boot as normal? Thanks