Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

sharmamadhus

Members
  • Content count

    15
  • Joined

  • Last visited

About sharmamadhus

  • Rank
    InsanelyMac Protégé
  • Birthday 05/08/1997

Contact Methods

  • Website URL
    http://www.facebook.com/trulyametalhead
  • Yahoo
    sharmamadhus09
  • Skype
    sharmamadhus09

Profile Information

  • Gender
    Male
  • Location
    New Delhi, India
  • Interests
    Reading, Computing, Gaming, Listening to Metal Music, Slipknot, Cradle of Filth
  1. Thinking about that now. And secondly it again started showing "still waiting for root device" after the installation. I am where I was 2 days ago.
  2. The RehabMan guide is what I used and got that above result. But now after re installing the Mac I am not able to use Probook Installer, it says installation failed. :/ What should I do ? I updated to 10.8.4 as the guide said...
  3. I have formatted it again... now can you tell me what exactly should I select ? Thanks
  4. thanks alot pokenguyen, it worked. I have installed os x 10.8.2 on my probook now but after I installed the kexts from "Probook Installer" I am unable to boot (except in safe mode). I get the following error when I tried -v :
  5. But I am trying to install Mountain Lion. Is the instruction same for both of them, Mountain Lion and Mavericks ? And I'd like to tell you something more about my problem. Just now I tried booting with USB and it reached this stage and keeps on showing it. (Picture attached below) Any ideas ? o.O Thanks
  6. Thank you for the reply. I tried booting it using EasyBCD as guided by "niresh" and also by a PenDrive by inserting it in USB 2 and 3 ports but none seem to be working. I think I am doing something wrong in the BIOS setting. Can you please tell me the correct BIOS configs, if you know ? Thanks again.
  7. Hello Everyone, I am trying to install the Mac OS X Mountain Lion (Niresh Distro) 10.8.2 in my HP Probook 4540s but it gets stuck at "still waiting for root device". I tried various BIOS configurations and boot flags like debug=8, AHCIDisk=1, GraphicsEnabler=Yes/No, hp (this flag was provided in niresh's guide) and many others in different combinations but none seem to be working. Can anyone help me with this ? System : Intel® Core i5-3210M CPU @ 2.50GHz 4GB DDR3 RAM (Single Channel) 750 GB SATA HDD GFX-Intel HD Graphics 4000 @ 2 GB GFX- AMD Radeon 7650 @ 2 GB
  8. MOUNTAIN LION WON'T BOOT AFTER INSTALLATION

    GOOD NEWS I found out that it was the graphics driver causing that issue; Now i can boot into OS X but these things are not working: Graphics Audio Camera WiFi/Bluetooth Anyone has idea to solve this ? ?
  9. MOUNTAIN LION WON'T BOOT AFTER INSTALLATION

    i am unable to boot into OS X how do i do that ?
  10. MOUNTAIN LION WON'T BOOT AFTER INSTALLATION

    Thankyou for Replies PookyMacMan : I tried everything possible ; different boot flags, safe mode, single user mode all... but no luck Lejenk : Yes only Intel HD graphics nothing else I have made no changes to the laptop, every hardware is company default. ***************PROGRESS************** I get these errors now BootCacheControl: Unable to open /var/db/BootCache.playlist: 2 No such file or directory macx_swapon SUCCESS Waiting for DSMOS... Previous Shutdown Cause: 3 ACPI_SMC_PlatformPlugin::start - waitForService(resourceMatching(AppleIntelCPUPowerManagement) timed out DSMOS has arrived [iOBluetoothHCIController][start] -- completed PLEASE SOMEBODY HELP ME
  11. Hello everyone, I somehow managed to install Mac OS X Mountain Lion 10.8.2 (Niresh Distro) on my Dell Latitude E4310 Laptop but I am unable to boot in to it. The Installer completes successfully and when it reboots it shows the following message at the end (in verbose mode) : jnl: disk0s3: journal replay done and after 15 minutes: Resetting IOCatalogue. Earlier it was showing some other errors too but after several re-installs and bootflag combination i was able to get pass them but now I'm completely stuck in this from 3 days. Please help it's urgent :( My Specs : Dell Latitude E4310 Intel Core i5 2.7 GHz Processor 4 GB DDR3 RAM 250 GB SATA HDD DVD RW / DVD Multi Recorder
  12. yes it is the hazard distro. No i didn't check kernel on the installer... I just Checked the followings: Audio VOODOO System Support : SMBIOS resolver but earlier i did checked many things.... I tried almost all combinations possible but no luck.
  13. thanx soo much for your support... I m tryin to install Snow Leopard 10.6.2 And while trying to boot on the Verbose mode I cant boot either... how to post that whole stuff here??
  14. Hello Everyone, I am trying to install MAC OS X Snow Leopard on my Core 2 Duo Intel PC I have successfully installed the OS on my HDD many times but when I restart after the installation, the OS loads and a grey screen shows " You need to restart your computer. Hold down the power button........" But when test installed the same MAC OS X Snow Leopard from same DVD on a Pentium 4 PC with 1 GB RAM i succeded. Plz some one help me... It's urgent!!! Thanx every one. System Specs. Intel Core 2 Duo 2.2 Ghz 3 GB DDR2 RAM 250 GB SATA HDD INTEL ONBOARD INTEGRATED GRAPHICS 256 MB
×