Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About iamoraal

  • Rank
    InsanelyMac Protégé
  • Birthday 07/07/1955

Profile Information

  • Gender
  • Location
    London, Ontario, Canada
  • Interests
    Hmm. Love fishing, music, programming, and most recently, Hackinstoshing! I've been playing with computers since the eighties. I can still remember typing up programs on punch-cards (litterally thousands of 'em). Anyone for a game of thousand card pick-up?
  1. Weird USB issue!

    I'm running OSX 10.6.8 on a Dell Inspiron 6400. It uses a wireless mouse via a USB dongle. The mouse works fine, which suggests that the USB ports are working. Also I am able to read a USB drive. But when I plug in a USB keyboard (musical not qwerty), then go to syspref -> sounds, the instrument is not recognised as an input drvice. I tried to mannually install the device driver but it says it's already installed. Any ideas on how to troubleshoot this problem.
  2. Introduce yourself

    Greetings! I'm posting this from my freshly minted Hachintosh running OSX 10.6.8! I also own two iMacs (19" & 24"). Thanks for all the info I've gleaned from this and other hackintosh sites. There is a lot of information and how-to's out there as well as install and kext packages that made the task a whole lot easier. This hackintosh is one "community-created" machine! Irvin.