Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About MANIAK_dobrii

  • Rank
    InsanelyMac Protégé
  1. Wireless mouse additional buttons

    Hello everyone I have an issue with additional buttons on my a4tech G10-770F wireless mouse on OS X 10.8.2 hackintosh. Left, right, middle buttons and the scroll do work fine, but back, front, double click buttons doesn't. I've tried SteerMouse 4.1.5 - no luck, even in "test mode" (when you see which data is coming from the mouse, available from the about screen of SteerMouse) I didn't see anything when pressed on that additional buttons. Those buttons work fine in Windows 7. I'd really appreciate any help on this, don't know what can I do about that (I could code up something, I'm an experienced programmer, but don't have much time yet, maybe you could show me the way to look to). If that matters my motherboard is: Gigabyte B75M-D3P, I use chimera v.1.11.1 r1394. Not sure which kexts I should be aware of. I'll provide any additional info required to solve my problem. Thank's in advance.