Jump to content

sTaN

Members
  • Content count

    18
  • Joined

  • Last visited

About sTaN

  • Rank
    InsanelyMac Protégé
  1. Hello, I have updated my BIOS from M801 to M820 successful. Then I installed Mavericks from the appstore without any issues. I have only to fix iMessage (audio works fine without distortion) and set my BaseBoardSerial again to 17 letters. But I have one problem with my sleep mode. I'm using a Dell 2408 WFP with HDMI cable from amazon. If I wake up my system, the monitor remains black but if I switch the source to DVI and then back to HDMI I get the screen and everything is okay. This works under Mountain Lion without any problems before. Is there any solution for this problem?
  2. The package also contains the 10.8 patch isn't it? I thought this is only another way to patch the audio in a simpler way.
  3. Would be great, if the update to mavericks will work without any problems. But I think it is neccessary to update direct from app store and patch the audio again, but are there any new legacy files?
  4. Is it neccessary to update the BIOS from 801M to 816M? I'm running the Version 801M and everything works fine. Don't touch a running system or what are the advantages of the 816M? Has anyone done the latest Mac OSX update for 10.8.5? This should fix audio and Bluetooth things... Kind regards
  5. sTaN

    Ozmosis

    From which version I have to patch and from which version not? I have patched audio in version 10.8.2 after updated on 10.8.4 I also have patched and finally I have patched audio in version 10.8.5 because only HDMI audio is working.
  6. sTaN

    Ozmosis

    I made a completely fresh installation of Mountain Lion 10.8.2 after updating the BIOS to 801M. Audio was not working without patching the quo legacy patch. After updating to 10.8.5 audio works fine but only HDMI audio. In the system setting there is no other input audio. I also have done my iMessage fix with setting the BaseBoardSerial before it works again. I also set up fusion drive before I installed ML with the following steps: diskutil cs create FusionDrive disk0 disk1 diskutil coreStorage createVolume IDENT jhfs+ FusionDrive 890g IDENT = UUDI after formatted SSD (256GB) and HDD (640GB) You can find out the UUID of the created FusionDrive with the diskutil cs list. Funny that for someone audio works without the quo legacy patch, iMessage only with changing the password and in my case not.
  7. sTaN

    Ozmosis

    Really? I solved the problem as described in the other thread http://www.insanelymac.com/forum/topic/285920-new-os-x-compatible-motherboard-quo/?p=1945514 and set up my BaseBoardSerial I thought this was the problem... @STLVNUB: Are you one of the programer of HermitCrabs BIOS or only a beta tester?
  8. sTaN

    Ozmosis

    Does the iMessage problem also was fixed in this BIOS version? Thanks for the update!
  9. Well, iMessage works! Only set "sudo nvram 4D1FDA02-38C7-4A6A-9CC6-4BCCA8B30102:BaseBoardSerial=XX17digitserialXX", reboot and it is working now! After updating to 10.8.5 I also get audio distortion :-( Hope there is a fix soon...
  10. Sorry to my noobishness, too. But it's my first hackintosh and I don't know which problems I can get if I try only set up another BaseBoardSerial. Thats's why I'm asking exactly what to to in my case to get iMessage work. If I try sudo nvram 4D1FDA02-38C7-4A6A-9CC6-4BCCA8B30102:BaseBoardSerial I get a 11 letter serial number. How and where can I get the serial number which work for me? Would be great if somebody can explain it step by step... Many thanks! sTaNy
  11. What I have exactly to do if I want to get iMessage work? Only run "nvram 4D1FDA02-38C7-4A6A-9CC6-4BCCA8B30102:BaseBoardSerial" ? Where can I set the BaseBoard Serial and what I have to type in. Sorry for the question but it is not really clear for me.
  12. Sleep works fine for me without an external graphics card. Have you tried it without your GTX 670? Is there any tutorial where is described how to configure a fusion drive? I would like to use a 640GB Samsung F1 Spinpoint with my Samsung 840 Pro Series SSD. Furthermore I tried to restore my data from an existing time machine backup at my QNAP NAS. It only works for me if I use an username which is different to the user on my macbook air. How can I smoothly install a fresh OSX with an existing time machine backup with the same name at my macbook. Is there any tutorial for that case? Everyone use the Trim Enabler for Mac with an SSD? Many thanks in advanced
  13. Is it possible to connect a 400 firewire cable of my case to the firewire IEEE 1394B onboard connector of the Z77MX-QUO-AOS???
  14. I changed my signature with the specs. Installation was succesfull. I could fix the audio problem with the legacy files from quo. Only install the Audio patch for 10.8.4 (after I updated from 10.8.2. Otherwise you have to install the patch twice.) Wake on LAN and sleep mode working great but I have the same issue with iMessage as described in this thread before. Is the workaround the only way to fix the iMessage issue? Kind regards
  15. Thanks for your answer but the problem was not the file but the usb device. I copied the ROM file on an 4GB device first. After formatted a 2GB device the flash worked and now I install OSX Mountain Lion from a 32GB USB device...Hope it works. I guess I only have to install the audio fix and everything is fine including sleep mode and hdmi audio? Isn't it?
×