Jump to content
InsanelyMac Forum

Glorf

Members
  • Content count

    7
  • Joined

  • Last visited

About Glorf

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  1. Ensure that you have EthernetBuiltIn=No, otherwise it won't boot. EDIT: Additionally, you could delete all network interfaces after adding hex and before first reboot, and then, after reboot add it again. Also, boot with -v and check kernel informations why it isn't booting.
  2. It not always work, ethernet was always my en0 device, and only after the fix I've posted App Store started to work. I had PCIRootUID=1 specified for a long time, no success, still "Unknown error occured", I had to use device-propeties, then it started to work. Both ways were not working for me, that's why I've published this tutorial.
  3. I decided to post this topic, because it was very hard to found in the web, but the solution is pretty easy. 1) Install proper ethernet kext's, be sure that they are working properly. 2) Be sure that EthernetBuiltIn chameleon option is DISABLED 3) Download EFIStudio 1.1 4) Click on "Select device", select "Ethernet" 5) Click on "Add device" 6) Hex number will be shown in the window. For example, it looks like: 4b00000001000000010000003f0000000100000002010c00d041030a000000000101060001150101060000007fff0400160000006200750069006c0074002d0069006e0000000500000001 7) Edit your org.chameleon.Boot.plist. Add: <key>device-properties</key> <string>MY HEX</string> Where MY HEX is hex number you just obtained from EFIStudio. 8) Reboot, and enjoy your first App Store login Maybe it's architecture-independent, but I got this problem on AMD hackintosh, so I publish it here.
  4. I've tried everything, still no results. If it helps, I use custom RTL81xx network drivers.
  5. Same here, I had no EthernetBuiltIn, but activation of this option not helped - I still have "An unknown error has occured"
  6. But what's reason? Should I try to generate more serial numbers, or it's kernel-related? First time when I've turned my hacintosh on, I had some graphics problem (I removed NVDAResman by mistake), but I was able to log into iMessage! After that, I've fixed graphics but now I always have "activation error" when logging into iMessage. Very strange situation.
  7. Hi, is there any way to log into App Store on 10.9 mavericks with Bronya rc7 kernel? I suppose that the reason is the same as with iMessages and iCloud not working, but App Store is core element of OS and I'll be relieved if there is any way to log on. P.S. I tried many serial numbers, no success.
×