Jump to content

stylisch

Members
  • Content count

    7
  • Joined

  • Last visited

About stylisch

  • Rank
    InsanelyMac Protégé
  1. The issue is solved, thanks to the following hint: I recently installed HS using onboard video then installed my GTX 960 with Nvidia web drivers and everything works great. I did exactly that. Unplug my GTX680, connect HDMI to the internal graphics port, activate IGP in UEFI and set it to "boot first". Then by using the IGP, I could upgrade to High Sierra without a hitch. Afterwards, I just reversed everything and now I have a fully working installation of 10.13.3 without any further configuration.
  2. UPDATE: I tried again with Clover 4334 and the new installer for 10.13.2. Now instead of one, there are two lines of Error when booting in verbose mode. Com.apple.xpc.launchd[1] (com.apple.WindowServer) Service exited with abnormal code: 1 Com.apple.xpc.launchd[1] (com.apple.WindowServer) Service only ran for 0 seconds. Pushing respawn out by 10 seconds. Does that ring a bell with anyone?
  3. Hi bigben1. The CPU graphics are already disabled since I do not use them. Just to be sure, I checked it again. Thanks for the tip, but that was not the solution.
  4. This is the config.plist, which I played with some options (turning on or off to see if something changes). But to no help. Still the same error. <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>ACPI</key> <dict> <key>DSDT</key> <dict> <key>Debug</key> <false/> <key>DropOEM_DSM</key> <false/> <key>Name</key> <string>DSDT.aml</string> <key>ReuseFFFF</key> <false/> <key>Rtc8Allowed</key> <true/> </dict> <key>DropTables</key> <array> <dict> <key>Signature</key> <string>SSDT</string> <key>TableId</key> <string>Cpu0Ist</string> </dict> <dict> <key>Signature</key> <string>SSDT</string> <key>TableId</key> <string>CpuPm</string> </dict> <dict> <key>Signature</key> <string>MATS</string> </dict> </array> <key>SSDT</key> <dict> <key>DropOem</key> <true/> <key>Generate</key> <dict> <key>APSN</key> <false/> <key>CStates</key> <false/> <key>PStates</key> <false/> </dict> </dict> </dict> <key>Boot</key> <dict> <key>Arguments</key> <string>dart=0 darkwake=0</string> <key>CustomLogo</key> <true/> <key>Debug</key> <false/> <key>DefaultVolume</key> <string>XXX</string> <key>NeverHibernate</key> <true/> <key>Secure</key> <false/> <key>Timeout</key> <integer>1</integer> <key>XMPDetection</key> <integer>1</integer> </dict> <key>CPU</key> <dict> <key>UseARTFrequency</key> <false/> </dict> <key>Devices</key> <dict> <key>USB</key> <dict> <key>FixOwnership</key> <false/> <key>HighCurrent</key> <true/> <key>Inject</key> <true/> </dict> </dict> <key>GUI</key> <dict> <key>Custom</key> <dict> <key>Entries</key> <array> <dict> <key>Disabled</key> <false/> <key>FullTitle</key> <string>OS X Sierra</string> <key>Ignore</key> <false/> <key>InjectKexts</key> <string>Detect</string> <key>NoCaches</key> <false/> <key>Type</key> <string>OSX</string> <key>Volume</key> <string>XXXX</string> <key>VolumeType</key> <string>Internal</string> </dict> <dict> <key>Disabled</key> <false/> <key>FullTitle</key> <string>Windows 10</string> <key>Ignore</key> <false/> <key>Path</key> <string>\EFI\Microsoft\Boot\bootmgfw.efi</string> <key>Type</key> <string>Windows</string> <key>Volume</key> <string>XXXX</string> <key>VolumeType</key> <string>Internal</string> </dict> </array> </dict> <key>Mouse</key> <dict> <key>DoubleClick</key> <integer>500</integer> <key>Enabled</key> <false/> <key>Mirror</key> <false/> <key>Speed</key> <integer>8</integer> </dict> <key>Scan</key> <dict> <key>Entries</key> <true/> <key>Legacy</key> <false/> <key>Linux</key> <true/> <key>Tool</key> <false/> </dict> <key>ScreenResolution</key> <string>1024x768</string> <key>Theme</key> <string>blur</string> </dict> <key>Graphics</key> <dict> <key>EDID</key> <dict> <key>Inject</key> <true/> </dict> <key>Inject</key> <dict> <key>ATI</key> <false/> <key>Intel</key> <false/> <key>NVidia</key> <false/> </dict> <key>NvidiaSingle</key> <false/> </dict> <key>KernelAndKextPatches</key> <dict> <key>AppleIntelCPUPM</key> <false/> <key>AppleRTC</key> <true/> <key>Debug</key> <false/> <key>DellSMBIOSPatch</key> <false/> <key>KernelCpu</key> <false/> <key>KernelLapic</key> <false/> <key>KernelPm</key> <false/> <key>KernelXCPM</key> <false/> <key>KextsToPatch</key> <array> <dict> <key>Comment</key> <string>t1-10.12-AppleHDA/Realtek ALC...</string> <key>Disabled</key> <false/> <key>Find</key> <data> ihnUEQ== </data> <key>Name</key> <string>AppleHDA</string> <key>Replace</key> <data> AAAAAA== </data> </dict> <dict> <key>Comment</key> <string>t1-10.9-10.12-AppleHDA/Realtek ALC898</string> <key>Disabled</key> <false/> <key>Find</key> <data> ixnUEQ== </data> <key>Name</key> <string>AppleHDA</string> <key>Replace</key> <data> mQjsEA== </data> </dict> <dict> <key>Comment</key> <string>t1-AppleHDA/Resources/xml>zml</string> <key>Disabled</key> <false/> <key>Find</key> <data> eG1sLnps </data> <key>Name</key> <string>AppleHDA</string> <key>Replace</key> <data> em1sLnps </data> </dict> <dict> <key>Comment</key> <string>Trim Patch</string> <key>Disabled</key> <false/> <key>Find</key> <data> AEFQUExFIFNTRAA= </data> <key>Name</key> <string>IOAHCIBlockStorage</string> <key>Replace</key> <data> AAAAAAAAAAAAAAA= </data> </dict> </array> </dict> <key>RtVariables</key> <dict> <key>BooterConfig</key> <string>0x28</string> <key>CsrActiveConfig</key> <string>0x67</string> </dict> <key>SMBIOS</key> <dict> <key>BiosReleaseDate</key> <string>10/12/2012</string> <key>BiosVendor</key> <string>Apple Inc.</string> <key>BiosVersion</key> <string>IM131.88Z.010A.B05.1210121459</string> <key>Board-ID</key> <string>Mac-FC02E91DDD3FA6A4</string> <key>BoardManufacturer</key> <string>Apple Inc.</string> <key>BoardSerialNumber</key> <string>XXXX</string> <key>BoardType</key> <integer>10</integer> <key>BoardVersion</key> <string>iMac13,2</string> <key>ChassisAssetTag</key> <string>iMac-Aluminum</string> <key>ChassisManufacturer</key> <string>Apple Inc.</string> <key>ChassisType</key> <string>13</string> <key>Family</key> <string>iMac</string> <key>FirmwareFeatures</key> <string>0xe907f537</string> <key>FirmwareFeaturesMask</key> <string>0xff1fff3f</string> <key>LocationInChassis</key> <string>Part Component</string> <key>Manufacturer</key> <string>Apple Inc.</string> <key>PlatformFeature</key> <string>0x01</string> <key>ProductName</key> <string>iMac13,2</string> <key>SerialNumber</key> <string>XXXX</string> <key>SmUUID</key> <string>XXXX</string> <key>Trust</key> <false/> <key>Version</key> <string>1.0</string> </dict> <key>SystemParameters</key> <dict> <key>InjectKexts</key> <string>Detect</string> <key>InjectSystemID</key> <true/> </dict> </dict> </plist>
  5. Are more informations needed for any help? Nobody ever heard of that error?
  6. Hi. I am running this hackintosh since 10.8. and once I got the hang on clover, never run into problems with major upgrades. Until now. On my first try with the installation, I put FakeSMC into /EFI/CLOVER/kexts/10.13, which did not work. I learnt to put it into /EFI/CLOVER/kexts/Other and put apfs.efi into /EFI/CLOVER/drivers64UEFI Now booting (in verbose mode) runs a while but in the end, I am stuck at Com.apple.xpc.launchd[1] (com.apple.WindowServer) Service only ran for 0 seconds. Pushing respawn out by 10 seconds. with a timestamp in front which, obviously, refreshes every 10 seconds. thats it. nothing else happens. I turned the internal Graphics off in UEFI. I boot UEFI only. Any help is appreciated. I tried it with multiple clover releases, actual one is 4297 iMac 13,2 GA-Z77X-UP5-TH Xeon E3-1245v2 GeForce GTX 680
  7. Hi everyone, I am happy with my hackintosh since two years. I just recently upgraded to OSX Yosemite, starting with 10.10.3. I did a complete reinstall on a new SSD and I have the problem that I have random CMOS setting resets since than. It occurs about once a day and it never happened before. In Clover.config, there is <key>KernelAndKextPatches</key> <dict> <key>AppleRTC</key> <true/> <key>AsusAICPUPM</key> <true/> <key>KextsToPatch</key> <array> <dict> <key>Comment</key> <string>Trim Patch</string> <key>Find</key> <data> AEFQUExFIFNTRAA= </data> <key>Name</key> <string>IOAHCIBlockStorage</string> <key>Replace</key> <data> AAAAAAAAAAAAAAA= </data> </dict> </array> </dict> which should prevent the reset with patching of AppleRTC. Any help is appreciated.
×