Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About Razorhog

  • Rank
    InsanelyMac Protégé
  • Birthday 03/30/1978

Profile Information

  • Gender
  • Location
  • Interests
    Metal music, fantasy literature, cigars, golf
  1. Help with rEFIt

    The instructions I provided in the post above fixed the issue of refit not showing up. I then discovered that the delay was only happening when my external hard drive is plugged in. I guess something is wrong with it...
  2. Help with rEFIt

    Found this other thread, http://www.insanelymac.com/forum/topic/199614-refit-reinstall-problem/page__hl__refit#entry1358281 It has a post by ludacrisvp that I will try next:
  3. Help with rEFIt

    I've got a 100gb bootcamp partition with Windows 7 64-bit installed. I recently upgraded my 2010 iMac to a 2012 iMac. Specs: 27" Core i5, 768gb SSD. I was using rEFIt on the old one just fine. rEFIt is installed on the Macintosh HD, not EFI. On the new machine, it takes upwards of 2 minutes for the refit menu to appear. First I tried a repair permissions on the Mac HD. Then I did some googling and read about "blessing" the partition that refit was installed. I tried that, but now the refit menu doesn't come up at all. It does the same ~2 minute pause and then automatically boots to Windows or OS X (depending on which one I choose in the bootcamp manager before rebooting). If I do a diskutil list in terminal, I get the following: /dev/disk0 0: GUID_partition_scheme 751.3 GB 1: EFI 209.7 MB 2: Apple_HFS Macintosh HD 649.0 GB 3: Apple_Boot Recovery HD 650.0 MB 4: Microsoft Basic Data BOOTCAMP 101.4 GB I have a feeling that something USB is causing the slowdown, but I need to at least get rEFIt back to working status before I test that theory. Does anyone have suggestions? Thanks!
  4. Introduce yourself

    Hello! I came across these forums will seeking help with RefiT. I was happily surprised at the amount of knowledge and information being processed here and wanted to join. While I found insanelymac due to a problem, I hope to be able to contribute when I can.