Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About Jkidaz

  • Rank
    InsanelyMac Protégé
  1. Can only boot in safe-mode

    I have tried with another (also older) screen, same story. Can it be because the resolutionsetting is at 1920/1080 (the old setting for my screen) and that the other screens can't handle that and there for goes black?
  2. Can only boot in safe-mode

    I tried both ports, same story. No, sorry, I have not monitor with DVI input at my disposal. So my next step is to get another screen?
  3. Hi My Hackintosh has been working great for 2 years. Not anymore.. What did i change? - Physically moved the computer. - Changed my screen for an older type. If I try to boot normally, I get as far as the Mac-logo spinning and after that - BLACK SCREEN. I have an external soundcard which seems to light up though. I can boot in safe-mode using -x. I used to use a Full HD LCD screen. The new(old) screen is Dell, and it is a lower res screen. Can this be the problem? I have tried to change screen resolution in safe-mode, but without luck. It is stuck at 1024/768, and that is also the only option i can choose. I am using a GTX275 with a DVI to VGA converter. Running Hazard 10.6.6. I hope you can help me. Regards