Jump to content
InsanelyMac Forum

teddy81t

Members
  • Content count

    9
  • Joined

  • Last visited

About teddy81t

  • Rank
    InsanelyMac Protégé
  1. Trying to install OS Lion to SONY VAIO SVS1512 i7

    I tried now with external monitor and nothing happens. I also did with -x... nothing, it comes to black screen and stays there until I turn off the laptop. Maybe should I try with some other installation USB/disc? So.... now I tried with iDeneb 1.3 Leopard 10.5.5 to see what happens... and I got this:
  2. Trying to install OS Lion to SONY VAIO SVS1512 i7

    I tried to do it so, that I deleted from retail installation USB those files from /S/L/E : GeForce.kext GeForce7xxx.kext GeForce7xxxGA.plugin GeForce7xxxVADriver.bundle GeForceGA.plugin GeForceVADriver.bundle NVDAGF100Hal.kext NVDANV40HalG7xxx.kext NVDANV50Hal.kext NVDAResman.kext NVDAResmanG7xxx.kext And then I booted with -v GraphicsEnabler=No and still it goes to black screen and no furthermore.
  3. Trying to install OS Lion to SONY VAIO SVS1512 i7

    I am using retail installation method yes and maybe I can delete all nvidia kexts from the install usb. But, can I install retail Lion maybe to second partition of my SSD, where also Win8Pro is? Yes, I forgot to write that includes also the nvidia GeForce GT 640 LE. I'll try to install it to external HDD first. I'll try this now. Thx for info and help.
  4. Hi all. I am trying to install OS Lion to Sony VAIO S1512 the new model with Ivy bridge i7 and HD Intel 4000 graphics. It has almost everything from the Realtek (Audio, Network Family adapter,... etc.) Now, I first tryied to install it on external HDD, but here is the problem... I cannot pass the black screen. I already have a USB Bootable flash drive with clean installation of Lion that worked on my HP Probook, but here doesn't work. When it should get to the installation screen after loading the Kexts it stops at the BLACK SCREEN and doesn't go further. Any ideas? Oh... is it possible to install to second partition of my SSD which already has a Windows 8 on it? Thank you for your help.
  5. HP ProBook 4710s - Lion 10.7.5 - problems

    Well... today my hackintosh managed to recognize AT MOBILITY RADEON HD 4330 but it says only 5 MB vram. What have I done: Installed ATY_INIT.kext ATI4500Controller.kext ATI4600Controller.kext RadeonHD.kext I have in CHameleon boot file: <key>AtiConfig</key> <string>Peregrine</string> <key>EnableHDMIAudio</key> <string>Yes</string> <key>Graphics Mode</key> <string>1600x900x32</string> <key>Kernel</key> <string>mach_kernel</string> <key>Kernel Flags</key> <string>npci=0x2000 darkwake=0 -force64</string> <key>Legacy Logo</key> <string>Yes</string> <key>Timeout</key> <string>2</string> <key>UseKernelCache</key> <string>Yes</string> Any ideas perhaps?
  6. HP ProBook 4710s - Lion 10.7.5 - problems

    Thank you Jimmy for this reply. Well I thought so that that this laptop is not entirely made for a Hackintosh. I wanted to install xOS because I wanted to see how it is with its functionality. Well, I got AUDIO working now with VOODOO 2.6 - everything works great. But everything else remains unrevealed secret, I guess. I was googling a lot and trying different solutions even for graphic and for ethernet adapter, but of cours... always with zero success. For wireless I am using D-LINK USB WIFI adapter... that is fully functionally I am actually writing this from my H(P)ackintosh. I have actually bought a new laptop already and I think it is going to be more xOS friendly. I don't have it yet, but it is on its way. It's Sony Vaio S1512 with i7 3rd gen Ivy bridge, INTEL HD4000 & GeForce GT 640 (2GB), 8GB RAM, SSD Drive, Full HD IPS Screen, I really don't know what kind of ethernet, wifi, bluetooth and other peripherals uses it. But I'll see very soon. I hope that there will be everything easier, because I just love Mac's OS. It's only one thing that bothers me... it's the price of MacBook Pros with Retina display.
  7. Marvell Yukon 88E8072

    Anyone got this ethernet card actually to working state?
  8. Hi Everyone. I am an owner of a HP Probook 4710s. It is now 2 years old and I decided to upgrade it with Mac's system. I've already installed Lion 10.7.5 (I had a lot of problems with making a Bootable USB flash drive with Lion. But now it's done. So, I installed it totally clean, without any Bootloaders. Now, I have problems with almost all of the hardware inside it. I managed to activate laptop's keyboard and trackpad. I have also managed my screen resolution in com.apple.Boot.plist but I have problems with Graphics, Sound, Ethernet controller and WIFI. Here are the specs of the laptop: HP Probook 4710s BIOS F.20 CPU: Intel® Core™2 Duo CPU T5870 @ 2.00GHz 64bit RAM: 2x 2Gb 400Mhz GPU: ATI HD Mobility Radeon 4300 series - 4330 with 512Mb (Not recognized and showing only 5MB of VRAM) Sound: AMD HIGH DEFINITION AUDIO WORKING - but problems with microphone - hearing myself and if too loud speaker it starts making annoying sound - tried input gain and monitor to 0 - nothing better. Anybody? Ethernet controller: Marvell Yukon 88e8072 (not working) WIFI: Broadcom BCM4310 USB Controller (not working) Yeah and also the speed of a fan is at low speed that is why laptop is extremlly hot. Also sleep mode is not working. I'll be very happy and grateful if someone could help me with those drivers. Thank you. Teddy
  9. Introduce yourself.

    Hi everyone, I am a new wannabe hackintosh user and you can call me Teddy I am trying to make my Laptop fully working with OS Lion and now I am stucked in the process. I went through a lot of tutorials, instructions, installed different kext and still stuck. So... this means, you'll see my posts more often around here. Oh.. by the way... I am from Slovenia - Europe. You know where to find Slovenia? Seeya.
×