Jump to content

tstc

Donators
  • Content count

    46
  • Joined

  • Last visited

About tstc

  • Rank
    InsanelyMac Protégé
  • Birthday 08/08/1960

Profile Information

  • Gender
    Male
  1. GA-Z270X-UD5 Issues please help

    I've got pretty darn close to the same hardware as U. I you're having problems, they can be avoided by using the files and other users' input from this thread, you'll be glad U did! http://www.insanelymac.com/forum/topic/321872-guide-sierra-on-mobos-serie-200-kabylake-dsdt/
  2. Lenovo W540 Battery Invisible

    @ Herve Thanks for shedding a little "light" on my issue. After enlisting RehabMan's expertise, was finally able to patch my DSDT with a different model's (Lenovo 550s) battery patch along with an additional patch for mine (Lenovo W540). # added for Lenovo w540 into method label _L1D code_regex \_SB.PCI0.LPC.EC.HWAC, replaceall_matched begin B1B2(\\_SB.PCI0.LPC.EC.WAC0,\\_SB.PCI0.LPC.EC.WAC1), end; Outcome: still don't have the std MBP battery/level indicator, but coconut and iStat Menus both work well! THANKYOU REHABMAN!!!
  3. I put Sierra on this notebook a couple of days ago. System Definition used is MBP 11,5. Just about everything has been smooth with one exception:I can't read or see any battery. Was very surprised how well it went and how close this system definition matched my computer : MacBook Pro (Retina, 15-inch, Mid 2015) ... with the exception of this battery issue. What I’ve done so far(Thanks to REHABMAN) #1 *D/L ACPIBatteryManager.kext & installed…NO Battery #2 * Extracted from Clover to /EFI/acpi/origin w /F4 * Checked for duplicates * Built and installed aisl * Disassembled DSDT.aml & SSDT*.aml using a refs.txt * Produced .aml files from .dsl files, as well as others * Deleted CPU related .dsl files * Moved aml files to/EFI/acpi/patched * Re Booted …NO Battery Any ideas?
  4. @Kynyo see: http://www.insanelymac.com/forum/topic/324194-pre-release-macos-high-sierra/ just about everything you'll need is covered on the first post. it covers high sierra but still applies to sierra, kabylake, and18,1 sysdef.
  5. Needy's Table only has to do with a clover SMBIOS setting that is needed in order to use the 18,1 system definition (not your actual motherboard's bios). In order to boot from SSD, copy the EFI from your USB to a EFI folder on the SSD. You can download and install clover configurator to set up the SSD's EFI correctly.
  6. @Kynyo my prior-to converting to 10.12.6, kabylake, and 18.1sysdef from, 10.2.5, skylake spoof, and 17.1 EFI is posted above #666. All the steps that I performed are listed above and any s/w that is required can be downloaded from this site. Good Luck!
  7. @MaLd0n Thanks, got it sorted out...I did update clover to 4084. Thanks to @Needy and his updated bios version table as well as updated SMBIOS info by PikerRAlpha (posted by @cyberdevs), installed 10.12.6 Beta, removed skylake fakeid (got kabylake native support), changed system definition 17,1 to 18,1... and bingo, back in business. Just need to wait on 10.12.6 final and Nvidia.
  8. EFI.zip@Mald0n do you mind taking a look @ my EFI folder to see if u can tell what's not letting me use graphics acceleration (NvidiaWeb). FWIW, I've tried the three solutions that have been posted elsewhere, changing system ID's, clearing kernel cache and everything else that I can think of, all to no avail.
  9. NVMe native support in 10.13 :)

    Interested in this possibility also. Currently I boot off efi on Samsung 960 pro with 10.12.6 beta thanks to pikeralpha, rehabman, and other's hackrnvmefamily driver. Works well, but... in HighSierra, not available. (UPDATE) Correction, HighSierra support IS native with my Samsung SSD 960 PRO 512GB . forgot to boot without the SSDT that was made for Sierra inside Clover. attempted this version in Sierra but, just like others the files aren't compatible. IONVMeFamily.kext included. IONVMeFamily.kext.zip
  10. Hey MaLd0n, gotta another one for you...updated my bios to v. F4 from F2 and can't get clover to load (the EFI partition is unavailable) even after copying it over from backup. Only way to get in to OS X is via install USB. I suspect I might need a new DSDT? If so please see attached. As always thank you for all of your expertise. tstc’s iMac.zip
  11. Good Job! #1 Not sure, I know that its possible, mine's 3440 x 1440 @ 60 Hz #2 OSX needs clover to boot, so either set the clover disk as 1st boot or F12 (whatever your hotkey is) #3 See Rehabman's great, use search.
  12. RE:#157 Didn't work. What DID work was VoodooHDA.kext-289.zip. Gave me 4 HDMI ports to use( 3 are actually DP & 1 HDMI). Works Perfectly. Hopefully this can save someone else with the same H/W a lot of aggravation. Golden!
×