Jump to content
InsanelyMac Forum

mrg

Members
  • Content count

    3
  • Joined

  • Last visited

  1. Thanks Joshhh, that would be great - your help is much appreciated.
  2. Joshhh - thanks for the reply. I did try a USB-HDD as the install destination but didn't work. If I try to change the version number on the MacBook I have access to is there any chance of breaking the system? Also, I could do with a bit more info on installing the bootloader. Your step by step video is great and no doubt I can follow that if I can get around the version number issue. Could you give me a brief step-by-step on getting the bootloader installed and working? Cheers
  3. Hi, I would be extemely grateful for some advice on getting 10.8.2 installed on Thinkpad W510 (i7 quad core, 32Gb RAM, FX880M) I have access to a Macbook running 10.7 and I have purchased the 10.8.2 download. I cannot install 10.8.2 on the Macbook as it will break certain apps which aren't yet compatible with Mountain Lion. I have tried following the easy install guide video but the terminal gives an error saying command line installs are not possible from OS X versions lower than 10.8 - is there a workaround for this? Do I need to use the [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] method for this stage? The other step I am not clear on is setting up the bootloader. In the W510 files download there is a Clover-Boot folder. Is this the recommended one as I see Chameleon mentioned in other posts? If it is Clover-Boot I should use then how exactly is this installed? Apologies if these are basic or repeated questions - am entirely new to this. Thanks very much
×