Jump to content
InsanelyMac Forum

claure

Members
  • Content count

    57
  • Joined

  • Last visited

About claure

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  1. Boot solo da usb.

    Up
  2. Boot solo da usb.

    Ciao a tutti,ho installato el capitan su una partizione del HD (nell'altra partizione ho windows 10) funziona quasi tutto,solo che non riesco a fare il boot da HD! mi parte sempre windows 10,ho anche problema con le porte usb 3.0,grazie anticipatamente a chi mi da una mano. PS: vi allego il config.plist e il dsdt che avevo per Yosemite DSDT.aml.zip config.plist.zip
  3. Hello everyone,I am looking for drivers for TP-Link TL-WN722N . Atheros AR9271.Thanks.
  4. USB 3.0 problema spegnimento.

    Va bene,grazie per la tua disponibilità,rimetto il vecchio DSDT con il kext genericusb in attesa di nuovi sviluppi,buona serata.
  5. USB 3.0 problema spegnimento.

    Ciao,ho provato il DSDT ma mi da un kernel panic.
  6. USB 3.0 problema spegnimento.

    Intanto grazie per la disponibilità,il DSDT originale l'ho postato qui #390 ,perché quello che ho adesso l'ha corretto il bon Fabio,vede se riesci a fare qualcosa con calma pero e prendi tutto il tuo tempo,grazie.
  7. USB 3.0 problema spegnimento.

    Ho provato quei flag impostandoli direttamente nel config pero non è cambiato niente,per il DSDT dove posso trovare la patch,grazie.
  8. USB 3.0 problema spegnimento.

    Se cancello quel kext l'usb 3.0 non funziona
  9. USB 3.0 problema spegnimento.

    Dal bios non penso perché me lo fa solo con questo kest. Si uso yosemite e quando cancello il kext GenerichUSBXHCI il pc si spegne in pochissimi secondi.
  10. USB 3.0 problema spegnimento.

    Riparato i permessi anche da utility disco ma non è cambiato niente.
  11. USB 3.0 problema spegnimento.

    Si,lo faccio sempre perché installo i kext con kext wizar.
  12. USB 3.0 problema spegnimento.

    Buongiorno,dopo aver installato il kext per usb3,il pc ci mette circa 30 secondi per spegnersi,ho provato i kext evoreboot e OpenHaltRestar ma non è cambiato niente.Grazie a chi può darmi una mano.
  13. Grazie Fabio,gentilissimo come sempre. @UltraLser, è proprio quello che ho fatto.
  14. Buongiorno,ho estratto System DSDT con maciASL ,quando provo a correggere Use of compiler reserved name (_T_0) da Remarks diventa errore,vi allego il System DSDT originale e con correzione,grazie a chi può darmi una mano a sistemarlo. originale.zip corretto.zip
  15. Problema installazione yosemite

    Per l'avvio dal disco quando installi clover deve spuntare Drivers64UEFI,se non va spunta anche Drivers64,per la grafica se l'ID della tua scheda è 0042 or 0046 segue questa guida (l'ho usata per un mio portatile)http://www.insanelymac.com/forum/topic/286092-guide-1st-generation-intel-hd-graphics-qeci/ .Bisogna provare e provare ,soprattutto tanta pazienza.Ho cerchato di aiutarti anche se non sono cosi esperto come tanti in questo forum PS: usa DarwinDumper per conoscere le periferiche del tuo hardware http://www.insanelymac.com/forum/topic/282794-darwindumper/
×