Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

james3

Members
  • Content count

    5
  • Joined

  • Last visited

About james3

  • Rank
    InsanelyMac Protégé
  1. I'm sorry about what happened to the author. I just upgraded from the 11 to 12 in my Linux Mint and OSX works in VMware worstation 12 too, I would like to find the VMware tool but I don't know where to find the last darwin.iso
  2. Everything in .vmx file is already is already set like your suggestion about the AppleHDA.kext there is a folder with that name /System/Library/Extensions/ AppleHDA.kext so I suppose that should already be installed but I got no sound at all Is there any fix ?
  3. Hello My Host OS is Linux Mint 14 mate 64 bit, and I have no sound at all Actually I didn't understood in the virtualization which kind of sound device is emulated and I don't know how to identify it so please if somebody know 1) how to indetify the audio device in the emulation (there's no lspci command in OSX terminal) 2) how to install the specific audio driver and makes sound works correctly thanks for attention Linux 3.5.0-17-generic #28-Ubuntu SMP Tue Oct 9 19:31:23 UTC 2012 x86_64 x86_64 x86_64 GNU/Linux Audio: Card: Intel 7 Series/C210 Series Chipset Family High Definition Audio Controller driver: snd_hda_intel Sound: Advanced Linux Sound Architecture ver: 1.0.25 HDA Intel PCH Realtek ALC663
  4. Hello my sound.virtualDev was already set = "hdaudio" I didn't understood if there is a possibility to enable sound in my MAC OSX 10.8.2 guest Virtual Machine or no Do I have to install AppleHDA.kext ?? What should I do to enable it if it's possibile ? thanks
  5. Hi there and first of all thanks for your job I'm running MAC OSX 10.8.2 VMware Workstation into a Linux Mint 14 Mate 64-bit machine, I installed your audio driver but I have no audio at all. Is there any fix for this ? here are some specs Linux 3.5.0-17-generic #28-Ubuntu SMP Tue Oct 9 19:31:23 UTC 2012 x86_64 x86_64 x86_64 GNU/Linux Audio: Card: Intel 7 Series/C210 Series Chipset Family High Definition Audio Controller driver: snd_hda_intel Sound: Advanced Linux Sound Architecture ver: 1.0.25 HDA Intel PCH Realtek ALC663
×