Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About Sarbabin1987

  • Rank
    InsanelyMac Protégé
  • Birthday 05/22/1987

Contact Methods

  • Skype

Profile Information

  • Gender
  • Location
  • Interests
  1. Need Help eL Capitan on Lenovo Z560

    Thank you "mendietinha" ...I am going to try this.
  2. Hello, I have recently update my customac from Yosemite to El Capitan. I have successfully boot up El Capitan using Enoch bootloader. After boot up in El Capitan my Wi-Fi stopped working and battery is not showing in menu bar. Except this two function my customac has no other problem. I have tried to find new kext for this two function but unable to find single one of working kext. My laptop configuration is given below :- System Model :- Lenovo Z560. Bios Version :- Unlocked InsydeH2O. Processor :- Core i5 M480 @ 2.67 GHz. RAM :- 4 GB DDR 3. Graphics :- NVidia GeForce 310M (working fine with NVclox kext). Audio :- Conexant CX20671 ( working fine with patched appleHDA kext). Ethernet Card :- Realtek PCIe FE Family. Wi-Fi :- Qualcomm Atheros AR9285 Wireless Network Adapter. (which is very important but not working for me). I have attached all of my kext and extra folder which are recently used by me in El Capitan Customac, Wi-Fi details in text clipping and also CPU Z extracted text in attachment. Any one Please! Help me. Otherwise I have to go back Yosemite again. Also thanks in advance. :yes: Lenovo Z560.zip Lenovo Z560.txt