Jump to content

speculumrotae

Members
  • Content count

    14
  • Joined

  • Last visited

About speculumrotae

  • Rank
    InsanelyMac Protégé
  1. A ver por donde lo tengo y lo cuelgo, pero lo saqué del otro foro.
  2. Depende de la instalación, prueba otra vez si quieres te paso un enlace con todos mis kext a mi ahora salvo el trackpad que no se por qué no va va casi todo perfecto (olvídate de nvidia y lector). A firol lo mismo que yo más o menos y el resposo le da algún fallo. Yo he tenido una semana seguida encendido el equipo usándolo de día y por la noche descargando y sin un fallo ni nada raro. Depende de la instalación una de las veces la batería no me la reconocía si la ponía se reseteaba, reinstalé el sistema y todo perfecto. Sigue probando si me va a mi te tiene que ir.
  3. Ya he conseguido yo también que arranque aunque en mi k55vd si funciona reposo y track, el lector y el brillo tendría que saber editar dsts. Por lo menos arranca. Hay que clonar en hd hfs+ con mbr, a ese disco duro instalarle chimera, arrancas con el pen de arranque y seleccionas el disco duro usb, carga todo el sistema desde el usb y ya puedes rehacer mbr en el disco y clonar de nuevo. Instalar chimera y a correr.
  4. SI presionas escape te aparece el menu de arranque para seleccionar los discos duros o particiones ahi es cundo paro y subo y bajo brillo. Misteriosamente me arranca clover ahora de disco duro gpt pero voy a probar lo de carbon copy no me funciona la aceleración gráfica. El fallo tuyo no me ha pasado nunca. Lo del brillo es imagino editando el dsts pero no tengo ni puñetera idea sinceramente. Hay que editar valores del dsts para añadir esas funciones y no se como meterle mano.
  5. El brillo sin modificar el dsts lo puedes ajustar justo en antes del arranque de chimera, dale a escape para parar el arranque y funcionan las teclas fn en ese punto y en el setup de la bios, una vez cargue chimera no funciona pero te puede servir para un apaño. Voy a probar tu método que con gpt no hay forma de que arranque, gracias!!! Además clover no me detecta la hd400 la única forma que me funciona la aceleración es con chimera.
  6. Menos mal que a firol le cuentan algo si no no me entero de na...
  7. Le he añadido al mio un disco una bahía donde el dvd y metido el disco original. He creado un fusión drive con la ssd y la unidad antigua, de 400 gigas. Al intentar reinstalar y restaurar mediante time machine no me reconoce las imágenes de respaldo que tenía, lo tenía todo guardado en otro disco duro, pero es posible usar time machine con Hcktsh? Y ahora con la batería puesta no me arranca curiosamente. Me da kernel panics, continuos. Cambiaré vodoo battery. Voy a ver si puedo configurar clover para que arranque, aunque lo veo complicado. El fusion me da problemas para arrancar también incluso con chimera.
  8. Hay una utilidad que llevo usando muchos años que se llama mkconsole, te pone en el escritorio los logs del kernel o los que tu le configures. Busca en google mkconsole y es un binario universal. Es muy práctica para ver kext que te fallen o cosas que no estén funcionando correctamente. Te las pone en el escritorio como si fueran parte del fondo. Puedes configurar lobs, letra tamaño y color de los textos. Hoy me han salido dos actualizaciones, una de thunderbolt que no voy a instalar porque no tiene sentido y otra que dice que mejora los gráficos. Si instalo esta, tengo que volver a reparar los kext de ale con los del paquete? Imagino que reconstruir la caché como mínimo.
  9. A mi no se me ralentiza el sistema después de un rato lo llevo usando varias semanas y todo perfecto. Ya te digo que mi sorpresa con el rendimiento es mayúscula. Firol tiene 8 gigas y yo 6 de ram con el mismo dsts funcionamos los dos.
  10. Yo le puse esa también, el bluetooth no va. Por qué me obligó en la ssd a crear guid, en el disco duro normal me dejó utilizar mbr para instalar osx? SI le dejo mbr me dice que en la partición no se puede instalar aunque sea hfs+
  11. Pues es raro, con esos archivos lo tenemos funcionando firol y yo, los de la descarga que te mandé. He descubierto que el hdmi saca video sin problemas pero el audio es otra historia, por ahora no manda audio por hdmi.
  12. Bueno cualquier modo de realizar un pen que contenga un lion sirve da igual el método, yo el mio lo adquirí en la store que tengo un macbook pro de 2 años y un imac que actualizé de paso con ellas. Lo tendré en cuenta de todos modos.
  13. http://www.osx86.net/downloads.php?do=file&id=3475&page=2 Yo tengo un a55 que es practicamente igual al k55 salvo la gráfica que es la n610 yo no pierdo tanto en comparación como el que tenga un k55 que lleva la n630m. En ese archivo tienes los kext y la carpeta Extra completa para que te cargue la tarjeta HD4000, la nvidia está deshabilitada en el DSTS.aml. Yo instalé con el usb de ###### y le añadí la carpeta extra del archivo ese y ya me arrancaba la instalación en modo gráfico completo no la instalación fea. Al reiniciar lo inicié con -x y una vez en el sistema metí todos los kext con kext utility (un amigo las metió con kext wizard y también funcionó), copié la carpeta Extra a la raiz del sistema y reinicié. Sistema ML completo. Yo cambié la wifi con la de otro portátil que tenía y era compatible y metí su kext correspondiente. No funcionan la gráfica nvidia, el lector de tarjeta ni el bluetooth, tampoco las teclas FN (algunas funcionan suspender wifi y apagar pantalla) hay un dsts en ese hilo que hace que funcione las teclas del brilo pero revoluciona los ventiladores de tal modo que parece que el portátil se vaya a poner a volar. Otra cosa que hice fue meter SleepEnabler.kext para que funcione reposo. A mi no me ha dado ningún fallo otro amigo que tiene el k55 si le da, a veces tiene que apagar el sistema porque no sale de reposo entre otros fallos a el le está dando más problemas que a mi. Con el ###### le metí que reconociese la cpu i7 y que identificase el equipo como un macbook pro. Me funciona el appstore y todo sin problemas, actualiza y demás. El disco duro primero usé el que trae de serie con mbr pero no me arrancaba, lo cambié por un ssd y me obligó a particionar guid, no me dejaba instalar en mbr. Sin el pen, la verdad es que de las dos formas no he conseguido que arranque del disco duro, he probado chimera, clover y ninguno me funciona, el clover es más complicado de hacerlo funcionar que el chimera que trae el pen de instalación. Voy a hacer una copia de respaldo por si acaso y a probar un método que dice que escribiendo directamente al comienzo de la partición el archivo boot se arregla la falta de arranque, el fallo lo puedes encontrar en google como chimera 4k error o algo así. Me veo reinstalando. Salvo el booteo me ha sorprendido la compatibilidad y el rendimiento de este portátil con Osx, desde que le metí la ssd ya vuela es casi un powerbook completo salvo fallillos. Y he desterrado el disco de win8 hasta que me venga una bahía para sustituir el DVD por una bahía para discos duros ssd (en ebay por 7 euros). No se me ha colgado el sistema en estos días ni una vez, el win8 en una semana 4 ó 5 veces. Funciona: wifi(cambiandola), HD4000 (el counter me va hasta mejor que en win8), resposo, sonido, webcam, tarjeta de red, trackpad (regular no me gusta el movimiento y el kext hace que se cuelgue a veces el sistema) --> ratón usb, dvd (a veces no funciona el botón de expulsar) Falla: bluetooth que me da igual, Fn para el brillo (si consigo saber como le metió eso en el dsts alternativo del enlace que te mandé lo edito por la noche me pega puñaladas en los ojos la luz), lector de tarjetas (fastidia pero tengo uno externo), el arranque me tiene loco no consigue arrancar, las Cpus se pone como mucho a 2400Mhz no he visto que se ponga todavía ninguna a 3,9, la Nvram de la tarjeta es 384 (Si le meto un módulo de 4G de ram aumenta a 512M pero no voy a hacer el gasto por ahora, para la hd3000 hay un tweak que hace que aumente la nvram pero no he conseguido que funcione con la 4000) Una vez consiga el arranque estaré completamente satisfecho con el bicho.-
  14. Hola acabo de instalar osx en un a55 que es muy parecido al k55. Arranco desde usb pero tengo funcionando la wifi la hd4000, y casi todo el hardware. Si quieres te paso un enlace a todos los kexts para que te funcione el osx a pleno rendimiento. La wifi la cambié con la de otro portátil, la de serie no funciona, ni el lector de tarjetas o la tecla Fn. Ya intentaré hacer un dual boot con win8 y Osx, suerte y dime si quieres los kexts. Un saludo.
×