Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About ScreenZ

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
  1. I wanted to know if we can follow the tutorial to install MacOS Sierra or we must do differently? sorry for my bad english
  2. updated the bios made ​​toujour this cpu 0 caller : / I think I'll leave windows : ' ( your motherboard and that the bie ? AC works well no worries? http://www.cdiscount.com/informatique/cartes-meres/asus-carte-mere-z170-m-plus/f-10765-z170mplus.html#mpos=1|cd
  3. OK, I just made the USB boot key exactly as you and toujour the same mistake I have had the same problem as you, but me it does not work heck
  4. I do not find how the usb key created with " restored " but I was able to do so makes the tutorial as you from A to Z but toujour the same thing .. config.plist not good ?
  5. ok I have it already talk but no Skylake processor chris1111 I have created in the VMware USB key with restored option on Yosemite ?
  6. Ok use 10.11.0 El capitan avec OsxAptioFixDrv-64 Sorry for my english French user ... Exept that I had to make the USB key with install chris1111 because in disk jtilitaire I have not restored El Capitan ..
  7. yes I am using the config bios well described and I 'm the fake cpudid yes I am using the config bios well described and I 'm the fake cpudid yes I am using the config bios well described and I 'm the fake cpudid <key>KernelAndKextPatches</key> <dict> <key>FakeCPUID</key> <string>0x0306A0</string> <key>KextsToPatch</key> </dict>
  8. hello i have config: CM: ASUS H110M A D3 Proceseur: Pentium G4500 - 3.5Ghz ( Skylate ) Memoir: HyperX FURY Black Low Voltage 4GB 1866MHz DDR3L CL10 DIMM 1.35V DD Sata:500Go Carte graphique: asus geforce gt710 I followed all the stage but I have a panic error cpu 0 caller see the video I have to try sxAptioFixDrv - 64.efi by OsxAptioFixDrv2-64.efi but nothing .. any idea? thank you ps: i have us your config.plist https://www.youtube.com/watch?feature=player_embedded&v=7YutIrEvvhc