Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About digiw0rx

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
  1. Introduce yourself.

    Hi, I'm Chris. 25, Student from the UK, studying software development. I have a desktop hackintosh and currently working on a laptop hackintosh also.
  2. Good morning. I am currently trying to install OSX using Clover as a bootloader on my laptop, I had this machine running Chameleon before, but it had no important information on it so i decided to wipe it clean and start fresh only installing OSX. I have the operating system installed, and i have installed Clover to the EFI partition on my drive and the bootloader appears, but unforunately when i try to boot the operating system i get this error, and cannot figure what to do? Error reading driver 'System\Library\Extensions\IOSCSIArchitectureModelFamily.kext\Contents\Plugins\IOSCSIMultimediaCommandsDevice.kext\Contents\MacOS\'.........................................+++++++++++++++++++++++ I have no SCSI or IDE drives, the DVD drive is a ATA Slimline Phillips & Liteon. "Slimtype DVD A DS8A5SH ATA Device" Any help will be greatly appreciated.