Jump to content
InsanelyMac Forum

timewise

Members
  • Content count

    58
  • Joined

  • Last visited

About timewise

  • Rank
    InsanelyMac Protégé
  1. timewise

    Snow Leopard 10.6 Bad Axe 2 Guide..

    There is a kext that allows you to use ide mode. http://www.insanelymac.com/forum/index.php...09#entry1266403 Works for me and I removed AHCIPortInjector.kext, ATAPortInjector.kext and IOAHCIBlockStorageInjector.kext Oh yeah, I run it from extra/extensions
  2. timewise

    Snow Leopard on Bad Axe 2

    Retail install? You don't need any special networking kext on this board, just a string in com.apple.boot.plist to fix the time machine error.
  3. timewise

    Snow Leopard on Bad Axe 2

    Here's mine... dsdt.zip
  4. timewise

    Snow Leopard on Bad Axe 2

    Glad you got it working well Here is the solution for your cmos issue. http://netkas.org/?p=114 It is a simple dsdt edit. What kexts are you using? Cheers.
  5. timewise

    Beta Universal 46xx install package

    Hi q64ceo. Thank you for making this. I have tried for days to get my card to work. My card has two device ID's 0xaa38 and 0x9490 (according to ubuntu 7.04). It is an HIS H467QS1GH Radeon HD 4670 1GB. With your package I get a basic resolution but no kexts are loaded. Without your install package I get kernel panics or it hangs at dsmos has arrived. Thanks for your help.
  6. timewise

    Snow Leopard on Bad Axe 2

    The Bad Axe does not even come close to the speed & power of the new iMacs, unless you are talking about the Core2Duo ones. For a good iMac i5/i7 alternative check out this thread http://www.insanelymac.com/forum/index.php?showtopic=176155
  7. timewise

    Snow Leopard on Bad Axe 2

    Here's what I get. badaxe2_lspci.txt
  8. timewise

    Snow Leopard on Bad Axe 2

    Why are we stuck with PC EFI 10.1 on Snow and we can use PC EFI 10.4 on Leopard?
  9. timewise

    BadAxe2 & Snow: State of the Build

    Somebody released a fix for AppleIntelPIIXATA.kext http://www.insanelymac.com/forum/index.php?showtopic=186609 I am going to test ide ports later. The sound is the only thing that bothers me. It sorta works on boot, but dies after sleep. I really like this board.
  10. Hmm. I added IOATA from this thread to my Extra/Extensions folder. fakesmc and dsmos do the same thing. Try removing dsmos. Same withe disabler and NullCPUPowerManagement.kext. Remove disabler. I was also able to remove AHCIPortinjector.kext, ATAPortInjector.Kext, and IOAHCIBlockStorageInjector.kext after adding patched IOATA (maybe JmicronATAinjector.kext too). I am not sure though as you are on the 945 chipset.
  11. Check netkas site for cmos reset fix. Do you have your dsdt file already?
  12. It is working for me in chameleon RC1 Extra/Extensions folder with PC EFI 10.1 boot file. Chameleon is installed to it's own 1 Gb partition.
  13. timewise

    Snow Leopard on Bad Axe 2

    I was able to boot with ide mode using the patch from this thread. I was also able to remove AHCIPortInjector.kext, ATAPortInjector.kext and IOAHCIBlockStorageInjector.kext I have only tried in 32 bit mode as the natit kext my nvidia 7600gt requires is 32 bit. This is all in chameleon RC1 Extra/Extensions folder using PC EFI 10.1
  14. Nice patch! I am now booting my bad axe 2 in ide mode I was also able to remove AHCIPortInjector.kext, ATAPortInjector.kext and IOAHCIBlockStorageInjector.kext THX
  15. timewise

    BadAxe2 Snow Leopard Audio anyone?

    I am going to try later by putting appleHDA and HDAenabler in chameleons extra/extensions folder and then booting in 32 bit mode.
×