Jump to content

FireROR

Members
  • Content count

    25
  • Joined

  • Last visited

About FireROR

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  1. FireROR

    Lenovo ThinkPad T420 with UEFI Only

    Just nothing. Doesn't matter boot with DP or plugin after boot. No signal at all. The VGA port will not put the monitor into sleep. Not sure what was wrong. My LCD screen is 1080p but it should not relate to this issue, (I have to use another inject to get intel video card working)
  2. FireROR

    Lenovo ThinkPad T420 with UEFI Only

    OS sierra. I reinstalled the system couple months ago and finally want to connect to an external monitor. The DP port on the side is not working?!!... The VGA works fine but I got some shadows. I did appy the patch in the clover and use 8.1 as system. What did I do wrong? Thanks The second issue I found is there is no USB wake up on this laptop. Lenovo website says press the bottom is the only way to wake up the laptop. Is that true?
  3. Thank you for all the hard work. I don't have any asus or hp laptop but your work just amazing to all the hackintosh fans. Well done!
  4. FireROR

    Lenovo ThinkPad T420 with UEFI Only

    LOL. I had to switch to nv4200m video card. At least the video {censored} issue was gone. The laptop won't sleep if I close the lid but menu works at this time. Not rush to get 10.9 going. The information for T520. i7 2860, 8G ram, 4239-CTO with 1980x1080 HD screen.
  5. FireROR

    Lenovo ThinkPad T420 with UEFI Only

    Tried today with Page 25 Guild from Tluck.... Laptop is T520. BIOS version 1.39 System is OSX 10.9.2 boot stop at IOHIDSystem: postEvent LLEventQueue overflow. I am using 1600x900 config.plist. Any suggestion?
  6. can't boot with the my hack usb key. Kernel panic due to intel powermanagement.
  7. I am on 10.8.5 Will look for the org SNBGraphics kext...
  8. I didn't use clover but I switched my dsdt file to the high resolution dsdt file in your post. The USB port on the docking are working. GREAT!!! But the DVI/DP ports are still not working. The VGA became manual, which means I have to leave it on then reboot the machine. Before it was automatically detected. I didn't use clover which means I didn't use the config.plist file you provide, (I think) I did replace AppleIntelSNBGraphicsFB.kext before with OP's version. Is that the reason why the video port not detected? Thanks This is AppleIntelSNBGraphicsFB output. 000000: 0002 0300 0000 0000 ffff ffff ............ 000000c: 0205 0000 0004 0000 0700 0000 ............ 0000018: 0304 0000 0004 0000 0900 0000 ............ 0000024: 0406 0000 0008 0000 0600 0000 ............ 0000030: 0000 0000 0100 0000 4000 0000 ........@...
  9. I think i did. Do you have the modified version for vga and DVI? Thanks BTW, do you have any idea why the USB on docking station is not working?
  10. Device (IGPU) { Name (_ADR, 0x00020000) Method (_DSM, 4, NotSerialized) { Store (Package (0x0C) { "AAPL00,DualLink", Buffer (0x04) { 0x01, 0x00, 0x00, 0x00 }, "hda-gfx", Buffer (0x0A) { "onboard-1" }, "model", Buffer (0x18) { "Intel HD Graphics 3000" }, "AAPL,NumFramebuffers", Buffer (0x04) { 0x04, 0x00, 0x00, 0x00 }, "AAPL,snb-platform-id", Buffer (0x04) { 0x00, 0x00, 0x01, 0x00 }, "built-in", Buffer (One) { 0x00 } }, Local0) This is my dsdt file. Hardware Overview: Model Name: MacBook Pro Model Identifier: MacBookPro8,1 The VGA port on the docking is working properly. The DVI on my docking station doesn't work even I reboot the os with DVI cable connected. The 6 USB ports on the docking are not working as well.
  11. I can't get my T520 external monitor working. If I boot the osx with the external monitor connected, it detects and works fine, but it won't detect the unplug/plug action. Any help? I tried display-port and vga.
  12. FireROR

    [Guide] ML Install Guide for Lenovo G580

    Thanks! I drained the battery to 2% yesterday and recharge from that point. When I came back home last night, the battery shows 100%.. Problem solved. Now. I have another issue. The mic record volume is very low. I try to change the voodoohda settings but nothing works. Update, Mic low volume problem. Removed the old 2.72 voodoohda and install 2.73. and change MIDI setup, lower the mic format.
  13. FireROR

    [Guide] ML Install Guide for Lenovo G580

    My G580 shows 60% battery and the AC Adapter stop charging..... Any one had the same issue?
  14. FireROR

    [Guide] ML Install Guide for Lenovo G580

    Hi Mjtill Have you got your problem solved yet? I got the same machine and stuck on the same message...
  15. FireROR

    ThinkPad T520 DSDT Screen problem

    Got approve from my wife and got HD screen from laptopscreen. 10 mins to replace the screen... All I can say is. WOW!!!
×