Jump to content

lollized

Members
  • Content Count

    19
  • Joined

  • Last visited

Posts posted by lollized


  1. On 2/3/2019 at 3:34 PM, Hervé said:

    Hmm, seems you're experimenting with VirtualSMC rather than FakeSMC and using versions of Lilu + WEG that do not come from the usual Vit9696/acidanthera GitHub's repo where Lilu is up to v1.3.1 and WEG up to 1.2.6.

     

    Where does your setup come from?

     

    If you remove Lilu + WEG, you have to enable "inject nVidia" in your Clover config and possible add "nVidia Single" too.

    thank you a lot...I removed virtualsmc and put in clover only fakesmc and usbinjectall, also, I changed SMBIOS to iMac 13.3. Everything works fine now, no need to inject Nvidia, cause GT710 it's a OOB.


  2. 3 hours ago, Hervé said:

    ???

     

    Well, the card worked before, didn't it?

     

    Please post a zipped copy of your Clover EFI folder; you must clearly have something incorrect because Kepler GT710 does work OOB.

      

     

     

    well, the problem was just here... now I'm trying with high Sierra and without lilu it's working fine.. maybe the problem could be caused by Mojave support to Nvidia?

     

    P.S. I booted PuppyLinux and tried lspci -nn, so the Nvidia it's GKXXX, so it's Kepler.

     

    EDIT: the clover.zip is attached to my first post, thank you! 


  3. Hi all, I got a Nvidia GeForce GT710 (kepler) 2GB. 

    When I install Mojave with clover, I got a black screen or I see half of the installer's wallpaper, or either a black screen.

    All this happens if I remove from clover LiLu and Whatevergreen, but this graphics card would work OOB, so I want to remove it, but at the moment, removing lilu and Whatevergreen results in a black screen.

    Here's my clover folder.

     

    CLOVER.zip


  4. 5 minutes ago, Hervé said:

    Yeah, sure. Once you've installed the GT710, you may boot with the 2 x following additional graphics parameters:

    • Inject nVidia
    • nVidia single

     

    Kepler cards are supported OOB.

    Yes, i Will try. It should be kepler, so maybe no needs Inject. But, i'll try. 

    And what about LiLu? Should i remove it+whatevergreen once nvidia Will be installed? 


  5. 11 minutes ago, Hervé said:

    Yes, you certainly don't have graphics acceleration; now that's normal under Mojave since there is no support for any Intel iGPU older than Ivy Bridge HD4000. You'll have to install the 1st gen Intel HD graphics kexts from previous OS X/macOS versions, knowing that 1st gen graphics have always been subject to conditions. You can refer to the Bible on 1st gen Intel HD graphics.

     

    well yes, I'll update the thread tomorrow, when finally the new Nvidia GPU arrives. I won't continue using this Hackintosh with the integrated graphics, cause of the poor performance. 


  6. Hi all, I started working on this pc during last days and finally, it's working. 

     

    2013039755_Schermata2019-01-31alle09_29_04.thumb.png.0d79cd4800026d0590c018442af77404.png

     

    Specs:

    Intel i3 550 - 3.20Ghz

    Ram: 4GB

    Graphics: Nvidia GeForce GT 710M. (Integrated works with LiLu + WhateverGreen, but I couldn't get full display resolution).

    WiFi: TL-WN727N (rev 03)

    Motherboard: MSI 2a9c. (no UEFI)

     

    1) Creating bootable Mojave USB.

     

    To create a Mojave USB installer, I red the apple wiki, works just fine.

     

    2) Installing Clover.

     

    Clover must be installed in Legacy Mode. See the screenshot above for installation.

    clover_legacy.png.2180f74c2d588d83e9823a12cc6fcd69.png

     

    3) Copying necessary kext into clover and add config.plist.

     

    We will need those kexts (download "kexts" in attachments):

     

    -VirtualSMC 

    -com.apple.telemetry.plugin (I extracted the kext from high Sierra)

    -NullCPUPowerManagement

    -USBInjectAll

     

    Just copy them into EFI://Clover/kexts/Other/.

     

    Warning: only copy LiLu and WhatEvergreen only if you're booting with integrated graphics.

     

    Now, download config.plist in attachments and replace with clover's default.

     

    Note 1: I used SMBIOS from iMac 13.3 because using 11.2 block the installer, as the iMac 11.2 doesn't officially support Mojave.

    You can change it to 11.2 whenever you want post-install.

     

    Note 2: The default boot flags are "-no_compat_check -v".

    This allow to boot normally. Without the first bootflag, we should obtain a message that says "This version of MacOS is not supported on this platform".

     

    4) Booting and installing.

     

    Now, just boot and install. I selected Guid partition map and APFS file system.

     

    5) Installing WiFi

     

    just download any version of BearExtender (make sure to follow the instructions in the package) and install the kext RT2870USBWirelessDriver.kext which I attached under "wifi.zip".

     

    6) Installing Audio

     

    To make the audio works, I just installed VoodooHDA. Just pick the last version of it from here and install (I prefer kext utility), then, repair the permissions and reboot.

     

     

    many thanks to @Baio77 and @Hervé, who helped me during the first phase.

    config.plist.zip

    kexts.zip

    wifi.zip


  7. 11 hours ago, Baio77 said:

    Test this in 10.13 

    clover.zip

    Thanks for your help. 

    Nothing happens, still stuck at "kextd stall[0], (240s): 'IGPU".'

     

    Got stuck here...

    screen.jpg

     

     

    I just created a Mojave install usb + clover Legacy and in Other I put "USBInjectAll" by RehabMan and VirtualSMC. It booted to installer using "-no_compat_check -v" flags. 

    Once reached the installed, it says that I couldn't install Mojave on the system during the selection of the target hard disk. I can format the hard disk, tried both APFS and HFS+ in GUID.

    vanillabooted.thumb.jpg.95933a4ab9681535c7582f246b4702b3.jpg

     

    @Baio77 I searched lot of forums and seems that could be the SMBIOS too old (I was using iMac 11.2). I'm trying to use a different SMBIOS, but could I use a casual smbios, or I need a specific?


  8. On 1/27/2019 at 7:29 PM, Hervé said:

    You're mistaken, that's all. All that's required on 1st gen Core CPU is to Generate PStates and CStates.

     

    The AppleIntelCPUPM patch is to avoid KP with CPU power management on the above mentioned platforms. It's not applicable to C2D/C2Q and 1st gen Core CPUs.

    I think it's Kepler.I paired the specs and  seems that. It's not specified in Product page. 

     
    On 1/27/2019 at 3:37 PM, Baio77 said:

    Post your Clover folder

    SMBios in use ?? On 10.13 select IMac 11.x and put as in images on configplist 

    Schermata 2019-01-27 alle 15.38.56.png

    Schermata 2019-01-27 alle 15.39.10.png

    Did it, but can't reach the installer...

    here is my clover folder. @Baio77 

    clover.zip


  9. Hi all, I just got the pc in the title (it's desktop, not laptop) and I want to do a vanilla install of high Sierra or Mojave. I put the hardware in signature.

    I just need a little help.

    I created a vanilla install of high Sierra, I downloaded the .pkg from the apple store and I installed clover 2-2 legacy (this pc doesn't support UEFI, I mean..).

    During boot I got stuck at "Kextd stall IGFX0".

    I booted using "-v npci=0x2000 IntelGFX=0x12345678 GraphicsEnabler=No". I also tried "-v -f -x" and the system doesn't boot at all and keeps restarting.

     

    Now I'm waiting to receive the Nvidia GeForce GT710M since by searching, the integrated graphics it's not fully working.

     

    Could anyone help me doing this hackintosh?

    stuck.jpg


  10. Salve a tutti, mi chiamo Lorenzo, ho 13 anni e scrivo da manduria, in provincia di taranto ^^ Da 1 anno sono appassionato di hackintosh ma non sono mai riuscito ad installarlo correttamente sul mio asus x53s (i5).

×