Jump to content

suvaline

Members
  • Content count

    2
  • Joined

  • Last visited

About suvaline

  • Rank
    InsanelyMac Protégé
  1. El Capitan: Realtek ALC AppleHDA Audio

    SOLVED! Problem: No audio devices. 10.11.6 Asus X99-Deluxe II, 0801, GTX970 Codec-detect tells me, that: Valid audio codec, audio device and Audio ID; audio injection is working, but no audio devices nowhere (but system info) to be seen... Onboard audio codec Realtek: 0x10ec0900 OS X/10.11.6 Onboard Audio Device: HDEF@1B Audio ID: 1 <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>ACPI</key> <dict> <key>DSDT</key> <dict> <key>Debug</key> <false/> <key>DropOEM_DSM</key> <false/> <key>Name</key> <string>DSDT.aml</string> <key>Patches</key> <array> <dict> <key>Comment</key> <string>Rename ALZA to HDEF</string> <key>Disabled</key> <false/> <key>Find</key> <data> QUxaQQ== </data> <key>Replace</key> <data> SERFRg== </data> </dict> </array> <key>ReuseFFFF</key> <false/> </dict> <key>SSDT</key> <dict> <key>DropOem</key> <true/> <key>Generate</key> <false/> </dict> </dict> <key>Boot</key> <dict> <key>Arguments</key> <string>slide=0 darkwake=8 npci=0x2000 nvda_drv=1</string> <key>Debug</key> <false/> <key>DefaultVolume</key> <string>nah</string> <key>Secure</key> <false/> <key>Timeout</key> <integer>1</integer> <key>XMPDetection</key> <integer>1</integer> </dict> <key>CPU</key> <dict> <key>UseARTFrequency</key> <false/> </dict> <key>Devices</key> <dict> <key>Audio</key> <dict> <key>Inject</key> <string>1</string> </dict> <key>USB</key> <dict> <key>FixOwnership</key> <false/> <key>Inject</key> <false/> </dict> </dict> <key>DisableDrivers</key> <array> <string>Nothing</string> </array> <key>GUI</key> <dict> <key>CustomIcons</key> <true/> <key>Language</key> <string>en:0</string> <key>Mouse</key> <dict> <key>DoubleClick</key> <integer>500</integer> <key>Enabled</key> <true/> <key>Mirror</key> <false/> <key>Speed</key> <integer>8</integer> </dict> <key>Scan</key> <dict> <key>Entries</key> <true/> <key>Kernel</key> <string>All</string> <key>Legacy</key> <false/> <key>Linux</key> <false/> <key>Tool</key> <true/> </dict> <key>Theme</key> <string>mac</string> </dict> <key>Graphics</key> <dict> <key>Inject</key> <dict> <key>ATI</key> <false/> <key>Intel</key> <false/> <key>NVidia</key> <false/> </dict> <key>NvidiaSingle</key> <false/> </dict> <key>KernelAndKextPatches</key> <dict> <key>AppleRTC</key> <false/> <key>AsusAICPUPM</key> <false/> <key>Debug</key> <false/> <key>FakeCPUID</key> <string>0x0306A0</string> <key>KernelCpu</key> <false/> <key>KernelHaswellE</key> <true/> <key>KernelLapic</key> <false/> <key>KernelPm</key> <false/> <key>KextsToPatch</key> <array> <dict> <key>Comment</key> <string>Change 15 Port Limit To 30 in XHCI 10.11 (99-series)</string> <key>Disabled</key> <false/> <key>Find</key> <data> g72M/v//EA== </data> <key>Name</key> <string>AppleUSBXHCIPCI</string> <key>Replace</key> <data> g72M/v//Gg== </data> </dict> <dict> <key>Comment</key> <string>5960XPatch 10.11by Brumbaer</string> <key>Disabled</key> <false/> <key>Find</key> <data> SIH5AQAAQA== </data> <key>Name</key> <string>IOPCIFamily</string> <key>Replace</key> <data> SIH5AQAAgA== </data> </dict> <dict> <key>Comment</key> <string>10.10-10.11+x99-ALC-Onboard-Audio</string> <key>Disabled</key> <false/> <key>Find</key> <data> oIw= </data> <key>Name</key> <string>AppleHDAController</string> <key>Replace</key> <data> II0= </data> </dict> <dict> <key>Comment</key> <string>TRIM Enabler</string> <key>Disabled</key> <false/> <key>Find</key> <data> AEFQUExFIFNTRAA= </data> <key>Name</key> <string>IOAHCIBlockStorage</string> <key>Replace</key> <data> AAAAAAAAAAAAAAA= </data> </dict> </array> </dict> <key>RtVariables</key> <dict> <key>BooterConfig</key> <string>0x28</string> <key>CsrActiveConfig</key> <string>0x3</string> </dict> <key>SMBIOS</key> <dict> <key>BiosReleaseDate</key> <string>06/12/13</string> <key>BiosVendor</key> <string>Apple Inc.</string> <key>BiosVersion</key> <string>MP61.88Z.0116.B04.1312061508</string> <key>Board-ID</key> <string>Mac-F60DEB81FF30ACF6</string> <key>BoardManufacturer</key> <string>Apple Inc.</string> <key>BoardType</key> <integer>11</integer> <key>ChassisAssetTag</key> <string>Pro-Enclosure</string> <key>ChassisManufacturer</key> <string>Apple Inc.</string> <key>ChassisType</key> <string>06</string> <key>Family</key> <string>Mac Pro</string> <key>Manufacturer</key> <string>Apple Inc.</string> <key>Memory</key> <dict> <key>Channels</key> <integer>4</integer> <key>Modules</key> <array> <dict> <key>Frequency</key> <string>2400</string> <key>Part</key> <string>HyperX Fury</string> <key>Serial</key> <string>HX424C15FBK2/32</string> <key>Size</key> <string>16384</string> <key>Slot</key> <string>2</string> <key>Type</key> <string>DDR4</string> <key>Vendor</key> <string>Kingston</string> </dict> <dict> <key>Frequency</key> <string>2400</string> <key>Part</key> <string>HyperX Fury</string> <key>Serial</key> <string>HX424C15FBK2/32</string> <key>Size</key> <string>16384</string> <key>Slot</key> <string>1</string> <key>Type</key> <string>DDR4</string> <key>Vendor</key> <string>Kingston</string> </dict> </array> <key>SlotCount</key> <integer>8</integer> </dict> <key>ProductName</key> <string>MacPro6,1</string> <key>SerialNumber</key> <string>***</string> <key>Trust</key> <true/> <key>Version</key> <string>1.0</string> </dict> <key>SystemParameters</key> <dict> <key>InjectKexts</key> <string>Yes</string> </dict> </dict> </plist> 0:100 0:100 MemLog inited, TSC freq: 3672256319 0:100 0:000 0:100 0:000 Now is 21.8.2016, 22:53:2 (GMT) 0:100 0:000 Starting Clover revision: 3696 on American Megatrends EFI 0:100 0:000 Build with: [Args: ./ebuild.sh -D NO_GRUB_DRIVERS_EMBEDDED | Command: build -D NO_GRUB_DRIVERS_EMBEDDED -D USE_LOW_EBDA -p Clover/Clover.dsc -a X64 -b RELEASE -t XCODE5 -n 5 | OS: 10.11.6 | XCODE: 7.3.1] 0:100 0:000 SelfDevicePath=PciRoot(0x0)\Pci(0x2,0x3)\Pci(0x0,0x0)\Unit(0x1)\HD(1,GPT,91FF8373-F5CB-42AA-862D-9C5F9B22D9F8,0x28,0x64000) @B8207998 0:100 0:000 SelfDirPath = \EFI\CLOVER 0:100 0:000 === [ Get Smbios ] ================================================= 0:100 0:000 Total Memory Slots Count = 8 0:100 0:000 Type 17 Index = 0 0:100 0:000 Ignoring insane frequency value 0MHz 0:100 0:000 SmbiosTable.Type17->Speed = 0MHz 0:100 0:000 SmbiosTable.Type17->Size = 0MB 0:100 0:000 SmbiosTable.Type17->Bank/Device = NODE 1 DIMM_A1 0:100 0:000 SmbiosTable.Type17->Vendor = <null string> 0:100 0:000 SmbiosTable.Type17->SerialNumber = <null string> 0:100 0:000 SmbiosTable.Type17->PartNumber = <null string> 0:100 0:000 Type 17 Index = 1 0:100 0:000 Ignoring insane frequency value 0MHz 0:100 0:000 SmbiosTable.Type17->Speed = 0MHz 0:100 0:000 SmbiosTable.Type17->Size = 0MB 0:100 0:000 SmbiosTable.Type17->Bank/Device = NODE 1 DIMM_A2 0:100 0:000 SmbiosTable.Type17->Vendor = <null string> 0:100 0:000 SmbiosTable.Type17->SerialNumber = <null string> 0:100 0:000 SmbiosTable.Type17->PartNumber = <null string> 0:100 0:000 Type 17 Index = 2 0:100 0:000 SmbiosTable.Type17->Speed = 2400MHz 0:100 0:000 SmbiosTable.Type17->Size = 16384MB 0:100 0:000 SmbiosTable.Type17->Bank/Device = NODE 1 DIMM_B1 0:100 0:000 SmbiosTable.Type17->Vendor = Kingston 0:100 0:000 SmbiosTable.Type17->SerialNumber = E9209159 0:100 0:000 SmbiosTable.Type17->PartNumber = KHX2400C15/16G 0:100 0:000 Type 17 Index = 3 0:100 0:000 Ignoring insane frequency value 0MHz 0:100 0:000 SmbiosTable.Type17->Speed = 0MHz 0:100 0:000 SmbiosTable.Type17->Size = 0MB 0:100 0:000 SmbiosTable.Type17->Bank/Device = NODE 1 DIMM_B2 0:100 0:000 SmbiosTable.Type17->Vendor = <null string> 0:100 0:000 SmbiosTable.Type17->SerialNumber = <null string> 0:100 0:000 SmbiosTable.Type17->PartNumber = <null string> 0:100 0:000 Type 17 Index = 4 0:100 0:000 Ignoring insane frequency value 0MHz 0:100 0:000 SmbiosTable.Type17->Speed = 0MHz 0:100 0:000 SmbiosTable.Type17->Size = 0MB 0:100 0:000 SmbiosTable.Type17->Bank/Device = NODE 1 DIMM_C1 0:100 0:000 SmbiosTable.Type17->Vendor = <null string> 0:100 0:000 SmbiosTable.Type17->SerialNumber = <null string> 0:100 0:000 SmbiosTable.Type17->PartNumber = <null string> 0:100 0:000 Type 17 Index = 5 0:100 0:000 Ignoring insane frequency value 0MHz 0:100 0:000 SmbiosTable.Type17->Speed = 0MHz 0:100 0:000 SmbiosTable.Type17->Size = 0MB 0:100 0:000 SmbiosTable.Type17->Bank/Device = NODE 1 DIMM_C2 0:100 0:000 SmbiosTable.Type17->Vendor = <null string> 0:100 0:000 SmbiosTable.Type17->SerialNumber = <null string> 0:100 0:000 SmbiosTable.Type17->PartNumber = <null string> 0:100 0:000 Type 17 Index = 6 0:100 0:000 SmbiosTable.Type17->Speed = 2400MHz 0:100 0:000 SmbiosTable.Type17->Size = 16384MB 0:100 0:000 SmbiosTable.Type17->Bank/Device = NODE 1 DIMM_D1 0:100 0:000 SmbiosTable.Type17->Vendor = Kingston 0:100 0:000 SmbiosTable.Type17->SerialNumber = EA209143 0:100 0:000 SmbiosTable.Type17->PartNumber = KHX2400C15/16G 0:100 0:000 Type 17 Index = 7 0:100 0:000 Ignoring insane frequency value 0MHz 0:100 0:000 SmbiosTable.Type17->Speed = 0MHz 0:100 0:000 SmbiosTable.Type17->Size = 0MB 0:100 0:000 SmbiosTable.Type17->Bank/Device = NODE 1 DIMM_D2 0:100 0:000 SmbiosTable.Type17->Vendor = <null string> 0:100 0:000 SmbiosTable.Type17->SerialNumber = <null string> 0:100 0:000 SmbiosTable.Type17->PartNumber = <null string> 0:100 0:000 Boot status=0 0:100 0:000 Running on: 'All Series' with board 'X99-DELUXE II' 0:100 0:000 === [ GetCPUProperties ] =========================================== 0:100 0:000 CPU Vendor = 756E6547 Model=406F1 0:100 0:000 got cores from CPUID_1 = 0 0:100 0:000 The CPU supported turbo 0:100 0:000 BrandString = Intel(R) Core(TM) i7-6850K CPU @ 3.60GHz 0:100 0:000 FSBFrequency=100MHz DMIvalue=100000kHz 0:100 0:000 Corrected FSBFrequency=100MHz 0:100 0:000 Vendor/Model/Stepping: 0x756E6547/0x4F/0x1 0:100 0:000 Family/ExtFamily: 0x6/0x0 0:100 0:000 MaxDiv/MinDiv: 36.0/6 0:100 0:000 Turbo: 0/0/0/0 0:100 0:000 Features: 0xBFEBFBFF 0:100 0:000 Threads: 12 0:100 0:000 Cores: 6 0:100 0:000 FSB: 100 MHz 0:100 0:000 CPU: 3600 MHz 0:100 0:000 TSC: 3600 MHz 0:100 0:000 PIS: 400 MHz 0:100 0:000 === [ GetDevices ] ================================================= 0:100 0:000 PCI (00|00:03.00) : 8086 6F08 class=060400 0:100 0:000 PCI (00|01:00.00) : 10DE 13C2 class=030000 0:100 0:000 - GFX: Model=Gigabyte GeForce GTX 970 family 124 (Nvidia) 0:100 0:000 PCI (00|01:00.01) : 10DE 0FBB class=040300 0:100 0:000 - HDMI Audio: 0:100 0:000 PCI (00|00:02.00) : 8086 6F04 class=060400 0:100 0:000 PCI (00|00:02.03) : 8086 6F07 class=060400 0:100 0:000 PCI (00|03:00.00) : 144D A802 class=010802 0:100 0:000 PCI (00|00:01.00) : 8086 6F02 class=060400 0:100 0:000 PCI (00|00:00.00) : 8086 6F00 class=060000 0:100 0:000 PCI (00|00:05.00) : 8086 6F28 class=088000 0:100 0:000 PCI (00|00:05.01) : 8086 6F29 class=088000 0:100 0:000 PCI (00|00:05.02) : 8086 6F2A class=088000 0:100 0:000 PCI (00|00:05.04) : 8086 6F2C class=080020 0:100 0:000 PCI (00|00:05.06) : FFFF FFFF class=FFFFFF 0:100 0:000 PCI (00|00:1F.00) : 8086 8D47 class=060100 0:100 0:000 PCI (00|00:1F.02) : 8086 8D02 class=010601 0:100 0:000 PCI (00|00:1F.03) : 8086 8D22 class=0C0500 0:100 0:000 PCI (00|00:1F.06) : FFFF FFFF class=FFFFFF 0:100 0:000 PCI (00|00:11.00) : 8086 8D7C class=FF0000 0:100 0:000 PCI (00|00:14.00) : 8086 8D31 class=0C0330 0:100 0:000 PCI (00|00:16.00) : 8086 8D3A class=078000 0:100 0:000 PCI (00|00:16.01) : FFFF FFFF class=FFFFFF 0:100 0:000 PCI (00|00:16.02) : FFFF FFFF class=FFFFFF 0:100 0:000 PCI (00|00:16.03) : FFFF FFFF class=FFFFFF 0:100 0:000 PCI (00|00:19.00) : 8086 15A1 class=020000 0:100 0:000 - LAN: 0 Vendor=Intel 0:100 0:000 PCI (00|00:1A.00) : 8086 8D2D class=0C0320 0:100 0:000 PCI (00|00:1B.00) : 8086 8D20 class=040300 0:100 0:000 PCI (00|00:1C.00) : 8086 8D10 class=060400 0:100 0:000 PCI (00|00:1C.02) : 8086 8D14 class=060400 0:100 0:000 PCI (00|06:00.00) : 1B21 1242 class=0C0330 0:100 0:000 PCI (00|00:1C.04) : 8086 8D18 class=060400 0:100 0:000 PCI (00|07:00.00) : 1B21 1242 class=0C0330 0:100 0:000 PCI (00|00:1C.07) : 8086 8D1E class=060400 0:100 0:000 PCI (00|08:00.00) : 1B21 1184 class=060400 0:100 0:000 PCI (00|09:01.00) : 1B21 1184 class=060400 0:100 0:000 PCI (00|09:03.00) : 1B21 1184 class=060400 0:100 0:000 PCI (00|0B:00.00) : 8086 1539 class=020000 0:100 0:000 - LAN: 1 Vendor=Intel 0:100 0:000 PCI (00|09:05.00) : 1B21 1184 class=060400 0:100 0:000 PCI (00|09:07.00) : 1B21 1184 class=060400 0:100 0:000 PCI (00|0D:00.00) : 14E4 43A0 class=028000 0:100 0:000 - WIFI: Vendor=Broadcom 0:100 0:000 PCI (00|00:1D.00) : 8086 8D26 class=0C0320 0:100 0:000 === [ GetDefaultSettings ] ========================================= 0:100 0:000 Clover load options size = 32 bytes 0:100 0:000 Clover started with option to boot boot.efi from nah 0:101 0:000 Using OEM config.plist at path: EFI\CLOVER\config.plist, Status=Success 0:101 0:000 EFI\CLOVER\config.plist loaded: Success 0:101 0:000 === [ GetListOfThemes ] ============================================ 0:101 0:000 - [00]: mac 0:102 0:000 === [ GetEarlyUserSettings ] ======================================= 0:102 0:000 timeout set to 1 0:102 0:000 Custom boot CUSTOM_BOOT_DISABLED (0x0) 0:102 0:000 FakeCPUID: 306A0 0:102 0:000 KextsToPatch: 4 requested 0:102 0:000 - [00]: AppleUSBXHCIPCI (Change 15 Port Limit To 30 in XHCI 10.11 (99-series)) :: BinPatch :: data len: 7 0:102 0:000 - [01]: IOPCIFamily (5960XPatch 10.11by Brumbaer) :: BinPatch :: data len: 7 0:102 0:000 - [02]: AppleHDAController (10.10-10.11+x99-ALC-Onboard-Audio) :: BinPatch :: data len: 2 0:102 0:000 - [03]: IOAHCIBlockStorage (TRIM Enabler) :: BinPatch :: data len: 11 0:102 0:000 Default theme: mac 0:102 0:000 === [ LoadDrivers ] ================================================ 0:102 0:000 Loading EmuVariableUefi-64.efi status=Success 0:102 0:000 EmuVariableUefi Initialize: VariableCommonInitialize = Success, orig services stored, install gEmuVariableControlProtocolGuid = Success 0:103 0:000 Loading FSInject-64.efi status=Success 0:103 0:000 Loading HFSPlus.efi status=Success 0:103 0:000 - driver needs connecting 0:103 0:000 Loading OsxAptioFix2Drv-64.efi status=Success 0:103 0:000 Loading OsxFatBinaryDrv-64.efi status=Success 0:103 0:000 Loading Test2.efi status=Success 0:103 0:000 Loading NTFS.efi status=Success 0:104 0:000 - driver needs connecting 0:104 0:000 2 drivers needs connecting ... 0:104 0:000 PlatformDriverOverrideProtocol not found. Installing ... Success 0:104 0:000 HFS+ driver loaded 0:104 0:000 Searching for invalid DiskIo BY_DRIVER connects: not found, all ok 1:690 1:586 EmuVariable InstallEmulation: orig vars copied, emu.var.services installed, CreateEvent VirtualAddressChange = Success, CreateEvent ExitBootServices = Success, set Status=Success 1:695 0:004 === [ InitScreen ] ================================================= 1:695 0:000 SetMaxResolution: found best mode 3: 1024x768 1:696 0:001 Video mode change to mode #3: Success 1:696 0:000 - set 1:696 0:000 Console modes reported: 4, available modes: 1:696 0:000 - [01]: 80x25 (current mode) 1:696 0:000 - [02]: 80x25 1:696 0:000 - [03]: 100x31 1:696 0:000 - [04]: 128x40 1:696 0:000 reinit: self device path=PciRoot(0x0)\Pci(0x2,0x3)\Pci(0x0,0x0)\Unit(0x1)\HD(1,GPT,91FF8373-F5CB-42AA-862D-9C5F9B22D9F8,0x28,0x64000) 1:696 0:000 === [ GetMacAddress ] ============================================== 1:696 0:000 MAC address of LAN #0= 34:97:F6:DC:93:4A: 1:696 0:000 MAC address of LAN #1= 34:97:F6:DC:93:4B: 1:696 0:000 === [ ScanSPD ] ==================================================== 1:697 0:000 SMBus device : 8086 8D22 class=0C0500 status=Success 1:697 0:000 SMBus CmdReg: 0x1 1:697 0:000 Scanning SMBus [8086:8D22], mmio: 0xFBA3B004, ioport: 0x580, hostc: 0x1 1:697 0:000 Slots to scan [8]... 1:698 0:001 === [ GetAcpiTablesList ] ========================================== 1:699 0:000 Get Acpi Tables List from RSDT: 1:699 0:000 - [00]: FACP A M I len=132 1:699 0:000 - [01]: APIC A M I len=256 1:699 0:000 - [02]: FPDT A M I len=68 1:699 0:000 - [03]: FIDT A M I len=156 1:699 0:000 - [04]: MCFG A M I len=60 1:699 0:000 - [05]: ASF! HCG len=160 1:699 0:000 - [06]: SSDT SataTabl len=877 1:699 0:000 - [07]: UEFI A M I len=66 1:699 0:000 - [08]: HPET A M I len=56 1:699 0:000 - [09]: MSCT A M I len=144 1:699 0:000 - [10]: SLIT A M I len=45 1:699 0:000 - [11]: SRAT A M I len=4440 1:699 0:000 - [12]: WDDT A M I len=64 1:699 0:000 - [13]: SSDT PmMgt len=85209 1:699 0:000 Calibrated TSC frequency =3672256319 =3672MHz 1:699 0:000 === [ GetUserSettings ] ============================================ 1:699 0:000 USB FixOwnership: no 1:699 0:000 - final DSDT Fix mask=00000000 1:699 0:000 PatchesDSDT: 1 requested 1:699 0:000 - [00]: (Rename ALZA to HDEF) lenToFind: 4, lenToReplace: 4 1:699 0:000 ChassisType: 0x6 1:699 0:000 Using smbios.plist at path: EFI\CLOVER\smbios.plist, Status=Not Found 1:699 0:000 === [ ScanVolumes ] ================================================ 1:699 0:000 Found 11 volumes with blockIO 1:699 0:000 - [00]: Volume: PciRoot(0x0)\Pci(0x1F,0x2)\Sata(0x1,0xFFFF,0x0) 1:699 0:000 - [01]: Volume: PciRoot(0x0)\Pci(0x1F,0x2)\Sata(0x1,0xFFFF,0x0)\HD(1,GPT,3A530CA1-8A3B-40D6-ABF0-DC56661583CC,0x800,0x8000) 1:700 0:000 - [02]: Volume: PciRoot(0x0)\Pci(0x1F,0x2)\Sata(0x1,0xFFFF,0x0)\HD(2,GPT,E3F51452-B345-4094-83F8-D3C10D4A99D4,0x8800,0xEE73800) 1:700 0:000 Result of bootcode detection: bootable Windows (vista,win) 1:702 0:002 - [03]: Volume: PciRoot(0x0)\Pci(0x2,0x3)\Pci(0x0,0x0)\Unit(0x1) 1:703 0:000 - [04]: Volume: PciRoot(0x0)\Pci(0x2,0x3)\Pci(0x0,0x0)\Unit(0x1)\HD(1,GPT,91FF8373-F5CB-42AA-862D-9C5F9B22D9F8,0x28,0x64000) 1:703 0:000 Result of bootcode detection: bootable unknown (legacy) 1:703 0:000 This is SelfVolume !! 1:703 0:000 - [05]: Volume: PciRoot(0x0)\Pci(0x2,0x3)\Pci(0x0,0x0)\Unit(0x1)\HD(2,GPT,FD470AF3-A927-4714-8FB6-85C53DD9B0A1,0x64028,0x1DB19340) 1:703 0:000 - [06]: Volume: PciRoot(0x0)\Pci(0x2,0x3)\Pci(0x0,0x0)\Unit(0x1)\HD(3,GPT,1AFEB027-4C80-4241-965C-3C2765A3D4A1,0x1DBBD368,0x135F20) 1:703 0:000 - [07]: Volume: PciRoot(0x0)\Pci(0x1D,0x0)\USB(0x0,0x0)\USB(0x4,0x0)\USB(0x2,0x0) 1:703 0:000 USB volume 1:703 0:000 USB volume 1:703 0:000 USB volume 1:703 0:000 - [08]: Volume: PciRoot(0x0)\Pci(0x1D,0x0)\USB(0x0,0x0)\USB(0x4,0x0)\USB(0x2,0x0)\HD(1,GPT,00797163-9FB7-422B-AFBD-61E034C7704D,0x28,0x64000) 1:704 0:000 Result of bootcode detection: bootable unknown (legacy) 1:704 0:000 USB volume 1:704 0:000 USB volume 1:704 0:000 USB volume 1:711 0:006 - [09]: Volume: PciRoot(0x0)\Pci(0x1D,0x0)\USB(0x0,0x0)\USB(0x4,0x0)\USB(0x2,0x0)\HD(2,GPT,4FB76227-6184-4952-AD15-474595F8C5B1,0x64028,0xE8D547B0) 1:711 0:000 USB volume 1:711 0:000 USB volume 1:711 0:000 USB volume 1:711 0:000 - [10]: Volume: PciRoot(0x0)\Pci(0x1D,0x0)\USB(0x0,0x0)\USB(0x4,0x0)\USB(0x2,0x0)\Unit(0x1) 1:711 0:000 USB volume 1:711 0:000 USB volume 1:711 0:000 USB volume 1:711 0:000 === [ PutNvramPlistToRtVars ] ====================================== 1:712 0:000 Loading nvram.plist from Vol 'nah' - loaded, size=623 1:712 0:000 Skipping EmuVariableUefiPresent 1:712 0:000 Adding Key: SystemAudioVolume: Size = 1, Data: 41 1:712 0:000 Adding Key: SystemAudioVolumeDB: Size = 1, Data: F0 1:712 0:000 Adding Key: bootercfg: Size = 2, Data: 28 00 1:712 0:000 Adding Key: csr-active-config: Size = 4, Data: 03 00 00 00 1:712 0:000 Adding Key: fmm-computer-name: Size = 10, Data: 45 72 69 6E 65 76 52 41 43 4B 1:712 0:000 Adding Key: prev-lang:kbd: Size = 4, Data: 65 6E 3A 30 1:712 0:000 Adding Key: security-mode: String: Size = 4, Val = 'none' 1:712 0:000 === [ InitTheme ] ================================================== 1:712 0:000 Using theme 'mac' (EFI\CLOVER\themes\mac) 1:713 0:001 Choosing theme mac 1:713 0:000 === [ AddCustomEntries ] =========================================== 1:713 0:000 === [ ScanLoader ] ================================================= 1:713 0:000 - [00]: 'Whole Disc Boot', no file system 1:713 0:000 - [01]: 'Legacy HD1', no file system 1:713 0:000 - [02]: '' 1:713 0:000 - [03]: 'Whole Disc Boot', no file system 1:713 0:000 - [04]: 'EFI' 1:715 0:001 AddLoaderEntry for Volume Name=EFI 1:717 0:002 - [05]: 'nah' 1:718 0:000 AddLoaderEntry for Volume Name=nah 1:718 0:000 Check if volume Is Hibernated: 1:718 0:000 Check sleep image 'by signature': 1:719 0:000 read prefs \Library\Preferences\SystemConfiguration\com.apple.PowerManagement.plist status=Success 1:719 0:000 SleepImage name from pref: ImageVolume = 'nah', ImageName = '\private\var\vm\sleepimage' 1:719 0:000 Reading first 512 bytes of sleepimage ... 1:719 0:000 OurBlockIoRead: Lba=2D64218, Offset=5AC843000 (BlockSize=512) 1:719 0:000 sig lion: 0 1:719 0:000 sig snow: 0 1:719 0:000 no valid sleep image offset was found 1:719 0:000 Reading completed -> Success 1:719 0:000 sleepimage offset could not be acquired 1:719 0:000 hibernated: no - sign 1:721 0:001 AddLoaderEntry for Volume Name=nah 1:721 0:000 - [06]: 'Recovery HD' 1:721 0:000 AddLoaderEntry for Volume Name=Recovery HD 1:722 0:000 - [07]: 'Whole Disc Boot', no file system 1:722 0:000 - [08]: 'EFI' 1:722 0:000 - [09]: 'WD2T_marduk' 1:741 0:018 AddLoaderEntry for Volume Name=WD2T_marduk 1:756 0:015 - [10]: 'Whole Disc Boot', no file system 1:756 0:000 === [ AddCustomLegacy ] ============================================ 1:756 0:000 === [ AddCustomTool ] ============================================== 1:756 0:000 found tool \EFI\CLOVER\tools\Shell64U.efi 1:756 0:000 Checking EFI partition Volume 4 for Clover 1:756 0:000 Found Clover 1:757 0:000 EmuVariable UninstallEmulation: CloseEvent = Success, original var services restored 1:757 0:000 Checking EFI partition Volume 8 for Clover 1:758 0:001 === [ FindDefaultEntry ] =========================================== 1:758 0:000 EmuVariable InstallEmulation: orig vars copied, emu.var.services installed, CreateEvent VirtualAddressChange = Success, CreateEvent ExitBootServices = Success, set Status=Success 1:763 0:004 === [ FindStartupDiskVolume ] ====================================== 1:763 0:000 === [ GetEfiBootDeviceFromNvram ] ================================== 1:763 0:000 - [!] efi-boot-device-data not found 1:763 0:000 - [!] EfiBootVolume not found 1:763 0:000 - found entry 1. 'Boot Mac OS X from nah', Volume 'nah', DevicePath 'PciRoot(0x0)\Pci(0x2,0x3)\Pci(0x0,0x0)\Unit(0x1)\HD(2,GPT,FD470AF3-A927-4714-8FB6-85C53DD9B0A1,0x64028,0x1DB19340)\System\Library\CoreServices\boot.efi' 1:763 0:000 EmuVariable UninstallEmulation: CloseEvent = Success, original var services restored 1:763 0:000 DefaultIndex=1 and MainMenu.EntryCount=11 1:776 0:013 Found Mouse device: 1:777 0:000 GUI ready 3:777 2:000 === [ StartLoader ] ================================================ 3:777 0:000 Finally: Bus=102007kHz CPU=3672MHz 3:777 0:000 Loading boot.efi status=Success 3:780 0:002 GetOSVersion: 10.11.6 (15G31) 3:780 0:000 CSR_CFG: CSR_ALLOW_UNTRUSTED_KEXTS | CSR_ALLOW_UNRESTRICTED_FS 3:780 0:000 Filtering KextPatches: 3:780 0:000 - [00]: AppleUSBXHCIPCI (Change 15 Port Limit To 30 in XHCI 10.11 (99-series)) :: BinPatch :: [OS: 10.11.6 | MatchOS: All | MatchBuild: All] ==> allowed 3:780 0:000 - [01]: IOPCIFamily (5960XPatch 10.11by Brumbaer) :: BinPatch :: [OS: 10.11.6 | MatchOS: All | MatchBuild: All] ==> allowed 3:780 0:000 - [02]: AppleHDAController (10.10-10.11+x99-ALC-Onboard-Audio) :: BinPatch :: [OS: 10.11.6 | MatchOS: All | MatchBuild: All] ==> allowed 3:780 0:000 - [03]: IOAHCIBlockStorage (TRIM Enabler) :: BinPatch :: [OS: 10.11.6 | MatchOS: All | MatchBuild: All] ==> allowed 3:780 0:000 EmuVariable InstallEmulation: orig vars copied, emu.var.services installed, CreateEvent VirtualAddressChange = Success, CreateEvent ExitBootServices = Success, set Status=Success 3:785 0:005 === [ PatchSmbios ] ================================================ 3:785 0:000 insert table 9 for dev 0:0 3:785 0:000 insert table 9 for dev 0:1 3:785 0:000 insert table 9 for dev 0:0 3:785 0:000 insert table 9 for dev 0:0 3:786 0:000 Injecting user memory modules to SMBIOS 3:786 0:000 Channels: 4 3:786 0:000 Interleave: 0 2 4 6 1 3 5 7 8 10 12 14 9 11 13 15 16 18 20 22 17 19 21 23 3:786 0:000 %F­N«ÉÍ^jñDIMM1 DIMM1 EMPTY 3:786 0:000 %F­N«ÉÍ^jñDIMM2 DIMM2 2400MHz 16384MB 3:786 0:000 %F­N«ÉÍ^jñDIMM3 DIMM3 EMPTY 3:786 0:000 %F­N«ÉÍ^jñDIMM4 DIMM4 EMPTY 3:786 0:000 %F­N«ÉÍ^jñDIMM5 DIMM5 2400MHz 16384MB 3:786 0:000 %F­N«ÉÍ^jñDIMM6 DIMM6 EMPTY 3:786 0:000 %F­N«ÉÍ^jñDIMM7 DIMM7 EMPTY 3:786 0:000 %F­N«ÉÍ^jñDIMM8 DIMM8 EMPTY 3:786 0:000 mTotalSystemMemory = 32768 3:786 0:000 NumberOfMemoryDevices = 8 3:786 0:000 Type20[0]->End = 0xFFFFFF, Type17[1] = 0x4000 3:786 0:000 Type20[1]->End = 0x1FFFFFF, Type17[4] = 0xC000 3:786 0:000 Table 131 is present, CPUType=10 3:786 0:000 Change to: 402 3:786 0:000 === [ PatchACPI ] ================================================== 3:786 0:000 RSDT 0xBAF5E028 3:786 0:000 FADT from RSDT: 0xBAF5E130 3:786 0:000 XSDT 0xBAF5E090 3:786 0:000 FADT from XSDT: 0xBAF94E10 3:786 0:000 Xsdt reallocation done 3:786 0:000 old FADT length=10C 3:786 0:000 Apply DsdtFixMask=0x00000000 old way 3:786 0:000 drop _DSM mask=0x0000 3:786 0:000 === [ FixBiosDsdt ] ================================================ 3:786 0:000 VideoCard devID=0x13C210DE 3:786 0:000 DisplayADR1[0] = 0x30000, DisplayADR2[0] = 0x0 3:786 0:000 USBADR[0] = 0x140000 and PCIe = 0xFFFE 3:786 0:000 USBADR[1] = 0x1A0000 and PCIe = 0xFFFE 3:787 0:001 Audio HDA (addr:0x1B0000) setting specified layout-id=1 (0x1) 3:787 0:000 USBADR[2] = 0x1C0002 and PCIe = 0x0 3:787 0:000 USBADR[3] = 0x1C0004 and PCIe = 0x0 3:787 0:000 Found Airport BCM at 0x1C0007, 0x0 3:787 0:000 USBADR[4] = 0x1D0000 and PCIe = 0xFFFE 3:787 0:000 Patching DSDT: 3:787 0:000 - [00]: pattern 414C5A41, patched at: [ (136DA) ] 3:787 0:000 first CPU found at 2C17 offset 2C1B 3:787 0:000 device candidate at 2B7E 3:787 0:000 device inserted in acpi_cpu_score SCK0 3:787 0:000 score candidate at 2992 3:787 0:000 score inserted in acpi_cpu_score _SB_SCK0 3:787 0:000 Found ACPI CPU: CP00 | CP01 | CP02 | CP03 | CP04 | CP05 | CP06 | CP07 | CP08 | CP09 | CP0A | CP0B | CP0C | CP0D | CP0E | CP0F | CP10 | CP11 | CP12 | CP13 | CP14 | CP15 | CP16 | CP17 | CP18 | CP19 | CP1A | CP1B | CP1C | CP1D | CP1E | CP1F , within the score: _SB_SCK0 3:787 0:000 Found PCIROOTUID = 0 3:787 0:000 === [ ACPIDropTables ] ============================================= 3:787 0:000 === [ DropSSDT ] =================================================== 3:787 0:000 Drop tables from Xsdt, SIGN=SSDT TableID= Length=0 3:787 0:000 Xsdt has tables count=14 3:787 0:000 Table: SSDT SataTabl 877 dropped 3:787 0:000 Table: SSDT PmMgt 85209 dropped 3:787 0:000 corrected XSDT length=132 3:787 0:000 === [ ACPIPatchedAML ] ============================================= 3:787 0:000 Start: Processing Patched AML(s): Unsorted 3:787 0:000 Inserting ssdt.aml from EFI\CLOVER\ACPI\patched ... Success 3:787 0:000 End: Processing Patched AML(s) 3:787 0:000 CPUBase=0 and ApicCPUBase=0 ApicCPUNum=12 3:787 0:000 === [ RestSetupOSX ] =============================================== 3:787 0:000 EdidDiscovered size=128 3:787 0:000 00 | 00 FF FF FF FF FF FF 00 22 F0 0C 26 1F 00 00 00 3:787 0:000 16 | 11 0E 01 03 80 1E 17 78 EA B3 A5 A1 58 4F 89 26 3:787 0:000 32 | 16 50 54 AD EE 00 61 40 01 01 01 01 01 01 01 01 3:787 0:000 48 | 01 01 01 01 01 01 64 19 00 40 41 00 26 30 18 88 3:787 0:000 64 | 36 00 30 E4 10 00 00 18 00 00 00 FD 00 38 4C 1E 3:787 0:000 80 | 3F 08 00 0A 20 20 20 20 20 20 00 00 00 FC 00 68 3:787 0:000 96 | 70 20 4C 31 35 33 30 0A 20 20 20 20 00 00 00 FF 3:787 0:000 112 | 00 43 4E 50 34 31 37 42 33 31 53 0A 20 20 00 AE 3:787 0:000 NVidia GFX injection not set 3:788 0:000 RCBA access disabled; trying to enable 3:788 0:000 HDA Controller [8086:8D20] :: PciRoot(0x0)\Pci(0x1B,0x0) => setting specified layout-id=1 (0x1) 3:788 0:000 stringlength = 772 3:788 0:000 CurrentMode: Width=1024 Height=768 3:788 0:000 Beginning FSInjection FSInjectionInstall ... - Our FSI_SIMPLE_FILE_SYSTEM_PROTOCOL installed on handle: B8207698 FSInjectionInstall ... - Our FSI_SIMPLE_FILE_SYSTEM_PROTOCOL installed on handle: B8207698 3:789 0:000 Preparing kexts injection for arch=x86_64 from EFI\CLOVER\kexts\Other 3:789 0:000 Preparing kexts injection for arch=x86_64 from EFI\CLOVER\kexts\10.11 3:789 0:000 Extra kext: EFI\CLOVER\kexts\10.11\FakeSMC.kext 3:789 0:000 Extra kext: EFI\CLOVER\kexts\10.11\HackrNVMeFamily-10_11_6.kext 3:790 0:000 Extra kext: EFI\CLOVER\kexts\10.11\IntelMausiEthernet.kext 3:791 0:000 Extra kext: EFI\CLOVER\kexts\10.11\NullCPUPowerManagement.kext 3:791 0:000 Extra kext: EFI\CLOVER\kexts\10.11\realtekALC.kext 3:792 0:000 Extra kext: EFI\CLOVER\kexts\10.11\USBInjectAll.kext 3:795 0:002 Extra kext: EFI\CLOVER\kexts\10.11\VoodooTSCSync.kext 3:795 0:000 Extra kext: EFI\CLOVER\kexts\10.11\XHCI-x99-injector.kext 3:796 0:000 Custom boot is disabled guide used w. cloverALC-x99.plist & audio_cloverALC-120.command EDIT: did it from scratch with https://github.com/toleda/audio_CloverALC (audio_cloverALC-110_v1.0s10.command) and it's working. nice. AppleHDA.kext.zip ioreg.zip ssdt.zip
  2. Sorry for thread resurrection, but in which OS did you get it to work then (after the BIOS update/reset), 10.9.1 or later?? Thanks.
×