Jump to content

jjbravo

Members
  • Content count

    8
  • Joined

  • Last visited

About jjbravo

  • Rank
    InsanelyMac Protégé
  1. 1. I created a USB Fat 32 MBR partition, copied the EFI folder from UEFI x64 only link above. 2. I added the DSDT.aml file from the Nvidia Off DSDT to the EFI/ACPI/Patched folder. 3. I added the config.plist from step 5 above. 4. I changed my bios to boot UEFI and I tested the USB drive to make sure it booted up. Once I confirmed that the clover could boot. I continued with making another USB drive following the steps on the first page skipping steps 13 + 14, 17 + 18 + 19 + 20. The installation failed at around 3 min remaining for me because I deleted too many kexts (I got a little generous when deleting some of the IOFireWire ones), so it was unable to create the cache. Before rebooting the installation for the next steps I opened a Terminal and deleted/copied the kexts on the newly installed drive. (The installation installs the out of the box kexts again, so they need to be cleaned up and the ones I copied on the USB install have to be put on the HDD) Also remember to fix permissions on these. Then I rebooted and finished the install. Once finished I followed the guide to put the EFI files into the EFI partition on the HDD so I didn't need the USB EFI boot again.
  2. @ webcivilian I'd be happy to, but I simply followed the other guides on this thread. Is there any specific instructions you're looking for? Or are you stuck at one of the instructions? Sorry, I'm happy to help. Just don't want to repeat what others have already explained.
  3. Sure, I followed the instructions from Brabbelbla on the previous page. You'll need the modified bios posted in an earlier post in this topic. Let me know if you need more direction. I had to do this a couple of times as I deleted too many kexts and had issues rebuilding the cache. Once you have it up and running you can use these directions to get Clover to boot from your HDD instead of the USB: http://www.projectos...682 I was not able to get my Clover shell to work, I get this error : Assert_Efi_Error (Status = Device Error) (line 431 in autogen.c) so I used the directions to copy the EFI in OSX. After changing to Clover my Geekbench Score went from around 8200 on Chameleon to 10969 on Clover...big difference. Hope this helps.
  4. Thanks. I went a different route. I followed the guide to use Clover instead. This resolved all my issues! I now have USB3.0 and my computer can sleep and wake up. Booting it a lot faster now as well. One small issue I've had on all my installs is that the Kext Wizard will not work. I do not get the option to choose an installation destination. All I have is Choose, Item2, Item3...anyone else seen this? I get this error in the system log: Kext Wizard[353]: -[sUHost sharedFrameworksPath]: unrecognized selector sent to instance 0x1031b5cd0 Edit: After downloading the latest version of Kext Wizard this got fixed.
  5. Hey raviji, 1) I am having very slight artifacts on my system, but only once in a while. If I reboot it's fine. 2) The USB 3.0 is not working for me either. I bought a Patriot PCB0WAU2-N, it's running pretty well. I am also using the NVIDIA OFF DSDT, but my system can't sleep. My mouse will freeze up as well. Sometimes the pointer will work, but the buttons wont.
  6. So I found Revogirls script (my condolences to her family). I generated the ssdt and when compiling I get a remark : "Initializer list shorter than declared package length" but I can still save it and use it. My benchmark is still the same though, only around 8329, so that didn't change at all. I used these parameters : "ssdtPRGen.sh 23 2300" Am I missing something?
  7. How did you prepare the USB drive? I didn't use Mac Drive, I installed iatkos in virtual box on windows and used that to follow the guide.
  8. I just want to thank everyone here contributing to this forum, what a great place. I succesfully installed OS X Mountain Lion my XPS 17 with the help of the guide in the first post. Here is my specs: processor: Intel® Core™ i7-2820QM, 2.3 GHz, 4C SNB. system board chipset: Mobile Intel® 6 series express chipset HM67 audio: Realtek® ALC665 display: Multi-touch 17.3-inch HD+ WLED, TrueLife™ -video: NVIDIA® GeForce™ GT 555M One thing I struggled with and I'd like to add for anyone trying this...make sure to have ownership of the USB drive you use for the install or the permissions will not update correctly...took me a while and many re-installs to figure out. I'm not sure if this is common knowledge, but I'm new to OS X so it wasn't for me. I've been a windows guy for over 30 year, but my kids are heading to college and want Macs, so I felt it was time for me to transition into the world of Apple so I can support them remotely. Anyway, I got everything working except sleep, it just wont wake up and the screen stays black. I'm using the Nvidia Off DSDT. I started reading up on DSDT's so hopefully I can get it resolved. Any suggestions would be highly appreciated as I'm struggling to understand the DSDT stuff. I've exported my DSDT and tried applying the patch, but it wont compile. But I'm sure the DSDT from this thread is also highly custom... JJ
×