Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About vuhothang

  • Rank
    InsanelyMac Protégé
  • Birthday 03/26/1975

Profile Information

  • Gender
  • Location
    Viet Nam
  • Interests
    Install Hackintosh on PC/Laptop/Netbook
  1. Ozmosis modded BIOS Repository

    Thanks pavo
  2. Asus H81M-E can't boot with chameleon

    I'm in offical, but i remember creat partition by windows installer with diskpart MBR (i much patch MBR to install yosemite) command line: Creat part prim size=xxxxx for OSX Creat part prim size=xxxxx for windows 7 Creat part prim for test osx i was use Chameleon 2468 -> 2510, partition don't have EFI format. When i come home will take screenshot diskutil list for you late! This is my diskutils list
  3. Asus H81M-E can't boot with chameleon

    My next system: CPU I5-4440 Main ECS H81M3-I/HDMI 2x2GB Corsair SSD Haswell patch kernel with Chameleon multi boot 10.10.1/Win7/Win8.1 MBR is normal. Now learn cho config Clover to have speedster and HDMI Audio to LCD TV.
  4. Help with BCM94360CD adapter please

    I have same problem with main board Biostar Hifi B85N 3D, it have m-pci-e, when i install BCM943225HMB or AR5B195 wifi+bt combo only wifi detected doesn't detect BT in windows7, in mackintosh i was installed wifi injector and atheros btuploader kext. How to mod this case!
  5. Yosemite AppleHDA HDMI Audio

    I will try to read this pdf again to have hdmi audio. Thanks!
  6. Yosemite AppleHDA HDMI Audio

    My second system hackintosh is: CPU I5-4440 Intel HD 4600 ECS H81M3-I/HDMI with sound VT disabled, vga and HDMI output to Samsung LED LCD 40" TV 2x2GB RAM 128GB SSD. BCM943225MHB+BT 3.0 or Atheros AR5B195+BT but doesn't show BT device for 2 wifi combo card. Can someone teach me step by step to enable HDMI audio to using with Yosemite. I have sound on windows 7 to SS TV. My hackintosh don't have dsdt or ssdt. Bootloader is Chameleon 2510 with GraphicsEnabler=Yes IntelAzulFr=10 HDEF=01x00x00x00 full solution with 1.5GB RAM. In bootlog can detect Intel Audio device. Thanks!
  7. Your CPU is haswell, you much read [GUIDE] Patching the kernel for Haswell CPUs, XCPM early reboot to patch kernel. I'm done with I5-4440, ECS H81M-I/HDMI, 4GB RAM, HD 4600 mini HTPC case link mac mini.
  8. Airport - PCIe Half Mini

    Thanks Ramalama! I was test this card with my brother's laptop, in this laptop have BCM943225HMP (not include bluetooth), when i replace with my card, in windows auto detect bluetooth device, it can connect with bluetooth mouse, phone.. Bluetooth have hardware ids: 13D3:9295 Rev 053 When i reinstall to my system, on windows 7 or 8.1 only Broadcom 8011n, doesn't have bluetooth device. I was read about BtFirmwareUploader.kext someone said no need run this uploader just edit info.plist in /IOBluetoothFamily.kext/Contents/Plugins/BroadcomBluetoothHostControllerUSBTransport.kext but many device with dec value. I was convert 13d3:3295 to 5057:12949 Your device does not need any patches so don't use my kext and just inject your device ids to Broadcom Bluetooth kext which should make it work. Also try to delete bluetooth plist and reboot then try to pair.
  9. Airport - PCIe Half Mini

    My mini HTPC with main board ESC H81M3-I/HDMI link , it have mini pci express, i was buy Azurewave BCM943225HMB AW-NB290H wifi + bluetooth 3.0. I was edit info.plist in /S/L/E/IO80211Family.kext/Contents/Plugins/AirPortBrcm4360.kext <string>pci14e4,4357</string>. Now Yosemite can use Airport to connect wifi. But bluetooth doesn't show in info system, reboot to windows 8.1 or windows 7 my system can detect Broadcom 8011n adaptor but doesn't show bluetooth device. Can someone confirm this card have bluetooth. I doesn't see BT MAC on cable of this card. I was complain with seller, he said i much turn on bluetooth by laptop and he said itx main board doesn't support bluetooth. I don't known how to turn on bluetooth, i don't have any laptop. much i patch sudo perl -pi -e 's|\x58\x54\x00\x2B\x18\x2C\x21\x00\x20|\x58\x54\x08\x0A\x36\x1C\x47\x00\x0A|g' /Users/vuhothang/Desktop/IO80211Family.kext/Contents/PlugIns/AirPortBrcm4360.kext/Contents/MacOS/AirPortBrcm4360 i was copy IO80211Family.kext on my desktop Thanks!
  10. Help me! ECS H81M3-I/HDMI

    The problem is Apotop SSD, if replace with other hdd i can install yosemite but when attach Apotop is second hdd OSX doesn't detect Apotop. I attach Apotop to other system (Asrock B75 or Gigabyte P35 socket 775), Apotop can install OS X!!!!! Config HD4600 very easy, just GraphicsEnabler=Yes IntelAzulFB=10. I will try flash new firmware for Apotop or replace other SSD.
  11. Help me! ECS H81M3-I/HDMI

    Now with chameleon yosemite creator of crish111 i can boot to install screen but doesn't show hdd to install. If no modi AppleAHCIPort.kext in screen install i see SATA controller is EBS2 with no HDD, i was modi info.plist in AppleAHCIPort.kext by delete EBS2 and other only have Generic, 7 Series 8086:1e02.., 8 Series 8086:8c02 SATA controller is Intel 8 Series but no HDD. Much i modi other kext?
  12. Dear All! I build system like this: Main ECS H81M3-I/HDMI Itx with mPCI Express link CPU I5-4440 with Intel HD4600 Kingston 2x2GB 1600 SSD Apotop S3C 128GB connect SATA III (or SATAII) I was patch kernel for hassle (if not patch after load kext auto restart) After patch kernel i was boot to installer but only color circle mouse, if boot with -x it can run to install screen but does;t show HDD to install only have usb flash. this is my ocb plist <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>EHCIacquire</key> <string>Yes</string> <key>EthernetBuiltIn</key> <string>Yes</string> <key>Kernel Flags</key> <string>-v -f npci=0x2000 darkwake=0 kext-dev-mode=1</string> <key>UHCIreset</key> <string>Yes</string> <key>UseKernelCache</key> <string>No</string> </dict> </plist> I have plant to change my main board to MSI B85I Gaming but i heard someone have same problem like this. Can someone help me please! Sorry my bad english!!! Thanks!
  13. Good with my USB Buffalo WLI-UC-G300N on yosemite with VID:0411/PID:016F, i much change hex to dec PID:016F to 367, i was edit info.plist. Thanks!
  14. OS X Yosemite available today...

    How to take free iWork?, my account region USA!
  15. I was update from Candidate1.0 - 2.0 - 3.0, everything ok, but safari sometime lag with some forums.