Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

dinosaws

Newbies
  • Content count

    2
  • Joined

  • Last visited

About dinosaws

  • Rank
    InsanelyMac Protégé
  1. Hello, in my bios I went to SATA configuration and it's set to AHCI mode. My HD is also SATA so I am not really sure what information I should be pulling from that website - Also some point in the bootcd loading my retail disc of SL it states 'please updated Bootloader'. I am a newbie when it comes to Hackintosh so I really don't have a clue what I am supposed to do at this point. I've read around and tried most of the fixes others recommend but no luck.. I am still in need of assistance. (also to the moderator/administrator that removed my part about paying, it wasn't so much of a bribe - just a thankful payment)
  2. Hello fellow members, I've ran into the issue on an AMD processor that is limiting me from install Hackintosh. Here's the error/issue I am getting - "Still waiting for root device" I know AMD processors aren't ideal, but I am only wanting this for experimental reasons and to learn. I am using a retail disk not a distro and I am using Nawcoms mod CD (burnt at 4kbs on a dual layer disk) I am 100% stuck now and I don't know what to do, I hope some hackintosh fanatics/users would be able to assist me on my problem. Here's my specs - http://gyazo.com/7c3...d3a3b79cb644cf2
×