Jump to content
InsanelyMac Forum

geminidragonrx7

Members
  • Content count

    9
  • Joined

  • Last visited

About geminidragonrx7

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  • Location
    USA
  1. Possibly, I don't currentiy own a FX yet. I might just get the FX-4100, which is cheap, just to test it out.
  2. I've run Chameleon with sucess on Phenom II x4, those bootloaders also emulate EFI on non EFI systems. I'm planning to get a FX with the Vishera core as it's a more effient cpu then Bulldozer or wait for a die shrink to the next generation.
  3. I haven't tried Clover yet, but the new one is 64 bit. Does it still support 32 bit in the new Clover? What does Clover have over Chameleon? Thanks Delta....
  4. Which ones work best? Clover, Chameleon, Chimera (ie. a version of Chameleon), etc. Just curious what people are using with sucess. I'm using Chameleon.
  5. geminidragonrx7

    DSDT files of working systems

    I don't know if anyone has start a post like this, but a list of DSDT files would be nice to make seemless installs. I would like to learn how to make one from my working system to share, only Firewire is my systems problem. Kexts can be pretty annoying to hunt down and find one that actually works.
  6. Because Firefox runs in 64-bit mode on default install and flash runs on 32-bit. Just make Firefox "Open in 32-bit mode" and flash will work without problems. ML is either a problem with the SSSE3 emu and/or Open GL drivers and/or the CPUID's need a patch.
  7. I had the same problem because Firefox was running in 64-bit and Flash is 32-bit. Run Firefox in 32-bit and Flash will run properly. Go to Application->Firefox->Right Click->Get Info->Check "Open in 32-bit mode". That should solve it. If anyone can guide me how to make a DSDT file for my setup, so I can share it with people with a similar build? Does this work for Phenom II CPU's? I have a Phenom II x4 820 quad core working well on your 10.7.4 kernel.
  8. geminidragonrx7

    [AMD] Working Builds!

    System Build: OS: Mac OS X 10.7.2 updated to 10.7.4 Kernel: Bronzovka 32/64-bit Lion kernel CPU: AMD Phenom II x4 820 2.8Ghz with L3 unlocked to 6MB Memory: 12GB DDR3 1600Mhz Ram Mainboard: MSI 790FX-GD70 Graphics: AMD/ATI Radeon HD5850 flashed rom to clock high as HD5870 Storage: 74GB Raptor Sata Drive and 750GB Western Digital Black Edition Sata Drive OS: Dual boot with Windows 8 Pro 64-bit and Mac OS X Lion Only one non-operational component: Firewire400 is recognized, but does not access externel device and shown as a network device Mountain Lion is mostly functional, except for the common graphics issue. Hopefully a 32-bit/64-bit kernel with 64-bit userland makes it to ML....
  9. Running great with Bronzovka 32/64-bit kernel. Can boot in either 32-bit kernel with 64-bit userland or 64-bit kernel with no graphics issue. Only problem is in 64-bit kernel that certain kext does not work properly or not at all, for example sound. Flash does not work well with 64-bit kernel. I did an install of snow leo, then using the mpkg install of lion, then replaced with the amd kernel. Note: Anv AutoAMDTool doesn't work and just instantly closes. I tried to patch in System and Applications as directed. System Build: CPU: AMD Phenom II x4 820 2.8Ghz with L3 unlocked to 6MB Mainboard: MSI 790FX-GD70 Graphics: AMD/ATI Radeon HD5850 flashed rom to clock high as HD5870 Storage: 74GB Raptor Sata Drive and 750GB Western Digital Black Edition Sata Drive OS: Dual boot with Windows 8 Pro 64-bit and Mac OS X Lion Can't wait to see a 32-bit/64-bit kernel with 64-bit userland on Mountain Lion.
×