Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

foulgernz

Members
  • Content count

    6
  • Joined

  • Last visited

About foulgernz

  • Rank
    InsanelyMac Protégé
  1. I really need help from a kind soul. I've searched and searched and searched as to a tutorial that tells you what goes where. I Have an ASUS Aspire 5600U that is running 10.11.2. The install went well, using a well documented Install process and I end up with a fast bootable System that is lacking Bluetooth,Camera,Sound and wifi. My understanding is that using clover install the System folder is invisible and empty. I get that. I can also mount the EFI partition. I also understand that many of the fixes go in /Library/Extensions but whatever system I use to install the modified kexts, none of the device drivers get installed. PLEASE could someone please point me to a tutorial that says what goes where and the logic behind it. I'm obviously missing something basic here so could someone please communicate and give me a clue. Thank You and Happy New Year
  2. Clover General discussion

    I really need help from a kind soul. I've searched and searched and searched as to a tutorial that tells you what goes where. I Have an ASUS Aspire 5600U that is running 10.11.2. The install went well, using a well documented Install processand I end up with a fast bootable System that is lacking Bluetooth,Camera,Sound and wifi. My understanding is that using clover install the System folder is invisible and empty. I get that. I can also mount the EFI partition. I also understand that many of the fixes go in /Library/Extensions but whatever system I use to install the modified kexts, none of the device drivers get installed. PLEASE could someone please point me to a tutorial that says what goes where and the logic behind it. I'm obviously missing something basic here so could someone please communicate and give me a clue. Thank You and Happy New Year
  3. Ati Xfx 6970 Mountain Lion 10.8.2

    Nothing venture - nothing gain - if it works it works, if it doesn't well I've added to my knowledge base
  4. Ati Xfx 6970 Mountain Lion 10.8.2

    Update after a couple of days. I took the relevant files from a new MBP retina display as per TonyX86 and Netkas and I can get both cards (original and 6970 recognised if I safe boot. However if I boot normally I can get to the login screenand after a while get the finder but it beachballs continuously. I'm going to experiment next with the framework files from an iMac 27" i5 which my wife has simply because the processor is a 6970M. I'll report back when I have some results. If anyone wants to communicate - foulger@macservice.co.nz will get me.
  5. Ati Xfx 6970 Mountain Lion 10.8.2

    I have a Mac Pro Early 2008 Quad Processor with 12 Gb RAM. I'm trying to get a Radeon/AMD Gigabyte 6970 video card to work on it. I've tried a fresh 10.8.2 installation with latest software updates. If I add the card with my original card in situ to check video etc and boot up into an ML recovery partition, both graphics cards are operational with a display hooked up to each. If I try to boot up from the fresh HD, the Apple logo shows, it goes through the boot sequence and then goes black and re-boots. If left on it will continue to do this until powered down via the on switch. I tried swapping the framework files from a 2012 retina display Mac Pro as suggested by Netkas but that doesn't seem to have fixed the problem. It works with an Apple supplied 5770 but I wanted to get a bit of extra juice going and since I read that 10.8.2 has the drivers for this card, I thought I would give it a go. If anyone would have any helpful suggestions or who has succeeded in getting a similar card working, I would be happy to communicate.
×