Jump to content

Magicum

Members
  • Content count

    36
  • Joined

  • Last visited

About Magicum

  • Rank
    InsanelyMac Protégé
  • Birthday 04/24/1980

Contact Methods

  • Website URL
    http://

Profile Information

  • Gender
    Male
  • Location
    Russia
  1. great job! However how can I get this modified distro to try with my laptop Asus A6Rp. If interesting, specs for laptop are here: http://www.asus.com/products.aspx?l1=5&amp...amp;modelmenu=2
  2. I've Posted my trouble many times at this board, however still there is no solution. The sympthoms are similar to satch_yt's one. Distro: Leo4all, Leo4allv2 (Leopard 10.5.2) I've made some test. Below are results 1. Using AppleGenericPCATA.kext (I've taken this kext from some tiger threads whre guys improved ATA issues): HDD works slowly, but continuously, without gaps, pauses, only slow. Similar to inactivated DMA mode. 2. Using AppleOnboardPCATA or AppleVIAATA: Read\write operations are fast as should be, however there are a lot of long pauses between processing data portions. That's why using both 1. and 2. produces the same result: ~3 hours installation takes, 15-30 minutes for boot, 10-15 minutes for shutdown. Still need any help. And new idea, possibly this caused not by IDE Controller, but some other device?
  3. Eddie, good day. Still no solution for ATI SB450 IDE?
  4. After first reboot you should boot from HDD. P.S. As I see your laptop has the same architecture as mine. Is it ok at your laptop + Leo with HDD speed? How much time the installation process takes? As for me, Leo installing on my laptop for about 3 hours.
  5. ATI / NVIDIA OnBoard (P) ATA Driver

    nobody had sych trouble? or everybody don't care ? =)
  6. ATI ATA Chipset Imporved

    == SOME UPDATE regarding ATI S450 IDE Controller == Distro: Leo4all, Leo4allv2 (Leopard 10.5.2) I've made some test. Below are results 1. Using AppleGenericPCATA.kext (I've taken this kext from some tiger threads whre guys improved ATA issues): HDD works slowly, but continuously, without gaps, pauses, only slow. Similar to inactivated DMA mode. 2. Using AppleOnboardPCATA or AppleVIAATA: Read\write operations are fast as should be, however there are a lot of long pauses between processing data portions. That's why using both 1. and 2. produces the same result: ~3 hours installation takes, 15-30 minutes for boot, 10-15 minutes for shutdown. Still need any help. And new idea, possibly this caused not by IDE Controller, but some other device?
  7. ATI / NVIDIA OnBoard (P) ATA Driver

    == SOME UPDATE regarding ATI S450 IDE Controller == Distro: Leo4all, Leo4allv2 (Leopard 10.5.2) I've made some test. Below are results 1. Using AppleGenericPCATA.kext (I've taken this kext from some tiger threads whre guys improved ATA issues): HDD works slowly, but continuously, without gaps, pauses, only slow. Similar to inactivated DMA mode. 2. Using AppleOnboardPCATA or AppleVIAATA: Read\write operations are fast as should be, however there are a lot of long pauses between processing data portions. That's why using both 1. and 2. produces the same result: ~3 hours installation takes, 15-30 minutes for boot, 10-15 minutes for shutdown. Still need any help. And new idea, possibly this caused not by IDE Controller, but some other device?
  8. == SOME UPDATE regarding ATI S450 IDE Controller == I've made some test. Below are results 1. Using AppleGenericPCATA.kext (I've taken this kext from some tiger threads whre guys improved ATA issues): HDD works slowly, but continuously, without gaps, pauses, only slow. Similar to inactivated DMA mode. 2. Using AppleOnboardPCATA or AppleVIAATA: Read\write operations are fast as should be, however there are a lot of long pauses between processing data portions. That's why using both 1. and 2. produces the same result: ~3 hours installation takes, 15-30 minutes for boot, 10-15 minutes for shutdown. Still need any help. And new idea, possibly this caused not by IDE Controller, but some other device?
  9. Помогите!

    имхо, плохо прожегся образ. такое бывает сплошь и рядом. очень МакОсь зараза првередливая к этой штуке.
  10. Just wanted to ask, if anybody tried to install this distro to a laptop with SB450 SouthBridge - IDE Controller ? Unfortunately I could't fix the trouble of very slow HDD operationg in both Tiger and Leo. However, possible anybody tried this too with the same hardware?
  11. X11 вроде как ставится без выбора. По крайней мере, я, мне кажется, видел иксы в Applications
  12. x200 chipset installation

    Laptop Asus A6rp. mac.nub DVD (such as topicstarter wrote about) Totally unsucessful =( Specs: CPU: Intel Celeron M 420 1.6Ghz (SSE2 SSE3 PAE bla-bla-bla supported) North Bridge: ATI RC410M South Bridge: ATI SB450, 2 Channels IDE ATA Controller HDD: 60GB IDE Primary Master DVD: IDE, Secondary Master Video: ATI RADEON XPRESS 200M Sound: Realtek HD, ALC660 chip Wifi: ASUS bla-bla, based on Broadcom chip 1. Doesn't start installation with internal DVD, cause Secondary IDE Channel is unworkable here. (For Example, Leo4All could) FIXED by plugging external DVD via USB. 2. Long installation procedure (especially strange stage called smth like System Optimization at the end of installation) 3. Continuous rebooting after that. using -v I can't see what's wrong, cause very fast, without -v rebooting just after grey screen with Apple logo. Absolutely have no idea what to do. Tried both patches+extras and clean installation. The result is the same. Tried to disable such as LPT, IrDA, CardReader in Bios - nothing good. Hope anybody could advice anything. P.S. Tried to install Leo4All, both versions, installation is completed, however there was extremely slow HDD operating, contacted with eddied11c, however he couldn't help, it seems that there is deep trouble with IDE at Leo. So now trying with Tiger. == ADDED == Strange, once I more I tried clean installation. The of course rebooting and rebooting. Then I run installation DVD once more and have choosen that SSE2 patch. Strange, but after that it boots. However HDD speed is deadly slow. Will try to fix it. ==ADDED== Installed, patched OnboardPCATA from Zappadoc, however still great pauses in HDD working, but loading is some faster. I heard about 20 sec booting with IDE HDDs =) no,no,no.. 5-10 minutes minimum at my machine. Installed Katana, got native resolution 1280x800, and of course no QE\CI. Wifi not works (in Leopard it does) Sound not works (in Leopard too) So if Leo would "love" my chipset then I'd like to install 10.5.2... to be realist, no Tiger neither Leopard I can call even so-so middle-level working OS on my system. It's more strange 'cause I read about success with Asus A6r and Mac Os X. However those topics are old and nobody write there.
  13. Juat as notification: unfortunately, I have to stop trying Leo 10.5.2 cause it seems that there is no solution for my ATA Controller. Will try Tiger, maybe I will get more success However, looking forward to see my trouble fixed, and ready to be a tester with my notebook.
  14. Насколько я знаю, Мак хреново работает с модемами, и с нашими x200 видяхами. Вроде как разрешение можно победить, установив Katana, но полное ускорение все равно дулю. Но сам пока не пробовал.
  15. Some notes: After applying Zappadoc's patching I have AppleOnboardPCATA loaded during boot and there are 2 strings as: AppleATIIXPATA: ATI SB450 (CMD 0x1f0, CTR 0x3f4, IRQ 14, BM 0xf800) in system.log which means as I see 2 channels of IDE Controller. Now it's a little faster than after just install the Leo, however still catastrofic slow.
×