Jump to content
InsanelyMac Forum

khaeroup

Members
  • Content count

    8
  • Joined

  • Last visited

About khaeroup

  • Rank
    InsanelyMac Protégé
  1. khaeroup

    iDeneb e Compagnia

    Perdonate il doppio post, sono riuscito a far funzionare praticamente tutto, non so come e non voglio saperlo. (Ethernet, video E ANCHE AUDIO °_°.) Il problema è che ora appena monto una qualsiasi immagine via di kernel panic. :\ Sapete come risolvere? Ho trovato questa guida sul forum http://www.insanelymac.com/forum/topic/150871-qikfix-for-kernel-panic-after-dmg-mounting-caused-by-seatbeltkext/ ma non so quanto sia efficace
  2. khaeroup

    iDeneb e Compagnia

    Allora...ho reinstallato utilizzando iDeneb V1.6 Lite questa volta, tutto ok tranne: 1. Audio non funzionante...penso sia questione di chipset (?) 2. Ethernet ha deciso di abbandonarci 3. Il video non capisco se è fixato o no...a OsX installato se vado in "Informazioni su questo Mac" come modello della scheda riporta "CAN I HAS MODEL?!" Le mie specifiche sono sopra e da buon niubbo non so dove sbattere la testa. Non c'è un metodo che mi permette, una volta installato OsX, di identificare per bene ogni singolo componente e da lì indicarmi quali driver montare? :\
  3. khaeroup

    iDeneb e Compagnia

    Avendo installato con successo iDeneb ovvaimente l'AHCI lo avevo abilitato...per quanto riguarda i driver ho una NVidia 9800 GT 1GB...tuttavia non capisco quale driver sia meglio..o se una volta fatto partire il sistema operativo debba andare ad installare un qualche filettino particolare che mi fixa il tutto. Comunque per quanto riguarda iHazard, la mia configurazione è: Scheda Madre: Gigabyte M720-US3 CPU: AMD Phenom II X4 920 Scheda Video: Nvidia 9800 GT 1GB RAM: 4GB DDR2 HD: Un maxtor che ho trovato per casa. Non ricordo modello, tuttavia è da 160GB.
  4. khaeroup

    iDeneb e Compagnia

    Salve a tutti Ho psotato i miei problemi in New Users Lounge, ma sono stati facilmente saltati dall'utenza internazionale esperta, confido quindi in voi Allora...ho installato fin troppo facilmente iDeneb 10.5.5, e infatti mi ritrovo con un video che lagga (sembra di essere su XP quando non installi i driver della scheda video...spostare una finestra è raccapricciante) nonostante io abbia installato tutti i driver (non sapevo quali andassero bene per la mia NVidia 9800 GT) e l'audio non funzionante (Su Windows ho Realtek AC'97 quindi ho installato gli stessi driver su iDeneb...ma nulla da fare..). E qui subentra la mia richiesta, una volta installato il sistema, come faccio a "correggere" in modo SICURO (e per sicuro intendo che installo i driver corretti e non dei driver che vanno bene "tanto al chilo") i driver? Non contento di non aver trovato soluzione al problema qui sopra ho cercato su internet il Combo Updater da 10.5.X a 10.5.8...ma non si trova, mi chiedevo dunque se sapevate reindirizzarmi ad un sito dove è possibile procurarsi il combo updater di ideneb. Terzo ed ultimo problema. Non contento di aver formattato 3-4 volte per iDeneb ho avuto la geniale idea di scaricare Hazard (10.6.1 o 10.6.2) il problema è che una volta inserito il DVD e fatto partire da DVD, tempo di caricare Darwin e il PC si riavvia così a caso. Un po' come per il tizio di questo video: Ho provato già a mettere cpus = 1, fare il boot in verbose, ma non esce nessun errore :\ Niente di niente, solo 8 scritte prima del riavvio: Loading Darwin/x86 Loading kernel mach_kernel Loading HFS+ file: [mach_kernel.... Loading HFS+ file: [mach_kernel.... LoadDrivers: Loading from [/system/.... Loading HFS+ file: [/system/Library/.... Loading HFS+ file: [/system/Library/.... Una volta raggiunta quest'ultima scritta, schermata nera e via di riavvio...Spero sappiate come aiutarmi perchè su internet non si trova una guida "utile". Uso Hazard e iDeneb perchè ho letto che supportano sia Intel che AMD, ed essendo un felice possessore di un AMD Phenom II X4 920, credo siano le uniche soluzioni possibili... Grazie dell'aiuto
  5. khaeroup

    Salve a tutti! :D

    Finalmente un forum con una sezione in italiano, è da un po' che non se ne vedevano più
  6. Hello everyone, after the last few tries with iDeneb and the fact that the update to 10.5.7 (or .8) can't be found, i'm trying with Hazard Snow Leopard version. The problem is after i insert the DVD, decide to make the boot from DVD and after loading darwin, the computer reboots randomly. Anyone knows if there is some option i should enable? (like a cpu_dunnowhat = 1)
  7. Hello everyone I just installed iDeneb 10.5.5 on my PC. After a few tries i finally did it, but as always, with every success there come problems. I'll list them just for being fast: 1. Video i laggy, when i try to move windows around the desktop it seems like when you're on WinXP and you didn't install video drivers (NVidia 9800, when asked in the iDeneb installation i decided to install ALL of the given drivers, since i didn't know which was the one for my card) 2. Audio is not working, i'm sure i use AC'97 on windows, so i installed them with iDeneb,but nothing, audio doesn't work 3. PS2 Keyboard is not being detected, i'm using a USB one i use on another computer, but it's laggy. Sometimes a few letters are "left behind" 4. I'd like to update with iDeneb Combo Updater 10.5.8, but can't find anywhere, anyone can give me some hints? 5. Is there a way to update to a higher version of OS? (Maybe Snow Leopard, you know, compatibility) 6. Since i have an AMD Phenom X4, how do i know if the system is working with all the cores or is using only one? I got many other questions, but i'd like to know these stuff first Thanks for the attention EDIT: I forgot to say i'm using Qzoop Kernel (or something like that it was...don't really remember)
  8. khaeroup

    Introduce yourself.

    Hello everyone glad i finally installed iDeneb on my computer..but still there are problems I hope to find the solution in this forum
×