Jump to content

Yosemtee

Members
  • Content Count

    17
  • Joined

  • Last visited

About Yosemtee

  • Rank
    InsanelyMac Protégé
  1. Yosemtee

    iMac 20" finales 2006

    Hola Estoy intentando instalar en un iMac 20" finales de 2006 Mac OS X 10.10 Yosemite. Según Apple la última actualización que recibió fue Lion. Siguiendo un tutorial de YouTube, con la ayuda de un programa llamado SFOTT he logrado crear un USB booteable con Yosemite, y he logrado instalarlo. Pero no me funciona la aceleración gráfica. Este iMac tiene una ATI Radeon X1600 168MB. ¿Que tendría que hacer instalar su kext correspondiente o eso es solo para Hackintosh? No he logrado encontrar dicho kext. Añado que le aumenté la RAM de 2Gb a 4Gb y le he puesto un SSD Kingston SSDNow300 240Gb. No sé si esto ultimo me puede dar problemas de kexts. Gracias de antemano a quien me pueda ayudar. Saludos!
  2. Yosemtee

    No inicia la instalación, pantalla negra

    A ver, te explico como estoy actualmente. No sé que coño toqué con la versión que me recomendaron de iAtkos aquí que se me jodió el disco duro entero. Menos mal que pude recuperar algunos de mis archivos, perdí todo lo que tenía en C. Menos mal que tengo dos discos duros más y no fue tan grave la cosa. Así que pillé y instalé Windows de nuevo. Volví a instalar Mountain Lion con VMWare para poder crear usb booteables y tal. He creado USB's de instalación con myHack y Unibest (se que no debo hablar de el, pero lo volví a crear a ver si tiraba), he vuelto a probar todas las versiones de iAtkos que he podido, y tampoco nada. He intentado probar con Kakewalk, y no sale mi placa base. Siempre tengo el mismo problema como he comentado varias veces al salir la manzanita dando vueltas se me apaga el monitor. Os juro que si no he probado con 5 o 6 metodos distintos y no he instalado Mac 50 veces no los he instalado ninguna. Llevo desde noviembre de 2012 intentandolo y ya he tirado la toalla varias veces y nada. Me estás comentando que existe un metodo llamado Pandora, intentaré con el a ver. Pero es que tiene que ser todo más sencillo, si se me apaga la pantalla tiene que ser la grafica y en la infinidad de metodos que he probado SIEMPRE tengo el mismo problema. He visto que este tiene mi misma placa y grafica (lo que no sé ya es que ensamblador tiene). Pero no sé que es lo que tengo que hacer con ese archivo zip que adjunta. De verdad, quien quiera ayudarme, que me hable como si fuese retrasado porque de verdad, no me entero de nada en este mundillo del hackintosh... Un saludo!
  3. Yosemtee

    No inicia la instalación, pantalla negra

    Hola? myHack no me funciona, estoy intentandolo con Kakewalk pero no aparece mi placa base, como lo hago?
  4. Yosemtee

    No inicia la instalación, pantalla negra

    Una ayudita por favor
  5. Yosemtee

    No inicia la instalación, pantalla negra

    Simplemente lo he intentado con iAtkos ML3U porque me lo han recomendado en este mismo post. El myHack es que ya lo probé y tampoco me funcionó. Esta distro he conseguido instalarla esta tarde y estoy en las mismas, una vez instalada me hace lo mismito de siempre, se queda en la manzana dando vueltas y de repente se apaga el monitor. He probado iAtkos L2, L1, ML2, ML3U, iDeneb y todas me hacen lo mismo. He probado con Unibest, que no lo probaré más porque me comentáis que está prohibido usarlo. He probado con myHack. Ninguno me tira, no lo entiendo, todos acaban en lo mismo manzanita dando vueltas y se apaga la pantalla En fin
  6. Yosemtee

    No inicia la instalación, pantalla negra

    Bueno, ya tengo avances. Ya he conseguido iniciar la instalación por otros metodos. Ha sido desde el bootloader de iDeneb que todavía lo tengo instalado. El problema está en que cuando empiezo la instalación no me deja elegir ninguna partición. Tengo un disco duro de 500gb con dos particiones, una para Windows y otra para Mac. Pero me dice que tengo que borrar todas las particiones y volverlas a hacer en GUID no en MBR. Como soluciono esto? Y mi duda es, si consigo instalar Mac OS, podré iniciarlo desde el loader de iAtkos? Lo que no entiendo es porque desde el de iDeneb si que me inicia y desde el de iAtkos no?
  7. Yosemtee

    No inicia la instalación, pantalla negra

    He intentado instalar iAtkos ML3U y no me funciona tampoco. Le doy y me aparece la manzana y no aparece la ruedecita dando vueltas. Lo he metido en un USB con TransMac. La guía sobre la placa incluye este zip: Que es exactamente lo que tengo que hacer con esos archivos? Copiarlos directamente al USB? Eso es lo que me falla para iniciar la instalación?
  8. Yosemtee

    No inicia la instalación, pantalla negra

    Disculpa pero me he leído las normas y no había leído nada de Unibest ahí dice Tony Mac, ni si quiera sabía que Tony Mac era el creador de Unibest. Lo unico que hice es bajarmelo de un blog donde ví un tutorial con la esperanza de que me funcionase simplemente. No sé los rollos que haya en este foro con otra web. No soy un experto en esto del Hackintosh, pero yo de momento como buenamente he podido solo he descubierto por internet tres formas de instalarlo, una es iAtkos, otra iDeneb y otra [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]. He probado esta última porque las otras dos no me han funcionado y ya está. En cuanto a mi placa, sí, acabo de darme cuenta que mi BIOS no es BIOS si no que es UEFI. Entonces que tengo que hacer, instalar el iAtkos que me has dicho y ya se supone que irá? Que tiene que ver la BIOS con la gráfica? Digo yo que será tema de gráfica ya que siempre se me apaga la pantalla al iniciar la instalación
  9. Yosemtee

    No inicia la instalación, pantalla negra

    Como BIOS UEFI? Eso que es? Mi BIOS es UEFI y por eso no lo voy a poder instalar con [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]?
  10. Yosemtee

    No inicia la instalación, pantalla negra

    He probado con cadenas completas como comentas. El error ya he dicho de cual se traba, es el siguiente: BootCacheControl: Unable to open /var/db/BootCache.playlist: 2 No such file or directory
  11. Hola. Estoy intentando instalar Mac OS X Mountain Lion 1.8 con un USB que he creado con [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] desde una maquina virtual creada con VMWare. El problema que tengo, que siempre he tenido con todas las formas de instalación que he probado (instalar distros como iAtkos, iDeneb por ejemplo) es que cuando sale la pantalla gris con la manzanita al rato se apaga el monitor. He probado con el modo diagnostico que hay y me sale este error: BootCacheControl: Unable to open /var/db/BootCache.playlist: 2 No such file or directory Mi Hardware es el siguiente: CPU: Intel i5 2500K 3.3Ghz Motherboard: ASUS P8H61 RAM: 4gb + 2gb DDR3 Gráfica: ASUS NVIDIA GeForce 9500GT 1Gb A ver si alguien me puede echar una mano, porque no hay manera. He probado con: npci=0x3000 PCIRootUID=0 GraphicsEnabler=No etc. También he puesto los discos duros en modo AHCI
  12. No he conseguido de ninguna manera instalar la gráfica. Pero es que al final no sé que ha pasado que ya no me inicia el Hackintosh. Así que me tocará resintalar. Me puedes comentar un poco de que va eso de retail + boot cd??
  13. He probado el comando que me dices y no funciona, sigue en otra resolución esto: Este es mi Chameleon Boot: <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com...yList-1.0.dtd"> <plist version="1.0"> <dict> <key>Boot Graphics</key> <string>Yes</string> <key>EthernetBuiltIn</key> <string>Yes</string> <key>Graphics Mode</key> <string>1920x1080x32</string> <key>GraphicsEnabler</key> <string>Yes</string> <key>Kernel</key> <string>mach_kernel</string> <key>Kernel Flags</key> <string></string> <key>Legacy Logo</key> <string>Yes</string> <key>PCIRootUID</key> <string>1</string> <key>Quiet Boot</key> <string>No</string> <key>Timeout</key> <string>5</string> <key>UseKernelCache</key> <string>No</string> <key>UseNvidiaROM</key> <string>Yes</string> <key>npci</key> <string>0x2000</string> </dict> </plist> y este mi apple boot: <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com...yList-1.0.dtd"> <plist version="1.0"> <dict> <key>EthernetBuiltIn</key> <string>Yes</string> <key>Graphics Mode</key> <string>1360x768x32</string> <key>GraphicsEnabler</key> <string>Yes</string> <key>Kernel</key> <string>mach_kernel</string> <key>Kernel Flags</key> <string></string> <key>PciRoot</key> <string>0</string> </dict> </plist> Por cierto, al iniciar me sale un error similar a este: ERROR: unable to open nVidia video BIOS file /Extra/10de_0614.rom
  14. La verdad es que no sé si tengo los drivers VANILLA que comentas. Tengo que descargarlos imagino no? Si he entendido bien lo que me comentas debo probar a iniciar OS X con: GraphicsEnabler=Yes PCIRootUID=0 ó GraphicsEnabler=Yes PCIRootUID=1 npci=0x2000 o 0x3000 que tengo que ponerlo, después de los dos comandos que me has dicho en Chameleon? Soy un poco torpe en el tema, así que disculpa mi ignorancia. Voy a probar y ya comento a ver que tal. Ah! Se me olvidaba, cuando instalé el iAtkos seleccioné la opcion PCI Root 1 en personalización, eso hace que me ponga ese comando automaticamente? Saludos.
×