Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About Dmitrii

  • Rank
    InsanelyMac Protégé

Contact Methods

  • ICQ

Profile Information

  • Gender
  • Location
  1. Hello from youtube I have usb mouse and ps2 keyboard and 10.5.5 leopard and happy. I use this http://forum.insanelymac.com/index.php?sho...mp;#entry831248 This thread may help you: http://forum.insanelymac.com/index.php?showtopic=35972
  2. Kalyway 10.5.4 is worked! LiveDrive Headphones with hardware volume control is worked. Still wait for recording. Thanks
  3. iTunes 8 avaiable!

    iTunes 8 + QuickTime + FronRow updates safe for AMD Hackintoshes. Use Marvin's AMD Patcher
  4. Thank you for answer Lama I just plugin jack into other connector. ir receiver won't work on Audigy2 Platinum It will be great solution for FrontRow. Still wait new version
  5. Cross fingers, reboot and it's work on my spec! Thank you so much!!! Only 8 channel output in audiomidiutility and no input I have 2.1 audio speakers. I not tested ext. module and i hope to this will work. What about remote control and front row, guys?
  6. Its very good news!!!!! still waiting and believe
  7. you don't have ati cards, you must remove ati kext after install. Boot with dvd with -s and type /sbin/mount -uw / rm -R /System/Library/Extensions/ATI* rm -R /System/Library/Extensions.* and try boot again without dvd
  8. Successful update from kalyway 10.5.2 to 10.5.4 Thanks !
  9. After update my system won't boot. AMD Kalyway 10.5.2 -> 10.5.4 (ASU 0.5) + modbin 9.4.0 kernel. My opinion: AMD users - don't install it!