Jump to content
InsanelyMac Forum

nickxcore

Members
  • Content count

    4
  • Joined

  • Last visited

About nickxcore

  • Rank
    InsanelyMac Protégé
  1. nickxcore

    Troubles installing 10.8.2

    I am inclined to agree with you, I have read about people getting it working on all parts of my setup (not as one system of course) So I am thinking it should work fairly well. I guess getting it installed will be the tricky part. Is the loading of kexts then restart a common issue? I put osx on a my dell mini 9 back in the day and I don't remember it being this difficult.
  2. nickxcore

    Troubles installing 10.8.2

    [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]? A program that will extract your Install Mountain Lion and put it on your usb for you, as well as install chameleon bootloader.. I thought it might work after my first attempt did not.
  3. nickxcore

    Troubles installing 10.8.2

    I attempted the install via un1beast (1 is an i of course. if this is a banned subject please pm me and I will happily remove it) as well. Got my stick prepared and went at it. Same situation happened, although this time the only way I could even see the kexts loading was through the "-s" command. I think I might have a hardware issue although it seems my hardware checks out on the compatible lists.
  4. Currently I am running Windows 7 on my main drive and was going to install Mountain Lion on a seperate drive to dual boot. I setup the partition on the second drive in windows and formatted it to fat32 so in Disk Utility I can reformat it to Journaled when in OSX installation. The problem is I have not been able to get to the installation. I boot into my usb and everytime it blinks black and restarts after reading through kexts. I have tried every terminal input I can find on here (-v, -f, -s , -x, npci=0x2000, graphicsenabler=no -f, pcirootuid=0 etc) I finally found the command that will let it wait before restarting and I got some pictures, I warn you they are awful as I am using a 20$ at&T go phone at the moment. Specs: Intel Xeon E3110 (Overclocked at 3.6 at the moment) DFI Inc. LP DK P35 (Socket 775) Motherboard ATI Radeon HD 4800 GFX Card The first one which I imagine has the error files in question look to be cutoff, I am going to try and get a better picture or at least write them own and post again where they are cutoff. Any help would be great. Thanks guys! Cutoffs from the first image reads: Read HFS+ file: [hd(0,1)/system/library/coreservices/systemversion.plist] 475 by Read HFS+ file: [hd(0,1)/extra/preboot.dmg] 2094080 bytes Reading ramdisk image: bt (0,0)/Extra/Preboot.dmgAttempting to read GPT Read GPT Reading GPT Partition 1, type 48465300-0000-11AA-AA11-00306543ECAC No ramdisk config
×