Jump to content

Melpomene

Members
  • Content count

    99
  • Joined

  • Last visited

About Melpomene

  • Rank
    InsanelyMac Protégé
  • Birthday 12/15/1980

Profile Information

  • Gender
    Male
  1. El Capitan ed ATI - No Wake dopo Sleep

    Uff... Scusami, ..ma risulta anche a te dalle informazioni Mac "Grafica AMD Radeon HD 7xxx etc.."? Cioè, è normale che non ci sia il modello giusto? Come si fa a capire se posso sfruttare accelerazione grafica?
  2. Ciao a tutti, qualcuno sa dirmi se il problema di mancato risveglio da parte delle schede video ATI in El Capitan è stato risolto? Grazie a tutti.
  3. Z68XP UD4 - Award Bios e Clover

    Ho risolto aggiornando il bios da Legacy a UEFI. Ora il boot riesco a farlo da tutti i dischi tramite cover UEFI.
  4. Z68XP UD4 - Award Bios e Clover

    Qualche idea?
  5. Ciao a tutti! Sul sistema in firma stò utilizzando senza grossi problemi Yosemite (installato su SSD) su cui riesco a fare anche il boot ad un altro HDD con Windows 10 tramite Chimera. Ho provato a creare l'USB per l'installazione di El Capitan con Clover r3330 ad HOC per la modalità legacy. Stranamente (rispetto a Chimera), quando faccio il Boot con l'installazione di ElCapitan, Clover vede come disco soltanto l'USB su cui è installato l'installer e non vede nient'altro. Se faccio partire l'installer, riesco a portarlo a termine ma quando riavvio per terminare l'installazione Clover continua a vedere soltanto l'installer di El Capitan su USB e non riesco a fare il boot da nessun disco (incluso quello su cui ho appena installato El Capitan). Sbaglio qualcosa?
  6. No Audio dopo downgrade del bios

    Ok...non voglio discutere del fatto che Chimera possa essere usato al di fuori dei tool di Tony...lasciamo stare. Passando a Clover cosa consigliate di fare?
  7. No Audio dopo downgrade del bios

    Ah... Pensavo di essermi perso qualcosa...
  8. No Audio dopo downgrade del bios

    Ma non è ammesso il BL? [emoji15]
  9. No Audio dopo downgrade del bios

    Non ricordo in che modo riuscii a farlo funzionare quasi un anno fa. Il Bl è chimera.. [emoji26]
  10. No Audio dopo downgrade del bios

    Ciao a tutti! Qualcuno saprebbe spiegarmi il motivo che ha portato il mio desktop a perdere l'audio dopo aver fatto un downgrade del bios da Uefi a legacy? Potrebbe essere risolvibile?
  11. Ho rimesso il vecchio DSDT ed è ripartito... dell'audio ancora nessuna traccia. addirittura ora non funziona più neanche avviando senza DSDT... Tristezza...
  12. Grazie a tutti ragazzi, appena torno a casali provo entrambi. Questa community è qualcosa di meraviglioso. Grazie davvero.
  13. ...diciamo che "togliendo la parte _DSM dalla HDEF del dsdt" non è un concetto che mi è affatto chiaro... Cosa significa all'atto pratico? Dove si toglie? Scusami ma sono un po' digiuno per certi aspetti...
  14. Grazie Flicka... il problema è che con Alt+Tasto Dx del mouse sull'indicatore del volume non mi da nient'altro che l'uscita USB Audio DAC, mentre con Mavericks avevo selezionabile - Altoparlanti interni - etc... Ora provo con Clover configurator sperando di non fare danni. :-/
×