Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About Bigvin122

  • Rank
    InsanelyMac Protégé
  1. [GUIDE] Thinkpad T420 with (Mountain) Lion

    I installed 10.8 and upgraded to 10.8.2 using the above kexts so thanks very much. My only problem is I don't have bluetooth. I was wondering if this is normal in 10.8 or am I missing something. Also the only way i could boot without safe mode was to disable the nvidia 4200. Is there a way i can boot with that. Again thanks for everyones hard work on getting mac running on this.
  2. [How to] Asus P5K-VM guide

    I had my pc working flawlessly from 10.5 up until now on 10.7.1 The only changes i did at this update were upgrading my ram to 8gb and changed my video card to an ATI 5770 from an 8800GTS. My system goes to sleep but when it wakes all i get is a black screen. Below are my extra folder and dsdt. Any help would be great. My hardware P5k-VM 1001 Intel Core 2 Quad q6600 @ 3.6ghz 8GB 1066 ATI 5770 1GB using Eyefinity 1x Display Port 2x DVI Extra.zip
  3. [How to] Asus P5K-VM guide

    Mine works great except for the Video. I don't think QE is enabled. My screensaver goes really slow. I used the above dsdt and it makes my system profiler say its running a 9400gt. I tried looking everywhere on a way to edit the dsdt so it can display my 8800gts but no luck. Any suggestions on how to make my system use the 8800gts correctly?
  4. Sound with Intel/ Conexant High Definition Audio?

    Can someone please repost the Conexant_HD_Audio.pkg.zip. The link is dead.
  5. Sound with Intel/ Conexant High Definition Audio?

    Same problem here, but hey sound is better than no sound. Does anyone else have this problem?
  6. FrontRow

    bump I can't seem to get it to work under 10.4.9 . I tried everything. Nothing works.