Jump to content

perez6991

Members
  • Content count

    5
  • Joined

  • Last visited

About perez6991

  • Rank
    InsanelyMac Protégé
  1. DSDT for HP TC4400

    Does anyone have the DSDT file? The links are dead unfortunately. Please and thank you.
  2. So I got my AMD comp going with 10.8.5 but I tried updating to the Supplemental update that the app store notified me with so I did. Although it left me stuck at the grey loading screen, no loading spinner or anything. Any boot flags I tried didn't have any effect. I reinstall and everything goes fine. Here's my specs: A10-6800K APU 8GB Corsair 1600Mhz 2x4gb MSI FM2-A75IA-E53 Mainboard Galaxy Geforce 8400GS 512Mb PCI-E 16x 2.1 It was pretty much a hassle getting it to boot, but anyways can you guys help find a way to install the updates without breaking my system?
  3. Okay so I got tired of windows and all its {censored} and want to try OSX86 on my "custom" pc. Here are the specs: -Intel Pentium D Dual-Core 3.00GHz -Intel D945GTP MB -1.5GBs of DDR2 -Nvidia Geforce 8400gs 512MB DDR2 -250GB SATA II HD -IDE DVD-RW/CD-RW Whats would you guys recommend for this system? All help is welcome.
  4. ATi Radeon HD 6250/6310 driver/kext

    Ok, I recently got my laptop running iAtkos v7 (old I know, but useful) and the graphics suck (slow not pretty). I wanted to know if there are any driver/kext. This is my first attempt of doing this so I need help on doing this. I do have command line knowledge and some iffy code editing, so I might know what your saying. My specs are: -AMD C-50 Dual-Core 1 GHz (fast) -ATi Radeon HD 6310/6250 (either way) - 2 GB DDR3 ram -Mac OS X 10.5.7 iAtkos v7 NEED HELP!
  5. So I'm new to the OSX86 world and I wanted to install Leopard on my laptop. My laptop is a low-end HP/Compaq Presario CQ57-229WM with the following specs: AMD C-50 Dual Core 1.0 GHz (low-end I know, but it gets the job done quite well) 2 GB DDR3 Ram 250 GB 5400 rpm Hard drive ATI Radeon HD 6250/6310 Graphics Card I have tried installing iAtkos v7.1, but after a smooth install my laptop gets stuck in a reboot loop. I have no idea whats wrong, I do have knowlage of using a command line and hardware so I might understand anything technical solutions you have for me. I got tired of Windows and its slow speed, also Ubuntu/Linux. Any help is welcome
×